Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 17 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 168

Thread: POST EX58 Series OC's & PIC's HERE




  1. #81
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: POST EX58 Series OC's & PIC's HERE

    Great !!!!!!!!!!!

    Can u boot @ 200bclk with 4 cores & 8 thread ................
    If u have not u should try .................................................. .

    ♥♥♥♥♥

  2. #82
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: POST EX58 Series OC's & PIC's HERE

    Bump !!!



    ♥♥♥♥♥

  3. #83
    Join Date
    Nov 2008
    Location
    Vancouver, Canada
    Posts
    167

    Default Re: POST EX58 Series OC's & PIC's HERE

    Quote Originally Posted by prasrig View Post
    Great !!!!!!!!!!!

    Can u boot @ 200bclk with 4 cores & 8 thread ................
    If u have not u should try .................................................. .

    ♥♥♥♥♥
    Yes, looking good...
    I'm sure you'll be able to run with HT on, but you'll probably need a significant voltage boost. Your temps are fine though, so +1 you should try :).

    Hey Pras, I'm not online much anymore, and even less @evga.
    I was on their BF2142 forum some time ago, but I think they closed it >.<.

    Anyway, will maybe see you on evga chat 1 day (I've never tried), but with a 12h? time difference I don't know. lol.

    Oh, and RGE is just a fellow Overclocker I've seen around (here + XSforums) with the highest OC'd C0 - non Extreme I7 CPU. Don't know him personally or anything......
    Windows 7 Pro 64 | OCZ Vertex 120 | Cosmos S
    Gigabyte P67A-UD5-B3 (F6) | Enermax Revolution85+ 1050w
    i7 2600k | 2x4 GB Corsair Vengeance 1866 | EVGA GTX570 SC
    Apogee XT | Magicool 360 Radiator | MCP35x Pump + v.2 Res

  4. #84
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: POST EX58 Series OC's & PIC's HERE

    @C3d76
    Same here friend I m just registered there but visit there once a month

    &&&&&&&&&&&&&&&&&&&&&&&&&&&&&&&
    Hi to every Body

    I have experienced some thing shocking See the pic


    Great that i have reached > 4.3ghz ,Some thing is strange.
    It shows a 217 bclk ,but in bios I have set it to 220 bclk .I think there is a lock of 217 on UD5 ,If i set it above 220 it just shows me the same 217 bclk

    Any other user experienced that ????????????

    ♥♥♥♥♥

  5. #85
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: POST EX58 Series OC's & PIC's HERE

    Bump!!!!!!!!!!!!!!!!!!

    ♥♥♥♥♥

  6. #86
    Join Date
    Mar 2009
    Location
    InDiA.x GhY
    Posts
    132

    Default Re: POST EX58 Series OC's & PIC's HERE

    Bump !!!!!!!!!!!!!!!!!!!!!!!

    ♥♥♥♥♥

  7. #87
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: POST EX58 Series OC's & PIC's HERE

    Here ya go Prasig!!!

    I know you always like a bump on this thread!

    I can now Boot in at 220 HT ON Maybe higher, have not had time to try yet.


    227.1 Blck HT ON W/ Ram on Extreme



    Validation Link
    CPU-Z Validator 3.0

    What 222 Blck wall? I don't see one anymore

    Will soon surpass 230 I am sure, just have not had anytime this week until this evening

  8. #88

    Default Re: POST EX58 Series OC's & PIC's HERE

    Hey all

    Now I was doing some tests to find some settings that allowed a nice overclock without toasting my troubled bad 1333 memory. Then I changed the multiplier to x19 and when checking with cpu-z to my surprise it said multiplier x21. Now why does it jump from x19 to x21?

    I then tried to see if my Bclk would go any higher than before, normally it will not go above 200, and sadly enough that did not change even with the x19. Windows 7 freezes upon loading whenever I set for 205 - damn.

    Now I took some pictures of cpu-z and the first picture is the multiplier x19 jumping to x21 and the second is to see if it would jump to x22 when set to x20 in BIOS. NO - I looked at that thing for like 15 minutes doing stuff and it never changed. Then I set Bclk to default 133 and then in cpu-z it suddenly showed a x22 multiplier - what is up with that? How will I be able to force the x22 multiplier - does anyone know? Not that I think I need the extra performance but it would be nice to know anyway.
    Last edited by Grnkjr0; 09-14-2009 at 11:56 AM.

  9. #89
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: POST EX58 Series OC's & PIC's HERE

    x22 Multiplier only works when only 1 core is enabled, so you may have EIST or C1E enabled and only one core is in use during that time?

  10. #90

    Default Re: POST EX58 Series OC's & PIC's HERE

    x22 Multiplier only works when only 1 core is enabled, so you may have EIST or C1E enabled and only one core is in use during that time?
    Yes EIST and C1E are both enabled. What do you mean by only one core is in use? I have enabled all cores and hyperthreading and turbo as well.

    Do you mean the x22 multiplier can only happen when in idle? Why do I then see a jump from x19 to x21 during load when x19 is set in BIOS?

    Thanks for replying.

    Poul

Page 9 of 17 FirstFirst ... 7891011 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •