Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Ultra TPM-Does anyone use it?




  1. #1
    Join Date
    Dec 2008
    Location
    Denver
    Posts
    56

    Default Ultra TPM-Does anyone use it?

    Trusted Platform Module does anyone use it if so thoughts or opinions?
    I'm setting it up now.
    Q9550 EO 4.0ghz 475x8.5 1.325v LLC on
    Gigabyte EP45-UD3P f9c OCZ Vendetta2 w/bolt kit
    4x2gb OCZ PC2 8500 5-6-6-18 1.9v @950mhz
    Asus 4870 512 Scythe Musashi
    Ocz Gamextream 600w
    2x300gb Velociraptors RAID0
    CoolerMaster Stacker 830
    Dynex 32" HDTV on HDMI
    Vista Premium 64-bit

  2. #2
    Join Date
    Jan 2009
    Location
    Newport Beach, California
    Posts
    43

    Default Re: Ultra TPM-Does anyone use it?

    Good luck!
    Gigabyte EP45-UD3R P45 775 R (rev: 1.1),
    Intel Core2 Duo E8500 Wolfdale @ 3.80 GHz (EO),
    4 X 2GB DDR2-1066 G.SKILL PC8500CL5D
    SAPPHIRE Vapor-X Radeon HD 5770
    Intel X25-M SATA SSD 80 GB
    LG DVD+R 6X Blu-ray SATA Burner MD-GGW-H2OL
    CREATIVE SB X-Fi XTREME Audio 7.1 PCI-E
    Cooler Master Stacker 830 EVO
    Cooler Master Silent Pro M850
    XIGMATEK HDT-S1284EE 120mm Rifle CPU Cooler
    ZALMAN ZM-MFC3 Fan controller
    Windows 7 Ultimate Signature Edition 64-bit

  3. #3
    Join Date
    Jul 2009
    Location
    San Francisco
    Posts
    17

    Default Re: Ultra TPM-Does anyone use it?

    so how did it go? what OS did you install it on? I'm looking to run it on Win 7 x64 but have been unable to get the install to work. No errors, just never installs.

  4. #4
    Join Date
    Dec 2008
    Location
    Denver
    Posts
    56

    Default Re: Ultra TPM-Does anyone use it?

    I installed it on Vista 64 never used it and uninstalled it.I don't keep any important stuff on my machine anyway as it's mainly used for surfing/games.
    Q9550 EO 4.0ghz 475x8.5 1.325v LLC on
    Gigabyte EP45-UD3P f9c OCZ Vendetta2 w/bolt kit
    4x2gb OCZ PC2 8500 5-6-6-18 1.9v @950mhz
    Asus 4870 512 Scythe Musashi
    Ocz Gamextream 600w
    2x300gb Velociraptors RAID0
    CoolerMaster Stacker 830
    Dynex 32" HDTV on HDMI
    Vista Premium 64-bit

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Ultra TPM-Does anyone use it?

    Quote Originally Posted by dk2463 View Post
    so how did it go? what OS did you install it on? I'm looking to run it on Win 7 x64 but have been unable to get the install to work. No errors, just never installs.
    I have used it on X64 Vista without issues. Are you receiving an error in Windows 7 when trying to install? If not, did you try Vista Compatibility mode?

    Are you using the latest Program, and you have it enabled in the BIOS of course right? You must set it up in the BIOS and your USB Device before installing the program If I remember correctly. I know the TPM manual explains it in full.

    Here is the latest program, but you may want to look on your specific boards URL as you may have a different one as I see some of them differ
    GIGABYTE - Support&Download - Motherboard - Utility

    Two others here as well, middle way down the list. Above is Smart TPM, that may only be for P55 models, not sure.
    GIGABYTE - Support&Download - Motherboard - Utility

    Let me know what board you have and I will link you to the correct download for the app and manual if you are unsure

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •