Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Mistake in EX58 Bios re: QPI speed?




  1. #1
    Join Date
    Mar 2009
    Posts
    57

    Default GA-EX58-UD5 OC Frustration (take 2) - thinking of RMA

    I have been trying to learn/understand this new ci7 architecture and it has really been a trip. The idea of the bclk to qpi to memory to uncore relationship is pretty neat, but also pretty hectic for a newbie OC'er.

    Here is my question. From what I understand, the QPI measures the bandwidth available between the processor and the memory controller, as well as other components of the processor loop. This bandwidth is measured in Gigatransfers/second.

    On our fancy new ci7 architecture, our bus is operating at double data rate when interacting with the QPI. With a bclk of 133mhz and a QPI multi of 10 (just for argument), you should see a base bus speed of 1330mhz and a TRANSFER rate of 2660MT/s (2.66GT/s), since you're getting a data transfer at the beginning and the end of every bus cycle.

    In the current bios, QPI is listed as a Ghz number instead of a GT/s number. At stock settings, the bios lists QPI with an x36 multi, when coupled with a 133mhz bclk gives a 4.788ghz QPI. My understanding is that this is not possible with the ci7 arch, and that that number is actually 4.788GT/s, or 2.394ghz meaning the base QPI multi is actually x18.

    So either the label is incorrect and it should say 4.788GT/s or the multi is incorrect -OR- they're trying to dumb the process down for us by ignoring the mhz -> T/s conversion.

    Or I'm stupid.
    Last edited by wylker; 04-03-2009 at 08:38 AM. Reason: changing title

  2. #2
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Mistake in EX58 Bios re: QPI speed?


  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mistake in EX58 Bios re: QPI speed?

    Yes, many things are labeled differently between manufacturers. And yes, all of your reasoning is correct, it should be GT/s and yes x36 is actually x18

  4. #4
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Mistake in EX58 Bios re: QPI speed?

    Quote Originally Posted by Lsdmeasap View Post
    Yes, many things are labeled differently between manufacturers. And yes, all of your reasoning is correct, it should be GT/s and yes x36 is actually x18

    Lol ok at least I'm not going crazy. Unfortunately that leaves me at a dead end with my "stuck at 3.6" OC =/

    Although we may have found a common thread. People that don't have an IDE device hooked up seem to be having a much harder time getting these boards to OC correctly. I'm asking for some feedback over on overclock.net to get more data.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mistake in EX58 Bios re: QPI speed?

    IDE Device? Ya, I saw your post there as well

    I do not have a IDE Device and I can overclock just fine, what made you think you need a IDE Device anyway?

    If you feel you need help with your overclock then please do link me to your ram, and give me the settings you are trying that fail and I will advise back >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................  (Always 2x memory Multi or 2x +1)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]
    System Memory Multiplier (SPD) ........ [AUTO]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................
    tRCD .......................................
    tRP .........................................
    tRAS .......................................
    
    ##Channel A Advanced Timing Control##
    tRC ........................................  (Should be = tRAS + tRP or above for stability)
    tRRD .......................................
    tWTR ......................................
    tWR ........................................
    tWTP .......................................
    tWL ........................................   (tWTP Must = tWR + tWL + 4)
    tRFC .......................................
    tRTP .......................................
    tFAW ......................................
    Command Rate (CMD) ................
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................
    QPI/VTT Voltage 1.150v ............
    CPU PLL 1.800v .......................
    
    MCH/ICH
    PCIE 1.500v ...........................
    QPI PLL 1.100v .......................
    IOH Core 1.100v .....................
    ICH I/O 1.500v .......................
    ICH Core 1.1v ........................
    
    DRAM
    DRAM Voltage 1.500v ..............
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  6. #6
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Mistake in EX58 Bios re: QPI speed?

    Here's a newegg link to my mem

    Ok here are my current settings:

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Disabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................  x17
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) .....................
    PCI Express Frequency (MHz) ........... [180]
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    Extreme Memory Profile (X.M.P) ......... [Disabled]  <--- I dont have this
    System Memory Multiplier (SPD) ........ [x8]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................7
    tRCD .......................................7
    tRP .........................................7
    tRAS .......................................20
    
    ##Channel A Advanced Timing Control##
    tRC ........................................AUTO
    tRRD .......................................AUTO
    tWTR ......................................AUTO
    tWR ........................................AUTO
    tWTP .......................................AUTO
    tWL ........................................AUTO
    tRFC .......................................AUTO
    tRTP .......................................AUTO
    tFAW ......................................AUTO
    Command Rate (CMD) ................2
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................AUTO
    
    B+C are the same as A
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................1.325 (I have tried this as high as 1.46)
    QPI/VTT Voltage 1.150v ............1.36 (I have had this as high as 1.66)
    CPU PLL 1.800v .......................1.88
    
    MCH/ICH
    PCIE 1.500v ...........................AUTO (All my attempts involve pushing these to +.3)
    QPI PLL 1.100v .......................AUTO
    IOH Core 1.100v .....................AUTO
    ICH I/O 1.500v .......................AUTO
    ICH Core 1.1v ........................AUTO
    
    DRAM
    DRAM Voltage 1.500v ..............1.64
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]
    Any change to a higher bclk results in my mobo lcd flashing through this sequence: C1 -> 62 -> 68 -> 69 -> 6F (6F is where it hangs and will not post)

    It is that bios code combined with someone else saying they got much higher OCs when connecting an IDE drive that makes me think there's something odd going on.

    I've tried settings that seem to be working for others, and I don't even get a post, let alone an unstable OC that I could work with. I have tried vcore as high as 1.46 and QPI/VTT voltage as high as 1.66v just to try and get the thing to post. I have tried with HT off, turbo off, and every combination of them etc. It's been a 5 day process with 0 results so far =/

    When I use a 200 bclk, I change my memory timings to 9-9-9-28. However I have had stable boots and memtest86 passes using tighter timings at both 1600mhz and at 1866 mhz.

    I hope you can help me :)
    Last edited by wylker; 04-03-2009 at 04:23 AM.

  7. #7
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Mistake in EX58 Bios re: QPI speed?

    woot, haven't been able to post all day lol

    free bump :P

  8. #8
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Mistake in EX58 Bios re: QPI speed?

    So I'm probably going to end up RMA'ing this board. I've used GB for ages and really have been an advocate, but I can't seem to get this working to the potential it should. I hate to end the relationship, but this board just seems to be a little too inconsistent for me. I was hoping someone somewhere could give me a suggestion but it seems like a lot of people are just randomly looking at settings that should work.

    I've now spent a week learning about the i7 architecture and the things I have been trying SHOULD be working.

    Unless I'm missing something or someone can point me in the right direction I'm probably moving to evga or asus.

  9. #9
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Mistake in EX58 Bios re: QPI speed?

    Ok last bump before I send this thing packing :)

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mistake in EX58 Bios re: QPI speed?

    So did you RMA? Sorry for the late reply on this, hope I did not miss it, or if I did hopefully your new board will be fine. RMA was not needed though if your board was working, which I believe it was.

    IDE has nothing to do with overclocking, whoever noted that just likely did something else they are not realizing

    Here is suggested settings for what you provided above, keep in mind Higher voltages is not always the answer and can often be more harm than anything else >>>

    *EDIT*

    Just realized you did not have a Blck listed, so not sure what you was trying?? I'll put in 4Ghz for now since that is the norm, you tell me if you would like something different

    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Disabled] << Enabled
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency ..........................  x17 <<< Set x16 first, after you are stable try 17 (QPI Voltage/Pll may need adjusted)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 190
    PCI Express Frequency (MHz) ........... [180???] Set to 100 << Hope that is a typo and 180 was your intended Blck
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [Standard]
    System Memory Multiplier (SPD) ........ [x8]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................7
    tRCD .......................................7
    tRP .........................................7
    tRAS .......................................24
    
    I can help you with all these settings once you get going, but since I am not sure if you have RMA'd or not we will wait
    
    ##Channel A Advanced Timing Control##
    tRC ........................................AUTO
    tRRD .......................................AUTO
    tWTR ......................................AUTO
    tWR ........................................AUTO
    tWTP .......................................AUTO
    tWL ........................................AUTO
    tRFC .......................................82-92 (Set 88 for now)
    tRTP .......................................AUTO
    tFAW ......................................AUTO
    Command Rate (CMD) ................1-2 (Not all ram will do 1T, but most will now on X58, I have not tested any OCZ so I cannot say for sure about these sticks)
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................AUTO
    
    B+C are the same as A
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ...............................1.325 (I have tried this as high as 1.46)  Try 1.375-1.4
    
    QPI/VTT Voltage 1.150v ............1.36 (I have had this as high as 1.66) << Dependent on your CPU, but much above 1.26-1.4 is not needed until after higher clocks.  Try 1.3-1.4
    
    CPU PLL 1.800v .......................1.88 << Try 1.84-1.86
    
    MCH/ICH
    PCIE 1.500v ...........................1.54
    QPI PLL 1.100v .......................1.14-1.26
    IOH Core 1.100v .....................1.14-1.24
    ICH I/O 1.500v .......................1.50
    ICH Core 1.1v ........................1.14-1.2
    
    DRAM
    DRAM Voltage 1.500v ..............1.68-1.7 (1.64 is actually 1.62-1.63 on these boards, and that may or may not be enough for this ram to run 1600Mhz, so set a bit more)
    
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •