Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: MA790GP-UD4H - IGP Side-port Memory Problem




  1. #1
    Join Date
    Mar 2009
    Posts
    2

    Unhappy MA790GP-UD4H - IGP Side-port Memory Problem

    Hi,

    I have this problem:
    When i active only "Side-port" for IGP memory the computer, after the first
    screen windows, hangs.

    If i selection "UDMA" or "UDMA + sideport" for IGP memory i have no problem.

    Why?
    is a matter of bios? or is a malfunction of the motherboard?

    I have:
    AMD64 x2 7750 BE
    2x2GB OCZ DDR2 1066
    GA-MA790GP-UD4H


    Sorry for my bad english.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA790GP-UD4H - IGP Side-port Memory Problem

    I have little knowledge of AMD Boards so I am not sure, it may have to do with your OS?

    Do you see any harm in setting it like you mentioned?

    UMA + Sideport would have to be enabled for Crossfire support, do you have a additional PCIE Card installed?

    Internal Graphics Mode

    Allows you to determine whether to allocate memory for the onboard graphics controller from the system memory or SidePort memory

    Disabled Disables the onboard graphics controller.

    UMA Allocates memory for the onboard graphics controller from the system
    memory.

    UMA+SidePort Allocates memory for the onboard graphics controller from the system
    memory and SidePort memory. (Default)

  3. #3
    Join Date
    Mar 2009
    Posts
    2

    Post Re: MA790GP-UD4H - IGP Side-port Memory Problem

    My O.S. is : Vista-32bit SP1

    I have not another pci-e vga installed. I use only IGP

    The option in "Internal Graphics Mode" are:
    1)Disable
    2)Sideport
    3)UMA
    4)UMA+Sideport (Default)

    "UMA" and "UMA+Sideport" no prolem.

    Problem is when i select "Sideport". In this case the PC freezes before loading Windows :(

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: MA790GP-UD4H - IGP Side-port Memory Problem

    I would leave it on UMA or UMA + Sideport then.

    It may just not work with sideport only due to it needs some additional memory provided by the UMA (System) and or UMA + Sideport

  5. Default Re: MA790GP-UD4H - IGP Side-port Memory Problem

    I realize that I'm jumping on an old post but I have a very similar problem with the same motherboard (GA-MA790GP-UD4H).
    I also don't have any other video cards.
    When selecting Sideport only video memory my 32-bit XP doesn't load. The machine restarts. It CAN start in safe mode. I chose Sideport+UDMA 128MB each and ran a VMT memory test which saw 256MB and went through fine, however, when playing a DirectX game and switching from it to the desktop the machine often restarts. It doesn't seem to happen when I choose UDMA only option.
    What is it? XP drivers are bad for this MOBO? There is only 1 version on Gigabyte web site. Or is it a hardware failure?
    Another weird thing is that my PS/2 mouse doesn't work (it works on my old computer).

    Thanks in advance.
    Last edited by zettapixel; 04-09-2009 at 10:49 PM.
    AMD Phenom II 920
    Gigabyte GA-MA790GP-UD4H
    Xigmatek HDT-1283 cooler
    Corsair TWIN2X4096-8500C5 4GB RAM
    Seagate 400GB SATA HDD x2
    Corsair CMPSU-450VX PSU
    Silverstone KL-01B case

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •