Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Can't install Window Vista x86 on X58-UD5 with RAID Enabled?! Help needed!




  1. #1
    Join Date
    Apr 2009
    Posts
    39

    Default Can't install Window Vista x86 on X58-UD5 with RAID Enabled?! Help needed!

    Hello,

    First of all my system specs:


    <table border="0" cellpadding="4" cellspacing="1"><tbody><tr><td class="vbmenu_control">System Name:</td><td style="cursor: default;" class="vbmenu_option">
    </td></tr> <tr><td class="vbmenu_control">Processor:</td><td style="cursor: default;" class="vbmenu_option">Core i7 920 @ 3,6Ghz 1.24v/ 3,8 Ghz @ 1.28v</td></tr> <tr><td class="vbmenu_control">Motherboard:</td><td style="cursor: default;" class="vbmenu_option">Gigabyte GA-EX58-UD5 BIOS F5
    </td></tr> <tr><td class="vbmenu_control">Cooling:</td><td style="cursor: default;" class="vbmenu_option">Scythe Infinity Mugen 2 with MX-2</td></tr> <tr><td class="vbmenu_control">Memory:</td><td style="cursor: default;" class="vbmenu_option">OCZ Platinum XTC OCZ3P1600LV3GK CAS 7@ 1.65v</td></tr> <tr><td class="vbmenu_control">Video Card:</td><td style="cursor: default;" class="vbmenu_option">XFX GTX280 1GB @ 713/1534/1200 (734/1200 with voltmod)</td></tr> <tr><td class="vbmenu_control">Harddisk:</td><td style="cursor: default;" class="vbmenu_option">Samsung F1 1TB</td></tr> <tr><td class="vbmenu_control">CD/DVD Drive:</td><td style="cursor: default;" class="vbmenu_option">Samsung SH-223F</td></tr> <tr><td class="vbmenu_control">CRT/LCD Model:</td><td style="cursor: default;" class="vbmenu_option">Samsung T220</td></tr> <tr><td class="vbmenu_control">Case:</td><td style="cursor: default;" class="vbmenu_option">Antec Peformance 182 with 2 standard fans + 1 Nexus real silent 120mm + Scythe 120mm @ 800 RPM</td></tr> <tr><td class="vbmenu_control">Sound Card:</td><td style="cursor: default;" class="vbmenu_option">Onboard</td></tr> <tr><td class="vbmenu_control">PSU:</td><td style="cursor: default;" class="vbmenu_option">Cooler Master Silent Pro M700
    </td></tr></tbody></table>

    Well.. today I bought 2 WD Raptors 73GB.

    I connected them to SATA2_0 and SATA2_2 port.
    Then I went to ''Integrated Peripherals'' in BIOS and enabled ''SATA RAID/AHCI mode''. Then I saved the settings and when the computer was booting I went into ''Intel Matrix Storage Manager'' by pressing CTRL+ I. Then I selected the 2 Raptors and set them in RAID 0 with 128kb block size. Then I saved and exit.

    After this I went into windows vista setup and loaded the SATA RAID drivers via USB (I got the RAID drivers from the Motherboard cd. I copied the drivers from CDpath:BootDrv\iMSM\32Bit ) . When I try to select the RAId array to install windows vista I got this error : ''Hard disk not valid to install '' or something like that since I've the Dutch version of windows vista and i don't know what it is precisely in English. But it says that i can't install vista on that drive! Also when I select my non RAID Samsung F1 1TB disk i've got the same error. I checked all the cables even tried to replace some but that didn't help. also I checked the drivers for errors via HDtune and they both work perfectly. When the 2 raptors aren't in RAID and ''RAID is disabled in bios ,they do work. although they don't show up in ''My computer'' .

    How can I make RAID work properly and install windows on it? Or at least use it!
    Last edited by mudkip; 04-02-2009 at 09:29 AM.

  2. #2
    Join Date
    Apr 2009
    Posts
    10

    Default Re: Can't install Window Vista x86 on X58-UD5 with RAID Enabled?! Help needed!

    Use the white ports, it's gigabyte hardware raid which is better than intel software raid. Plug both HD's into the same white port so they will use the same controller then boot into bios scroll down to smart backup and setup your raid in there.

    Now you will no longer need to load raid drivers for windows because all the raid is done in hardware windows will just see it as a normal drive.

  3. #3
    Join Date
    Apr 2009
    Posts
    39

    Default Re: Can't install Window Vista x86 on X58-UD5 with RAID Enabled?! Help needed!

    thanks it worked

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •