Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: UD4P won't post...tried everything




  1. #1
    Join Date
    Apr 2009
    Location
    Belgium
    Posts
    11

    Default UD4P won't post...tried everything

    Hellow, I hijacked this thread:

    http://forums.tweaktown.com/f69/help-please-ga-ex58-ud4p-wont-boot-contant-restart-30697/index2.html


    Now I'm posting in new topic because I really need all the help I can get...

    Ok, .... I installed the cpu, 3 times I think, I opened it a few times to check if there were no pins bent, but normally there are none. I first tried with everything connected and 3 dimms...now I've built everything outside the case on some ESD foil.... I changed to 1 dimm, and I have put it in all sockets blue and white I think :D .... I change GPU to and older PCI-e card, but problem still persisted....I changed power supply (my 700 W vs a Fortronn 350 W) and the problem still persisted. I took out the CMOS battery for a night-> didn't help....I tried to boot with battery flipped over (PC store told me that they had had same problem and gigabyte had adviced them to do that)...still the same...now I tried booting without memory, same thing happened so no memory problem I think....

    I'll repeat what happens;...when I try to boot, all LED's burn, cpu fan starts spinning, after 5 seconds or so...everything stops, goes out....after 5 seconds, spontaneously it starts again for 5 seconds...and it keeps cycling like that....I hooked up my normal speakers and heard 2 short beeps I THINK (I heard it 2 times so I think I really heard them, but now it's too far from speakers to connect them), so that would point to a CMOS error....Also, when it boots, and I keep pressing (pressing shortly doesnt do anything) the clr_CMOS button or keep connecting the jumper pins it stays ON, with all LED's on and fan keeps spinning, just until I release button then it shuts down immediatelly...

    my specs:
    core i7 920
    Gigabyte EX58-UD4P
    Sapphire HD4870 1 gb (using Geforce 6600 ATM, is easier to unplug)..
    Cooler Master CM690
    Cooler Master Silent Pro 700W M (used a Fortronn 350W to test if it was not PSU)
    sh-223f
    2* Seagate 7200.12 500 gb..
    at last but not least...
    Kingston ValueRam 3*2gb 1333 Mhz DDR3 ram

    Kingston Technology Company - Kingston Memory Search - Search Results for: KVR1333D3N9K3/6G

    Any ideas? plz help :(, I tried really everything to get it to work, but nothing helps.....

    It has been 2 days, I've run out of ideas and at my local pc store, the dude looked at me in a contemplating fashion and said, you should have let us assemble it for 69 euro's (like I'm not able to do it myself) and he said that I will cost a whole lot of money if I would bring it in....

  2. #2
    Join Date
    Mar 2009
    Location
    Bucharest, Romania
    Posts
    140

    Default Re: UD4P won't post...tried everything

    NEVER enable the CLR_CMOS pin with the system on. I'm pretty sure you busted your BIOS, i know of a few similar cases.

    RMA the board. It could've been DOA to begin with so you have nothing to lose.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •