Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 92

Thread: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)




  1. #21
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Tried several times to get it to accept the 2.66D multiplier, but it kept barfing and defaulting.

    Tried the 2.50A multiplier and it barfed once but am now running Memtest. Display shows:
    "settings: RAM : 416 MHz (DDR833) / CAS : 5-5-5-15 / Dual Channel"

    So if I'm understanding this correctly (from this and my earlier attempts), I can run the memory at 1066, but not at the 5-5-5-15 timing? Didn't it default to 5-7-7-24 for 1066?
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  2. #22
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Semantics!!

    Right now, were only concerned with:
    cpu frequency
    MCH strap (aka System Memory Multiplier)

    memory speed = cpu freq X SMM

    DDR2 is the true memory frequency times 2.
    This is why Memtest86+ and other utilities show 1/2 the DDR2-xxxxx speed. For your initial test, 333 X 2.4 = DDR2-800 as shown in Memtest86+ and it also shows the 400 MHz true operating frequency.

    Marketing hype? No.
    Why X2, because with DDR2, each memory cycle carries 2 data bits, while the older DDR memory only carries 1 data bit per cycle. When DDR and DDR2 are both operating at the same base frequency, DDR2 handles twice the data.

    We're not concerned with the MHz or FSB associated with each strap. OK, I lied, but to keep things simple, it's best to just be concerned with the actual memory multiplier number. It does make a difference if we're going to use a multiplier that is common to 2 straps. There's a significant difference between running with 2.0B and 2.0D, 2.66C and 2.66D, etc.

    I think you were referring to 2.66D when you mentioned 400 MHz. This is why it's best to post your failed bios settings, so that there won't be any confusion.
    Now bumping the frequency [400MHz] and multiplier [2.66D] to reflect 888MHz. I know this is only a test, but would one really want the (g)MCH freq Latch to be greater than the CPU host freq?
    Don't worry about the (G)MCH freq latch being greater than the cpu host freq. I'll do all the worrying, you just have to blindly follow what I say and hope that I don't lead you over the cliff.

    Interesting that Memtest shows the RAM settings are "533MHz (DDR1066) / CAS : 5-7-7-24 / Dual Channel"...and I didn't touch those in the BIOS!
    Good observation.....but..... GOTCHA
    If your cpu host frequency was really 333 MHz, the only way Memtest86+ could show DDR2-1066 is with the 3.20B memory multiplier. Although, maybe you were running with a 400 MHz cpu frequency and the 2.66D memory multiplier. To simply this math:

    cpu freq........mem mult........DDR2-speed
    ...333.......X......3.2..........=....1066 MHz
    ...400.......X......2.66.......=.....1066.8 MHz

    Your Honor, I rest my case!! Unless of course you want me to enter Exhibit C, which is 266 MHz times 4.0 multi = 1066.

    (rude interruption from a cpu nerd) Your Honor, HE'S LYING!!! The real cause is what the bios did when it barfed:
    It couldn't deal with the bios settings, so it went with safe defaults where it used the default cpu speed (333 MHz), the default memory speed (1066 MHz) and very loose memory timings (5-7-7-24).

    (hasty exit) oops, gotta go now

    Please rerun the 2nd test where:
    cpu freq = 333
    mem multi = 2.66D ==> which must = DDR2-888 (or 444 MHz)

    hope this has been marginally entertaining
    Last edited by profJim; 04-06-2009 at 02:13 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #23
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Our cross posting is killing me. I gotta write quicker posts.

    2.66 multi & 333 MHz = reboot loop + reset [OK]

    Try this setting up to 3 more times:
    test 1) increase MCH core from 1.20 to 1.24 volts.
    test 2) If #1 test fails, move both memory modules to the other channel and retest
    test 3) If #2 test fails, change the primary memory timings to 5-7-7-24 and test.

    This is beginning to sound like the other thread where his Corsair 1066 memory was only stable up to DDR-900.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #24
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by profJim View Post

    Try this setting up to 3 more times:
    test 1) increase MCH core from 1.20 to 1.24 volts. FAILED (left at 1.24 for next test)
    test 2) If #1 test fails, move both memory modules to the other channel and retest FAILED (left in these channels for next test)
    test 3) If #2 test fails, change the primary memory timings to 5-7-7-24 and test. FAILED
    By "Failed", I mean that it does a reboot loop with a reset. However, this time I still ran the Memtest after test #3 reset and have over 1400 errors (and counting) with just 11% of the first pass complete.
    BTW it defaulted to 533MHz (DDR 1066) with CAS timings of 5-7-7-24

    I tried test #3 with the MCH core back to 1.2 and it still failed (VERY long reboot loop). Even more errors this time...over 2200 with only 3% of the first pass.
    Last edited by SFChief; 04-06-2009 at 02:24 PM.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  5. #25
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    BIOS is freezing up too now
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    re: 2.50A mem multi

    The initial barf is not a good sign, it indicates that the system is borderline [possibly] stable.

    re: 2.66 mem multi

    All attempts have failed.

    Let's switch to:
    - 2.40B mem multi
    - 355 MHz cpu host frequency
    - this will test the memory @ DDR2-852

    The potentially last test is to borrow some 1066 memory, brand doesn't matter but ideally it would NOT be value ram. With this ram, we'll test at full rated specs: cpu @333, memory @ 1066. This test, if it passes will verify that your mobo is okie dokie.

    Right now, you've got a strong case for RMA-ing your ram.

    ps: I'm not going anywhere for a while if you want to continue with a bit more testing. Right now it's 11:40 P.M. (PDT)
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Please confirm that the BLUE items are NOT on AUTO and have been set to their default values displayed in the bios just to the right of the setting-name-label.

    CPU Vcore….……….........................:1.23850V
    CPU Termination…..... 1.200V*.......: 1.2V
    CPU PLL…………………....1.500V*.......: 1.5V

    CPU Referen.…………....0.755V*.......: auto
    CPU Reference2………,,0.800V*.......:<<< does not exist
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2V <== 1.22 or 1.24 is OK
    MCH Reference….…….0.800V...........; <<< auto
    MCH/DRAM Ref.…......0.900V...........: <<< auto
    I/O……………….....1.500V............: <<< 1.5V
    ICH Core…………...……1.100V............: <<< 1.1V


    DRAM
    DRAM Voltage ……....1.800V............: 2.0V ?? is this the max rated voltage ??
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #28
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by profJim View Post
    re: 2.50A mem multi

    Let's switch to:
    - 2.40B mem multi
    - 355 MHz cpu host frequency
    - this will test the memory @ DDR2-852

    (PDT)

    Is it considered a barf if you hear a shut down ever so briefly when you exit BIOS and then boots up fine? Because that's what it did with the 2.50A multiplier and again with the most recent test (355MHz and 2.40B multiplier). However, @ 800MHz, it went without a hitch.

    The recent test with the 355MHz and 2.40B multiplier is running fine so far in Memtest (45% through the first pass).

    I'm not sure what else I can do tonite as far as testing is concerned...doesn't seem to want to do much beyond 800MHz. I'm encouraged that the CPU seems to easily handle the 355. It would be nice to get it over 3GHz once I get the RAM taken care of. I really hope it is just the RAM...it's a LOT easier to swap out than the MB!!!

    I'm in San Francisco and Corsair's headquarters are also in the Bay Area (Fremont). Not sure if they have product at the HQ, but I'm going to see if I can RMA it in person, rather than going through Newegg.

    You have been a TREMENDOUS help and I've learned quite a bit!!!
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  9. #29
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by profJim View Post
    Please confirm that the BLUE items are NOT on AUTO and have been set to their default values displayed in the bios just to the right of the setting-name-label.

    CPU Vcore….……….........................:1.23850V
    CPU Termination…..... 1.200V*.......: 1.2V
    CPU PLL…………………....1.500V*.......: 1.5V
    CPU Referen.…………....0.755V*.......: auto
    CPU Reference2………,,0.800V*.......:<<< does not exist
    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2V <== 1.22 or 1.24 is OK
    MCH Reference….…….0.800V...........; <<< auto
    MCH/DRAM Ref.…......0.900V...........: <<< auto
    I/O……………….....1.500V............: <<< 1.5V
    ICH Core…………...……1.100V............: <<< 1.1V

    DRAM
    DRAM Voltage ……....1.800V............: 2.0V ?? is this the max rated voltage ??

    That is correct...the items in Blue are NOT on "auto" and are set as stated.

    The Max DRAM voltage is 2.1 and I've played with it at both setting (2.0 and 2.1) with no difference. For the sake of consistancy, I left it at 2.0 for the test today. When I had it at 2.1, the color in the BIOS was purple instead of yellow...like it was some kind of bad thing. I just tried the 355MHz and 2.4B multiplier with the DRAM at 2.1 and it went off without a hitch.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  10. #30
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Just for ****s & giggles, I set the DRAM voltage back up to 2.1, and couldn't get past the first test (333 core, 2.66 multi at 1.24 MCH core).
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

Page 3 of 10 FirstFirst 12345 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •