Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 10 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 92

Thread: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)




  1. #41
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by SFChief View Post
    Below are the settings I used when I checked each stick in single channel.
    I don't have extra RAM, so I can't check with 3 channels filled. I have tried stock settings as listed below in channels 1&3 as well as 2&4.

    So from what you guys can gather, does this sound like RAM or MB?


    DRAM Performance Control
    Extreme Memory Profile (X.M.P.).....: [Auto] << Disabled


    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:1.23850V << AUTO
    CPU Termination…..... 1.200V*.......: 1.2V << AUTO
    CPU PLL…………………....1.500V*.......: 1.5V << AUTO



    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.2V << AUTO

    I/O……………….....1.500V............: <<< 1.5V << AUTO
    ICH Core…………...……1.100V............: <<< 1.1V << AUTO


    DRAM

    DRAM Termination .…0.900V............: <<< 1.05V << AUTO
    Channel A Reference 0.900V............: <<< 1.05V << AUTO
    Channel B Reference 0.900V............: <<< 1.05V << AUTO


    CPU Enhanced Halt (C1E)................: [Disabled] << Enabled
    CPU EIST Function.........................: [DISabled] << Enabled

    Since you only have two sticks then you would need to maybe test like this.... 1 ram modules in slot 2, then test 3 and 4 one at a time with the stick in slot 2 as well. I know, not the best method of testing

    I have snipped and bolded things you should change for your single stick tests from the above settings

    Also, please enter windows with one stick of ram and all these settings and provide me with a screenshot of this app so I can see what auto tRD is giving you as you may need to manually set it if it is being set to low >>
    Tweakers.fr ~ Memset

  2. #42
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    I'll be testing my Mushkin XP2-8500 2x2GB ram using LSDme's suggested settings, including the modified settings in post #41:

    1) single module in slot #3 (2 tests: using module A, then module B)
    2) single module in slot #4 (2 tests: using module A, then module B)
    3) single channel mode: slot #3 = module A, slot #4 = module B
    4) dual channel mode: slot #2 = module A, slot #4 = module B

    This might help determine if there are any unknown idiosyncrasies with the EP45-UD3P mobo.

    I originally built my system using mobo channel A (slot #1 + slot #3).
    I've never used mobo channel B (slot #2 + slot #4).

    Results will be posted later tonight.

    **edit** I have always run with XMP memory profile DISABLED
    Last edited by profJim; 04-07-2009 at 08:50 AM. Reason: more info
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #43
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by Lsdmeasap View Post
    Since you only have two sticks then you would need to maybe test like this.... 1 ram modules in slot 2, then test 3 and 4 one at a time with the stick in slot 2 as well. I know, not the best method of testing

    I have snipped and bolded things you should change for your single stick tests from the above settings

    Also, please enter windows with one stick of ram and all these settings and provide me with a screenshot of this app so I can see what auto tRD is giving you as you may need to manually set it if it is being set to low >>
    Tweakers.fr ~ Memset
    3 questions.

    1) I'll use the settings you just listed for the single Dimm in channel 2. I'd imagie that will work since it worked flawlessly this morning with the previous setting.

    2) When I test with Channels 3 and 4 (with the module still in slot 2), shall I keep the same settings? I'm assuming so since these are comparisons and we need to keep settings the same.

    3) Will the system even let me set up a Dimm in Channels 2 and 3? I thought is was 1,3 OR 2,4.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  4. #44
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    2) When I test with Channels 3 and 4 (with the module still in slot 2), shall I keep the same settings? I'm assuming so since these are comparisons and we need to keep settings the same.
    MCH Core = [AUTO] should default to 1.10 volts
    This should work fine with only 1 memory module.
    It might work with 2 modules, but you might have to set it to 1.20 or 1.22 volts.

    = = = = = = = =

    3) Will the system even let me set up a Dimm in Channels 2 and 3? I thought is was 1,3 OR 2,4.
    Probably yes, but your system will be running in Single Channel Mode, with reduced memory bandwidth and performance. This will be evident in Memtest86+: compare the displayed Memory Bandwidth spec [MB/sec]. The full 8-test loop will probably run significantly slower than running with Dual Channel mode.

    When I post my test results, I'll be including the memory bandwidth specs.
    My E6550 (7 X 333 MHz) times & bandwidth will differ from your quad's specs when both are tested at stock speeds.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #45
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Test results: same mobo, different cpu & brand of memory
    =====================================

    cpu = E6550, 2.333 GHz (7 X 333 MHz) [stock specs]

    mobo: EP45-UD3P, rev:1.0, bios: F6

    memory = Mushkin XP2-8500 (1066 @ 5-5-5-15 (2T) [stock specs]

    bios settings: LSDme's Q9550 settings + settings from post #41

    Test # 01
    memory installed:
    module A = slot #1
    module B = slot #3
    standard dual channel mode setup

    test results:
    boot = OK
    Memtest86+ = 1 test loop (tests 1 - 8), no problems & expected completion time

    problems: wouldn't run at quad speeds, elapsed test time = 39% more than my 48.3% overclocked settings

    next test: module B in slot #3, single module only
    Last edited by profJim; 04-07-2009 at 01:28 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #46
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    First test: Module A in slot #2

    bios settings: LSDme's Q9550 settings (post #39) + settings from post #41

    results:
    Boot = OK
    Memset40 data from windows shown below
    Memtest = shows expected RAM settings of 1066 and 5-5-5-15 timing single channel - no errors with one full pass.
    Last edited by SFChief; 04-07-2009 at 01:22 PM.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  7. #47
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Second test: Module A in slot #2, Module B in slot #3

    bios settings: same as test #1 - LSDme's Q9550 settings (post #39) + settings from post #41

    results:
    Boot = reboot loop
    Memtest = shows expected RAM settings of 1066 and 5-5-5-15 timing ERRORS imediately!

    Canceled test to check Memset40 data - reboot loops, window error recovery screen and several BSODs and a freeze during the booting process!!!
    Tried starting from "last successful boot attempt" and BSOD
    Tried loading from "safe mode"...finally got in but went BSOD when I tired to run Memset40 from a flash drive.
    Went into BIOS on the next reboot loop and changed the multiplier to 2.4 just to get out of the damn reboot loop so I could shut down.

    INext test:
    I'll set the multiplier back up to get 3.20B and move the module from #3 to #4.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  8. #48
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Test results: same mobo, different cpu & brand of memory
    =====================================

    cpu = E6550, 2.333 GHz (7 X 333 MHz) [stock specs]

    mobo: EP45-UD3P, rev:1.0, bios: F6

    memory = Mushkin XP2-8500 (1066 @ 5-5-5-15 (2T) [stock specs]

    bios settings: LSDme's Q9550 settings + settings from post #41

    Test # 02 - single memory module in slot #3 only
    memory installed:
    module B = slot #3
    single channel, 1 module only

    test results:
    boot = OK
    Memtest86+ = 1 test loop (tests 1 - 8), no problems & completion time = 23 minutes, 29 seconds
    test #01, 1 loop completion time (2x2GB) = 41:44 [hh:mm]

    problems: none

    notes:
    Memtest86+ memory bandwidth = 2,801 MB/sec (80% of the test 01 bandwidth = 4,753 MB/sec)

    Memtest86+ displayed info:
    Memory Cache = 3801 MB/sec
    FSB= 333 MHz____________Type = DDR2
    Ram = 533 MHz (DDR1066)
    CAS: 5-5-5-15 / Single Channel
    note: Test 01 info is identical except that Dual Channel is displayed

    next test:
    module A in slot #2
    module B in slot #3
    Last edited by profJim; 04-07-2009 at 01:54 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #49
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Third test: Module A in slot #2, Module B in slot #4

    Bios Settings: Same as test #1 and #2 - LSDme's Q9550 settings from posts 39 and 41

    Results:
    I'm perplexed!!!
    Boot = OK
    Memset40 data below
    Memtest86 settings show 1066 and 5-5-5-15 timings in Dual Channel
    NO ERRORS...yet...which is shocking! On test #4 of first pass

    Full Bios settings:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 8x
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 2.83GHz (333x8.5)

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 0

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: Auto
    System Memory Multiplier ..............: 3.20B
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................5
    tRP'...........................................5
    tRAS..........................................15/18

    Advanced Timing Control
    tRRD...........................................aut o <<< Set 3
    tWTR..........................................auto <<< Set 4
    tWR............................................aut o << Set 8
    tRFC...........................................aut o <<< Set 58
    tRTP...........................................aut o <<< Set 4
    Command Rate (CMD) ....................auto << Set 2
    Driving Strength Profiles
    Driving Strength ............................auto << Set 1066
    Channel A
    Static tRead Value.........................:auto << Set 10 for now
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Channel B
    Static tRead Value.........................:auto << Set 10 for now
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:auto
    CPU Termination…..... 1.200V*.......: auto
    CPU PLL…………………....1.500V*.......: auto
    CPU Referen.…………....0.755V*.......: auto

    MCH/ICH
    MCH Core…………….....1.100V...........: << auto
    MCH Reference….…….0.800V...........; <<< auto
    MCH/DRAM Ref.…......0.900V...........: <<< auto
    I/O……………….....1.500V............: <<< auto
    ICH Core…………...……1.100V............: <<< auto
    DRAM
    DRAM Voltage ……....1.800V............: 2.1V
    DRAM Termination .…0.900V............: <<< Auto
    Channel A Reference 0.900V............: <<< Auto
    Channel B Reference 0.900V............: <<< Auto
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [ENabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [ENabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Enabled] *Note* Must be enabled to flash from USB <<< Disable for now
    Last edited by SFChief; 04-07-2009 at 02:02 PM.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  10. #50
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Third test: Module A in slot #2, Module B in slot #4
    mA = slot #2
    mB = slot #4

    This is similar to your initial setup (using slots 2 & 4). Is it possible that initially you used mB in slot 2 and mA in slot 4?

    The only other change appears to be LSDme's bios suggestions. I'm excluding the many times that you've removed and installed both memory modules.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 5 of 10 FirstFirst ... 34567 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •