Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 9 of 10 FirstFirst ... 78910 LastLast
Results 81 to 90 of 92

Thread: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)




  1. #81
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Cas = 7 is the only spec shown at Crucial & Newegg.

    In Memset, press the SPD button to display the pre-programmed SPD settings. In cpu-z, the SPD tab should show the same settings.

    I can't tell from your profile if the primary memory timings are on AUTO or manually set. If they're on AUTO, your mobo should read the SPD values from the memory. There are often multiple SPD profiles.

    The idea behind testing with different memory modules is to double check that the new memory works correctly in both memory channels. You didn't say in your post if you are going to test the new memory in slots #1 & #3.

    I just checked, in post #80 (2nd Crucial test) using slots 1 & 3? If yes, BAD MOBO.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #82
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    We're now on page 3, with #views = 1052 and it only took 6 days to get here!
    To me, it seems more like 16 days (+ headaches).
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #83
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by SFChief View Post
    It seems all the Ballistix they are are PC6400. Like this one...

    FRYS.com*|*CRUCIAL

    Nothing else really much cheaper...especially in PC 8500. There's some other Corsair memeory, but I'm want to try something else for the sake of testing.
    ^^ Great Ram, see link in my sig. I had them up to 1100+ without issues! ^^

    Quote Originally Posted by SFChief View Post
    OK, so I bought some cheap crucial memory and set it up. I changed the DRAM voltage to 1.8V and set the driving strength back up to 1066. It wouldn't boot with the timings of 5-5-5-15, so I set it to auto (couldn't find timings online)...

    CT2KIT25664AA1067 - 4GB kit (2GBx2), 240-pin DIMM , DDR2 PC2-8500 from Crucial.com

    Ran Memtest86 in slots 2 and 4 (the one's that worked best with the Corsair memeory). Memtest86 shows the timings are 7-7-7-24 and 4198 MB/s with the following settings (memset4.0 below also):

    RESULTS =
    Memtest86 = OK through test 6 of second pass
    Boot = OK


    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 8x
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 2.83GHz (333x8.5)

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0
    MCH Clock Skew (ps)...................: <<< 0

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: Auto
    System Memory Multiplier ..............: 3.20B
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]
    Standard Timing Control
    CAS Latency Time........................7
    tRCD .........................................7
    tRP'...........................................7
    tRAS..........................................24

    Advanced Timing Control
    tRRD........................................... 4
    tWTR..........................................5
    tWR............................................8
    tRFC...........................................58
    tRTP...........................................4
    Command Rate (CMD) ....................2

    Driving Strength Profiles
    Driving Strength ............................auto << Set 1066

    Channel A
    Static tRead Value.........................:Set 10 or 12 for now, may need to be 12?? Never used Budget ram so I am not sure?

    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:Set 10 or 12 for now, may need to be 12?? Never used Budget ram so I am not sure?

    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:auto
    CPU Termination…..... 1.200V*.......: 1.225 (just to be sure)
    CPU PLL…………………....1.500V*.......: auto
    CPU Referen.…………....0.755V*.......: auto

    MCH/ICH
    MCH Core…………….....1.100V...........: << 1.20-1.24
    MCH Reference….…….0.800V...........; <<< auto
    MCH/DRAM Ref.…......0.900V...........: <<< auto
    I/O……………….....1.500V............: <<< 1.55
    ICH Core…………...……1.100V............: <<< 1.14

    DRAM
    DRAM Voltage ……....1.800V............: 1.8V << Set a little more, as it is likely less then this actual. I would set 1.85-1.9 if it was me. Check in PC Health section to see what 1.8 is giving you, if it says normal, set 1.82 manually and reboot and look again

    DRAM Termination .…0.900V............: <<< Auto
    Channel A Reference 0.900V............: <<< Auto
    Channel B Reference 0.900V............: <<< Auto

    Pleas note the changes I made and test futher. This is budget ram, and it is shown as CAS 7 (777-20/24) on the crucial site you linked. So 555 is not going to work with only 1.8V, maybe 2.0-2.1 yes.

    What is going on anyway above? None of your settings are what is shown in Memset, so are you getting a triple boot and defaults are being loaded or what? I mean you have in your settings CAS5, memset Shows CAS7.

    *Pre Post Edit*

    I see, you are using Auto memory, that's why CAS& is shown in Memset. Always disregard the setting values you see in the BIOS on the left as they are often not what is being used for auto anyway

  4. #84
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Just finished testing single sticks with the same settings for the Crucial RAM.

    Slot 1 = Memtest and boot = OK
    Slot 3 = nadda (same 'ol same 'ol)

    No doubt it's gotta be the MB. bummer!

    Actually, I kinda wonder if the stupid CPU heatsink / fan damaged the board with those push pins? They were VERY hard to get on and the board almost warped until you got all four in. I've read that in some reviews of heatsinks with that kind of attachment.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  5. #85
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    I won't use a cpu cooler with push pin mounting for the reasons you stated. I'd rather go through the extra steps of removing the mobo to manually attach the HS using nuts & bolts and back plate.

    Please clarify your memory selection. I think that you bought the value ram (7-7-7-20 without heat spreaders). The quotes that LSDme posted link to the high performance Ballistix ram (5-5-5-15).

    **edit** The second Crucial link does point to the value ram.
    Last edited by profJim; 04-09-2009 at 03:30 PM. Reason: correction
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #86
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Yeah, I didn't buy the Ballistix. No point in spending the extra money for RAM just to test the slots.

    I'm pretty convinced...if both the Corsair and Crucial sticks worked in had trouble in slot 3 but worked in others, sounds like the MB to me. Even if I didn't have the Crucial sticks optimized, it worked in slot 1 and not in 3.

    I'm done testing RAM n this MB. Too late anyway...the MB is sitting in my lap as I type this!

    I'm going to see about mounting brackets too. I can't imagine getting the push pins in without taking the MB out anyway, so why go through the pain in the arse of using the push pins.
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  7. #87
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    No, it's not too late, your mobo needs to be replaced.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #88
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by profJim View Post
    I won't use a cpu cooler with push pin mounting for the reasons you stated. I'd rather go through the extra steps of removing the mobo to manually attach the HS using nuts & bolts and back plate.

    Please clarify your memory selection. I think that you bought the value ram (7-7-7-20 without heat spreaders). The quotes that LSDme posted link to the high performance Ballistix ram (5-5-5-15).

    **edit** The second Crucial link does point to the value ram.
    Ya, sorry about that. I just quoted his ballistix link was all.

    Quote Originally Posted by SFChief View Post
    Yeah, I didn't buy the Ballistix. No point in spending the extra money for RAM just to test the slots.

    I'm pretty convinced...if both the Corsair and Crucial sticks worked in had trouble in slot 3 but worked in others, sounds like the MB to me. Even if I didn't have the Crucial sticks optimized, it worked in slot 1 and not in 3.

    I'm done testing RAM n this MB. Too late anyway...the MB is sitting in my lap as I type this!

    I'm going to see about mounting brackets too. I can't imagine getting the push pins in without taking the MB out anyway, so why go through the pain in the arse of using the push pins.
    Ya, you are right sounds like 3 is bad for sure either way

    Return that ram if you can and buy a new heatsink while your board is away on RMA, or pick one up if you get to RMA Direct. Those stock heatsinks are terrible anyway and to add to that they STILL use those pushpins.

    I wonder how many people have actually snapped a board or flexxed terribly and it stayed that way unnoticed? Probably not hearly as many as the amount that have messed up the NB TIM, or mosfet TIM's, broken off capacitors, ect.

  9. #89
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by profJim View Post
    No, it's not too late, your mobo needs to be replaced.
    I meant too late to test more RAM. The MB is now in a box waiting and going back tomorrow
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

  10. #90
    Join Date
    Apr 2009
    Posts
    51

    Default Re: EP45-UD3P issues with BIOS, boot & ET6 (Q9550 & 4GB 1066)

    Quote Originally Posted by Lsdmeasap View Post
    Return that ram if you can and buy a new heatsink while your board is away on RMA, or pick one up if you get to RMA Direct. Those stock heatsinks are terrible anyway and to add to that they STILL use those pushpins.

    I wonder how many people have actually snapped a board or flexxed terribly and it stayed that way unnoticed? Probably not hearly as many as the amount that have messed up the NB TIM, or mosfet TIM's, broken off capacitors, ect.
    Actually, the heatsink is not stock...it's an OCZ Vendetta 2. I think you can get adapter brackets for some of the heatsinks that come with the pushpins. If I can't, I'm getting a new one...those push pins blow! I worked up a sweat just installing it...with the MB outside the case!
    Gigabyte EP45-UD3P
    Intel Q9550 Quad core (2.83GHz...for now)
    Corsair HX620W Modular PSU
    Corsair DDR2 1066Mhz (2x2GB) PC2-8500C5D
    Sapphire HD4670 Ultimate
    WD velociraptor 300GB
    OCZ Vendetta 2 CPU cooler
    Vista Home Premium 64bit
    Antec Sonata Case with custom painted Fighting Illini theme

Page 9 of 10 FirstFirst ... 78910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •