Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: GA 965P-DQ6 (rev. 2) dead? Also RAID0 rebuild question




  1. #1
    Join Date
    Apr 2009
    Posts
    4

    Unhappy GA 965P-DQ6 (rev. 2) dead? Also RAID0 rebuild question

    Board is about 2--maybe 2 and a half--years old. Shut it down to put an aftermarket cooler on my 4850. After the install, I plug it back in and power the computer on. Lights and fans come on, but the board does not give POST beep or show any video on the screen.

    At first, I thought I had killed my 4850 somehow, so I swapped it out for my old (but good!) 8800 GT.. same thing. Swapped out my PSU.. same thing. Swapped out my RAM.. same thing. Finally, pulled out the CPU and put it into another working computer and the CPU works fine. I dusted everything out with an air compressor and it didn't change anything.

    Last thing I can think of is motherboard. :\

    I tried unplugging the PSU and taking out the CMOS battery for a few minutes. I also tried taking out the RAM and not putting any back in and it beeps like mad.. so at least I know the board is trying to do something.

    Board was running at stock settings, with the RAM timings tuned to the RAM manufacturer's specs. (Default was 5-5-5-[30?] and RAM manuf. was 4-4-4-12.) I don't know if the RAM settings would have anything to do with it, but I thought I'd mention it.



    Does anyone have any suggestions?

    Full specs:
    GA P965-DQ6 (rev. 2) (can't remember which BIOS version.. F9 maybe?)
    Q6700 @ 2.66 (stock clock)
    Corsair XMS2 2x1GB PC2-6400 DDR800
    AMD/ATi HD 4850 512MB
    HDD: WD 160GB (primary OS) / ST 2x250GB (RAID0)
    PSU: Some Antec 650W (can't remember)


    I don't mind buying a new motherboard, but I had a RAID0 and would like that 450GB of data back.

    While the subject is up, anyone know if I can rebuild an array if I switch to a later Intel chipset? I would go from ICH8R to either ICH10 or ICH9, probably.


    Thanks for any info!

  2. #2
    Join Date
    Apr 2009
    Posts
    6

    Default Re: GA 965P-DQ6 (rev. 2) dead? Also RAID0 rebuild question

    ICH8R, ICH9R and ICH10R are fully compatible together in RAID0.
    Just plug the HDDs and setup RAID mode in bios and the RAID works again.
    Last edited by tlac; 04-04-2009 at 07:19 PM.

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA 965P-DQ6 (rev. 2) dead? Also RAID0 rebuild question

    Check out the Bios Flashing Guide. This additional info that deals with troubleshoot a system that won't boot. LSDME recently added a section that details the explicit Raid settings you would need to enter after flashing the bios. This procedure should work if you move your raid setup to another GB mobo.

    Use the forum SEARCH feature to find threads that deal with:
    boot+loop
    boot+fail
    post+error

    You might have to remove the mobo from your case and try booting with a minimal setup; cpu, 1 memory module, video card, and keyboard only.
    Check out this post for more info.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA 965P-DQ6 (rev. 2) dead? Also RAID0 rebuild question

    Thanks for the replies, guys! I picked up an EP45-UD3P from a local store. RAID0 rebuilt automatically! :D

    Cheers!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •