Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Ga-g31 ms-2l




  1. #1
    Join Date
    Apr 2009
    Posts
    4

    Default Ga-g31 ms-2l

    Hi,
    I bought this mobo for a friend : GA-G31 MS-2L.
    Seems like it doesnot like to run ram in dual channel mode.
    Please help.....
    Friend has Dynet "Simtronics" RAM.
    TIA.

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Ga-g31 ms-2l

    The mobo bios might require you to manually enable dual channel mode. I'm not familiar with your mobo. Are you sure that you're using the correct memory slots for dual channel mode?

    If you want others to help, list the brand/part # of your cpu and memory. It might help if you also include the bios version. Also include a link that shows the memory specs.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Apr 2009
    Posts
    4

    Talking Re: Ga-g31 ms-2l

    Thanks! will do ...
    Quote Originally Posted by profJim View Post
    The mobo bios might require you to manually enable dual channel mode. I'm not familiar with your mobo. Are you sure that you're using the correct memory slots for dual channel mode?

    If you want others to help, list the brand/part # of your cpu and memory. It might help if you also include the bios version. Also include a link that shows the memory specs.

  4. #4
    Join Date
    Apr 2009
    Posts
    4

    Default Re: Ga-g31 ms-2l

    BIOS updated to F9, still not working, somehow the PSU also got screwed.. don know how! getting board replaced.
    Thanks.

  5. #5
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Ga-g31 ms-2l

    Some Gig boards dont support dual channel ,such as my GA73 -pvms2.
    Its a budget Gig board but is popular with people who need onboard graphics and HD capability.
    Your board is also not too expensive,but if it doesnt support dual channel,you wont find a big sticker on the box saying so,if you follow me.
    The Gig site specs may say or check around for reviews of the board.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •