Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: EP45T-UD3LR fubar - ideas ?




  1. #31
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EP45T-UD3LR fubar - ideas ?

    Hmm your PSU Comment sounds like your PSU may be going faulty, do the rail voltages show up good still?


    Your ram is rated to 1.5, if you are thinking auto (1.76) is best then you may need to set 1.8 and see how it goes. Or just invest is some better ram, whether or not it is the issue or part of it, you would enjoy better then "Value Ram" That is of course if you can afford it, ram prices have went WAY Down the past few months so it may be alot cheaper then you are thinking. You can get quality sets today for the same price as you likely paid for this long ago or not much more. I see several sets of 1333-1600 for $50-60

    If you set memory multi to 3.2, then you are only running at 1066Mhz (333 FSB X 3.20 = 1066) no matter what you see in the BIOS. Drive strength you can set, you have to have the memory on manual and then click and you will have several settings to choose from

    Hey, what board and BIOS is this on anyway, you sig does not match this thread so I thought I better ask first before advising anything else

    I only see 3 reviews on this ram at newegg, likely due to the price, but that last one is not so great.

  2. #32

    Default Re: EP45T-UD3LR fubar - ideas ?

    Yes my signature is rigth. It is EP45T-UD3P. I posted here because of the striking similarities in our systems with the post creator (ram, cpu). The only difference is that he has UD3LR, but his board should be almost identical with UD3P. What concerns me is the fact that memtest and prime95 blend never failed. Maybe you're right about the psu - certainly looked like it. That was the first thing I've checked. But that same psu was plugged to my other gb board (X48T-DQ6) for full 3 weeks and I've replicated all the actions on it - no freeze ever there... Needless to say both have fresh WinXP Pro SP3.
    Then I bougth different Graph card - no luck again. So to troubleshoot further now I have to order another psu and different ram so all the parts (except the cpu) will be in fact replaced. Maybe the ram is crap but why it is on the qvl list then? That's the reason why I bought it. And seeing all these people having 3-4 pairs of different ram brands still complaining certainly makes me suspicious. Unfortunately all the good ddr3 that I can buy run on 1.8V + so they are useless for any upgrade on i7 boards.
    Being kind as you always are, could you recommend my some board that is not picky on ddr3?
    GA-X48T-DQ6 [rev: 1.3], Bios F6e (replacement of GA-EP45T-UD3P [rev: 1.0])
    Q9550 (E0), Zalman CNPS9500 Cooler
    2x2GB Kingston HyperX [KHX13000D3LLK2/2G] 1.7V DDR3-1333 @7-7-7-20
    Gainward Bliss 8800GT, 2x1TB HDD Samsung SATA-2, CoolerMaster Real Power Pro 850W PSU

  3. #33

    Default Re: EP45T-UD3LR fubar - ideas ?

    Sorry, forgot to mention about the driving strenght profile. If I leave all ddr settings on auto then nothing cannot be entered. If I select manual then no matter what timings are left on auto or manually entered driving strength profiles for both channels have only one available option: auto. I can enter that submenu but there is only one item in the list - auto. Looks like the bios for ep45t-ud3p is not developed as the one for ep45-ud3p.
    GA-X48T-DQ6 [rev: 1.3], Bios F6e (replacement of GA-EP45T-UD3P [rev: 1.0])
    Q9550 (E0), Zalman CNPS9500 Cooler
    2x2GB Kingston HyperX [KHX13000D3LLK2/2G] 1.7V DDR3-1333 @7-7-7-20
    Gainward Bliss 8800GT, 2x1TB HDD Samsung SATA-2, CoolerMaster Real Power Pro 850W PSU

  4. #34
    Join Date
    Jun 2009
    Posts
    2

    Default Re: EP45T-UD3LR fubar - ideas ?

    Hello! I build a system with EP45T-UD3P for my friend two months ago. And I have same exact problems (freezing and restarting), and can't figure out what is the problem..
    Few days ago I build another system with same MB for another friend of mine. Same problems..
    First system:
    1) Case: Nexus Version1
    2) PSU: Codegen 450W
    3) Main Board: Gigabyte GA-EP45T-UD3P
    4) CPU: intel Q9550 2.83 GHz
    5) RAM: Kingston ValueRAM - KVR1333D3N9K2/4G 4GB
    6) Video: tried 3 video cards - same problem
    7) HDD: 1 - Seagate Barracuda 7200.12 ST3500418AS 500GB
    2 - Seagate Barracuda 7200.11 ST31000333AS 1TB x2

    Second system:

    1) Case: Inter-Tech IT-AOC-02 SILVER SL500 12CM
    2) Mainboard: Gigabyte GA-EP45T-UD3P
    3) CPU: Intel Q8400 2.66 GHz
    4) RAM: Kingston ValueRAM - KVR1333D3N9K2/4G 4GB
    5) Video: Gigabyte GV-N250OC-1GI 1GB GDDR3 256-bit
    6) HDD: SEAGATE Barracuda 7200.12 (500GB,16MB)

    Anyone managed to solve that freezing and restarting problem? Any suggestions will do. Thank You.

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •