Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Lost ability to overclock EP31-D3SL




  1. #1
    Join Date
    Mar 2009
    Posts
    10

    Default Lost ability to overclock EP31-D3SL

    Help!

    I have been merrily playing with overclock settings for over a month on my system, today I seem to have lost the ability to overclock at all.

    Gigabyte EP31-D3SL
    Pentium dual core E5200
    2*2Gb OCz PC8500

    I have been running fine at 10*334, or 10.5*318, but now anything I set in the bios is ignored and it only boots at 12.5*200, even if all I do is up the fsb to 201?

    I have tried load safe defaults, load optimized defaults, still the same??

    Taz

  2. #2
    Join Date
    Mar 2009
    Posts
    10

    Question Re: Lost ability to overclock EP31-D3SL

    These are the OC settings that were working until today:

    ======================================
    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [10]
    Fine Clock Ratio ____________[0.5]
    CPU Host Clock Control_ [Enabled]
    CPU Host Frequency (MHz)__________ [318]
    PCI Express Frequency (Mhz)_______ [100]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [3.33]
    DRAM Timing Selectable_______ SPD __ [Manual]

    Performance Enhance = [Standard]

    CAS Latency Time________________ 5
    Dram RAS# to CAS# Delay_________ 6
    Dram RAS# Precharge Delay_______6
    Precharge Delay (tRAS)__________ 18

    ACT to ACT Delay (tRRD)_________ 3
    Rank Write to READ Delay________ 3
    Write to Precharge Delay_________ 6
    Refresh to ACT Delay______________ 48
    Read to Precharge Delay__________ 3
    Static tRead Value_______________4
    Static tRead Phase Adjust________ [Auto]

    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.2V]
    PCI-E OverVoltage Control_ [+0.1V]
    FSB OverVoltage Control___ [+0.1V]
    (G)MCH OverVoltage Control [+0.2V]
    CPU Voltage Control_______ [1.2125]
    ======================================

    I've tried resetting the bios by the jumpers, also reflashed just in case. Currently have it at defaults, all works but at default speeds. Enable host clock control and set the fsb to anything (currently 208MHz to give a 2.6GHz cpu) and it takes it, but on reboot it runs at default clocks. Bios still says 12.5*208 = 2.60GHz in the MIT settings, but the bios boot screen says 2.5GHz, as does Windows.

    Taz

  3. #3
    Join Date
    Mar 2009
    Posts
    10

    Default Re: Lost ability to overclock EP31-D3SL

    Ok, thats odd then.

    It seemed as though it was completely ignoring my fsb settings, and whenever I tried to set them it started at 100MHz, rather than 200MHz.

    This fixed it though:

    - Shut down, unplug from mains.
    - Short bios reset jumper.
    - Reconnect power, enter bios, load optimised defaults, save and exit.
    - Go back in to bios, set devices as required (sata to enhanced, disable parallel, serial etc), save and exit.
    - Go back in to bios, Enable host clock control, WooT, it starts at 200MHz. Change this to anything, save and exit, hold down tab after reboot to check CPU speed, YaY it's overclocked!
    - Go back in the bios and put in your good clocks, as per my last post.

    I'm guessing that somehow there was a dodgy value in the bios that got saved and not overwritten, doing the above cleared it?

    Taz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •