Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Computer rebooting even at 3.0ghz ep45-ud3p/e8400




  1. #1
    Join Date
    Apr 2009
    Posts
    8

    Default Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    So I attemped 3.6ghz and when it gets to the windows loading screen a blue screen appears for a brief moment then the computer reboots

    ep45-ud3p
    e8400 45nm
    g.skill 2x2gb 1066 pc8500
    corsair 650w

    Here are the OC settings

    Code:
    Robust Graphics Booster ...............: [Auto]
    CPU Clock Ratio .......................: [   9]
    Fine CPU Clock Ratio...................:  +0.0
    CPU Frequency .........................: 3.60GHz
     
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control.................: [Enabled] 
    CPU Host Frequency (Mhz) ..............:  401Mhz
    PCI Express Frequency (Mhz) ...........:  100
     
    C.I.A.2 ...............................: [Disabled]
     
    Advanced Clock Control [Press Enter]
    CPU Clock Drive........................: 800mV
    PCI Express Clock Drive................: 900mV
    CPU Clock Skew (ps)....................:   0ps
    MCH Clock Skew (ps)....................:   0ps
     
    DRAM Performance Control
    Performance Enhance....................: [STANDARD]
    Extreme Memory Profile (X.M.P.)........: [Disabled]
    (G)MCH Frequency Latch.................:  Auto
    System Memory Multiplier ..............:  2.66D 
    Memory Frequency (Mhz) ................:  1069
    DRAM Timing Selectable ................: [Manual]
     
    Standard Timing Control
    CAS Latency Time.......................: 5
    tRCD ..................................: 5
    tRP'...................................: 5
    tRAS...................................: 15
     
    Advanced Timing Control
    tRRD...................................: 4
    tWTR...................................: 4
    tWR....................................: 6
    tRFC...................................: 54
    tRTP...................................: 4
    Command Rate (CMD) ....................: 2
     
    Driving Strength Profiles
    Driving Strength ......................: 1066
     
    Channel A
    Static tRead Value.....................:     7
    tRD Phase0 Adjustment..................: [Auto]
    tRD Phase1 Adjustment..................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
     
    Trd2rd(Different Rank).................: [Auto]
    Twr2wr(Different Rank).................: [Auto]
    Twr2rd(Different Rank).................: [Auto]
    Trd2wr(Same/Diff Rank).................: [Auto]
     
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    DDR Write Training.....................: [Auto]
     
    Channel B
    Static tRead Value.....................:     7
    tRD Phase0 Adjustment..................: [Auto]
    tRD Phase1 Adjustment..................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
     
    Trd2rd(Different Rank).................: [Auto]
    Twr2wr(Different Rank).................: [Auto]
    Twr2rd(Different Rank).................: [Auto]
    Trd2wr(Same/Diff Rank).................: [Auto]
     
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    DDR Write Training.....................: [Auto]
     
    Motherboard Voltage Control
    Voltage Type...........................: [Manual]
     
    CPU---------------------Normal-----------Current
     
    Load Line Calibration..................: [Disabled]
    CPU Vcore...............1.25000V.......: 1.25000V
    CPU Termination.........1.200V.........: 1.200V
    CPU PLL.................1.500V.........: 1.500V
    CPU Reference...........0.760V.........: [Auto]  
     
    MCH/ICH
    MCH Core................1.100V.........: 1.200V
    MCH Reference...........0.760V.........: [Auto]
    MCH/DRAM Reference......0.900V.........: [Auto]
    ICH I/O.................1.500V.........: 1.500V
    ICH Core................1.100V.........: 1.100V
     
    DRAM
    DRAM Voltage............1.800V.........: 2.000V 
    DRAM Termination........0.900V.........: [Auto]
    Channel A Reference.....0.900V.........: [Auto]
    Channel B Reference.....0.900V.........: [Auto]
     
    Advanced Settings
    Limit CPUID Max. to 3..................: [Disabled]
    No-Execute Memory Protect..............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support...................: [Disabled]
    x C4/C4E State Support.................: [Disabled]
    CPU Thermal Monitor 2(TM2) ............: [Enabled]
    CPU EIST Function......................: [Disabled]
    Virtualization Technology..............: [Disabled]
     
    Integrated Peripherals
    Legacy USB Storage Detect .............: [Disabled] (i see an option USB storage function which i think is the same, i dont see Legacy USB storage detect anywhere)
    I followed the guidelines of another who posted here with basically the same hardware. BIOS shows cpu temp around 30c. What the heck is wrong?

  2. #2
    Join Date
    Apr 2009
    Posts
    8

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    so when i try 3.0ghz i even get this blue screen/reboot

  3. #3
    Join Date
    Mar 2009
    Posts
    57

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    You most likely have a memory timing problem. What memory are you using? It looks like your timings are pretty tight. Try removing your OC and running CPU-Z. Click the SPD tab and check the appropriate timings vs. speed for your memory. Make sure you're not going past the rated speed of your memory.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    Static tRead Value is too low in the above setting, and you may need a little more Ram and MCH Voltage. But tRD is for sure to low, start with 9 for the D Strap

  5. #5
    Join Date
    Apr 2009
    Posts
    8

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400


  6. #6
    Join Date
    Apr 2009
    Posts
    8

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    ive tried increasing ram to 2.1, mch core to 1.240, cpu vcore to 1.28125 all at once and still reboots

    ive even tried decreasing timing to 5-7-7-20 still not going to windows... im very confused

  7. #7
    Join Date
    Apr 2009
    Posts
    8

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    i loaded M.I.T fail safe defaults and i still get this bsod and reboot but the bsod is too fast too read

  8. #8
    Join Date
    Apr 2009
    Posts
    8

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    ok loading the failsafe defaults in integrated peripherals has allowed me back in to windows, im sure its one(or more) of these three settings i had changed

    SATA RAID/AHCI Mode: I switched it from disabled to AHCI recently
    SATA Port0-3 Native Mode: I switched it from disabled to enabled recently
    Onboard SATA/IDE Ctrl Mode: I switched it from IDE to AHCI recently
    All on a 1tb Western Digital WD1001FALS sata II drive

    sorry im kind of a noob :\ lol

  9. #9
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    Load optimum defauults and save them then try.
    What cpu cooler/other cooling do you have?
    When you get to medium over clock lvls save some bios settings that work,using the F11 key,then you can allways go back and work up from there again.

    edit ah nm you are in..but save a good medium setting still.
    Last edited by kick; 04-07-2009 at 04:00 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  10. #10
    Join Date
    Apr 2009
    Posts
    8

    Default Re: Computer rebooting even at 3.0ghz ep45-ud3p/e8400

    ok a little troubleshooting and i found it was the SATA RAID/AHCI Mode being enabled not letting me in to windows

    on a side note, leaving the other two set to enabled/ahci i have fixed a problem where when i put fallout 3 disk in to my rom it would freeze up the whole computer, now i can install it yay! xD

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •