Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed




  1. #1
    Join Date
    Apr 2009
    Posts
    8

    Default GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    Hi there i'm new on here and i'l like to say hello, Now thats out of the way i'll get down to my problem. I have a GA-EP45-UD3P motherboard with a Q6600 2.4ghz cpu running at 3.3ghz fsb 412 8x and i have brought 8gig of Kingston HyperX DDR2 8500C5 1066MHz. Well no matter what i do i can't get the ram to run at 1066mhz, I am running it at 5-5-5-15 and 2.2v but in the bios it only show 800mhz in the spd and it only lets me set it at 824, anything higher and it fails to post. i have took a pic to show you below.







  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    8GB is VERY HARD to run at 1066

    If you would like me to suggest you some timings that are looser then stock, which could help you get going at 1066 let me know and give me a link to your ram.

    Have you tried 2.50A multi for 1030Mhz, and how about 2.40B for 1000Mhz? Just wondering. You DO need to set several voltages manually, if you are not this may also be part of your issue. But really 8GB is very hard to get at 1066

  3. #3
    Join Date
    Apr 2009
    Posts
    8

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    I have even tried by taking 4gig out but it still won't go. If i put more than 824mhz in to the spd my pc just restarts 3 times then sets my bios setting to stock 2.4ghz.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    Voltages is likely the issue.

    Please give me the full settings you are trying to use for 8GB or 4GB, 4GB for sure can run 1066 without issues >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 
    Memory Frequency (Mhz) ..............: 
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................
    tRCD .........................................
    tRP'...........................................
    tRAS..........................................
    
    Set all Suggested below to highest Values first.  Then later you can lower, one at a time, testing as you go
    
    Advanced Timing Control
    tRRD...........................................
    tWTR..........................................
    tWR............................................
    tRFC...........................................
    tRTP...........................................
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................
    
    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    
    CPU
    CPU Vcore….……….........................:Auto if not overclocking, if you are overclocking please do find and set your own voltages
    
    CPU Termination…..... 1.200V*.......: << If overclocking Please set to stock, Auto overvolts this way to much.  Optimal range for overclock would be 1.2-1.5 depending on Vcore, try to keep at least .1 under vcore.  Auto is fine if not overclocking
    
    CPU PLL…………………....1.500V*.......: << If overclocking Please set to stock, Auto overvolts this way to much.  Optimal range for overclock would be 1.5-1.65.  Auto is fine if not overclocking
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.500V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.800V............: 
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  5. #5
    Join Date
    Apr 2009
    Posts
    8

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    This is my 8gig setting with my q6600 running at 3.3ghz

    Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio .......................: 8
    CPU Frequency .........................: 3.3GHz (412X8)

    Clock Chip Control

    Standard Clock Control

    CPU Host Clock Control.................: [Enabled]
    CPU Host Frequency (Mhz) ..............: 412
    PCI Express Frequency (Mhz) ...........: 100
    C.I.A.2 ...............................: [Disabled]

    Advanced Clock Control

    CPU Clock Drive........................: 800
    PCI Express Clock Drive................: 900
    CPU Clock Skew (ps)....................: 0ps
    MCH Clock Skew (ps)....................: 0ps

    DRAM Performance Control
    Memory Freq 800mhz 824mhz
    Performance Enhance....................: Standard
    Extreme Memory Profile (X.M.P.)........: Disabled
    (G)MCH Frequency Latch.................: AUTO
    System Memory Multiplier ..............: 2.00D
    Memory Frequency (Mhz) ................: 752MHz
    Dram Timing Selectable [SPD] Manual

    Standard Timing Control

    CAS Latency Time.......................: 5
    tRCD ..................................: 5
    tRP...................................: 5
    tRAS...................................: 15

    Advanced Timing Control - Not Touched



    Motherboard Voltage Control

    CPU

    Load-Line Calibration..................: [Enabled]
    CPU Vcore..............................: 1.38750
    CPU Termination........................: 1.24
    CPU PLL................................: 1.5
    CPU Reference..........................: 0.760 normal

    MCH/ICH

    MCH Core...............................: 1.3
    Reference..............................: 0.760 normal
    MCH/DRAM Ref...........................: 0.900 normal
    ICH I/O................................: 1.500 normal
    ICH Core...............................: 1.100 normal

    DRAM
    DRAM Voltage...........................: 2.2v
    DRAM Termination ......................: 0.900 auto
    Channel A Reference....................: 0.900 auto
    Channel B Reference ...................: 0.900 auto
    Last edited by voyager2009; 04-07-2009 at 11:07 PM.

  6. #6
    Join Date
    Apr 2009
    Posts
    8

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    your CPU default for Q6600 is 266 x 9, but now you've overclocked it to 412 x 8. I think that's the reason why your system's not posting. Why don't you try changing CPU Host Frequency to 333 and System Memory Multiplier to 3.20 and see how it works out?

  7. #7
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    Right ^^

    Sorry for the late reply here! Are you still having issues? If so, can you please post me a image of this app so I can see what all those Auto value are giving you >>
    Tweakers.fr

    And I do advise you set all the settings you have set to "Normal" back to Auto

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P & Kingston HyperX DDR2 8500C5 1066MHz help needed

    Right ^^

    Sorry for the late reply here! Are you still having issues? If so, can you please post me a image of this app so I can see what all those Auto value are giving you >>
    Tweakers.fr ~ Memset

    And I do advise you set all the settings you have set to "Normal" back to Auto

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •