Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: problem with gigabyte EP45-UD3L (urgent)




  1. #11
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: problem with gigabyte EP45-UD3L (urgent)

    The mobo bios resets to safe default settings when it can't deal with the current settings. I refer to this as a reboot-reset.

    As I said earlier, look at the Q6600 settings that work in other Q6600 threads and this will help you get in the ballpark.

    Right now we're taking a shot in the dark with settings that might work with your cpu.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #12
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: problem with gigabyte EP45-UD3L (urgent)

    Quote Originally Posted by aladdin74 View Post
    any one can help me ?? i have increased MCH to 1.26 v ...any new ideas ?? also i can downgrade my RAM to 4 g instead of 8 , if anyone thinks thats the problem ..although i had the same problem with 4 g alone
    I have almost the same system as you and I am setting mine up now too. I hope to see how fast I can get this system to run while still remain stable. I just bought some Mushkin memory to try out with my core 2 Quad CPU.
    We can compare notes about overclocking if you like. Just post in one of my threads like here http://forums.tweaktown.com/f69/ep45...message-34001/
    or send me a PM.
    Prof Jim and Lsdmeasap are the greatest Mods, but there are a few others with the smarts too.
    Madmax out
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




  3. #13
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: problem with gigabyte EP45-UD3L (urgent)

    Hi Aladdin74, we also have a overclocking guide here at Tweaktown forums that you can refer to for more questions. I realize its for older mobos but the advice is generally correct. I am going thru it right now and am at the baseline settings part. I bought my graph paper and am starting to record my values. Here is the link if you are interested http://forums.tweaktown.com/f69/giga...g-guide-26112/

    By the way one of the tips is to use the reset switch and wires to connect to the BIOS clear pins on the mobo. So in the event of a problem with BIOS settings all you have to do is press reset and then the BIOS clears and then you can load optimised defaults then set your ram volts and reboot back to BIOS. If you are running RAID or AHCI then you would need to set your BIOS accordingly. In the Overclocking Guide there are BIOS settings help and descriptions for most settings.

    Hope that helps you and any others that stray this way.
    Max out
    BUILD #2 GA-EP45-DS3R [Rev1.0] BIOS Flashed F11e, CPU=INTEL Core2 Quad Q8200 Yorkfield-4M LGA 775 with Mugen2 cooler RAM= Mushkin 996599 link 2 x 2GB, Hard drive=WD 6400AAKS, DVD=HP dvd1160i OS=Win 7 SP1 64 bit Video=BFG 8800GTS OC edition CASE=Thermaltake Tsunami Dream P.S.=Antec TP3-650

    Build #3 GA-EP45-UD3LR__rev 1.0__ BIOS F11, CPU Core2 Duo E8400 3.157GHz WMugen2 Cooler, Power Supply: Antec EA-500D 500 W, RAM: Corsair 2 GB Hard Drive: WD 160 GB OS: Win XP SP3 Video: MSI GTS450 2GB




Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •