Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 35

Thread: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on




  1. #11
    Join Date
    Jan 2009
    Posts
    21

    Default IDE CD-ROM device driver NOT installed !!

    Ok, something weird is happening:

    Whenever I try to run the "Data Lifeguard Tools 11.2 for DOS (CD)", DOS is loading and then I get the the following:

    "Starting Caldera DR-DOS...

    Extended Memory Manager V1.05.

    Copyright (c) 2001 Ontrack Data International Inc.

    XMS Manager Installed

    VDISK R1 Virtual Disk Driver

    Copyright (c) 1988,1998 Caldera Inc All Rights Reserved

    Virtual Disk Drive : C : (128 Kb , 512 bytes , 512 entries )

    CD-ROM device driver for IDE/ATAPI , Ver 1.5 rev.016

    Copyright (c) 1997. All Rights Reserved

    ***Error : No CD-ROM drive found , please check power or cable
    ***Error : IDE CD-ROM device driver NOT installed !!

    Caldera DR-DOS 7.05

    Copyright (c) 1976,1998 Caldera , Inc All Rights Reserved

    A:\> echo off

    NWCDEX.EXE Version 2.81 CD-ROM file handler

    Copyright (c) 1992,1997 Caldera Inc. All Rights Reserved

    Driver not found : 'generic' .

    A:\NWCDEX.EXE requires a Driver name to be specified

    Invalid drive specified

    Command or filename not recognized
    Command or filename not recognized
    Command or filename not recognized
    Command or filename not recognized
    Command or filename not recognized
    A:\>


    .................................................. ........................

    The dvd burner is recognized in BIOS, I also have it connected properly(IDE Channel 2 Master, the hard drive I was trying to format/partition is at IDE Channel 0 Master). In "integrated peripherials" I have selected:

    SATA Raid/AHCI....................Disabled
    SATA Port0-3........................Enabled(tried also Disabled)
    Onboard SATA/IDE Device........Enabled(tried also Disabled)
    Onboard SATA/IDE Ctrl Mode....IDE

    It is also set up as 1st in boot priority. I tried with the CDROM being fist boot device, though the same. Disabled/Enabled the "Legacy USB Storage Detect" with no lock either.

    Is the dvd writer/data lifeguard tools acting funky or could it be a problem with my setup? There is no such a thing as "installing dvd-burner drivers in DOS", right?
    GIGABYTE GA-EP45-UD3R Rev. 1.1 F6 BIOS
    Core 2 Quad Q9550 SLB8V(Revision E0)
    XIGMATEK HDT-S1283
    OCZ StealthXStream OCZ700SXS
    SAPPHIRE Radeon HD 4830
    G.SKILL 4GB DDR2 SDRAM 1066(PC2 8500)
    LG 22X DVD±R DVD Burner/LightScribe Black SATA
    Western Digital Caviar Black WD7501AALS 750GB
    Cooler Master RC-690

  2. #12
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Damn!! I had the same error quite a while ago and I don't recall how I fixed it. I think that I might have used the DLG 11.2 floppy as a work around.

    Are you booting with only 1 hard drive (the new one) installed?

    I've also run DLG from within windows when I wanted to format a new hard drive. When formatting the new drive, I chose to manually partition my drive.

    I've also used BootITng (freeware) booting from a floppy to format new drives. Nice little program, it lets you setup almost any kind of partition. It can also resize existing partitions, even if the partition has data. I never had a problem with this program, but a full partition backup is recommended before you resize it.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Yes, CD Drivers do need to be loaded.... But as you can see the DOS has started FROM CD already, boot disks often give funky errors like that depending on the board/setup.

    All of that could just also mean you burnt the disk badly, try it again on the slowest setting

    What Ports (Color and #) do you have your CD and Hard drives connected to?

    Vista will allow you to do all that partitioning if you like before you install, or you can use any number of partition tools afterwards if you like. I can link you to a good free one as well if you do not know of or have any. Here is a nice free one I often suggest >>
    EASEUS Partition Manager

    Is that all you wanted the WD tools for? If so, forget about it and install vista, you can create and format partitions from there. See, here I just started a install in a Virtual machine to show you >>>



    Last edited by Lsdmeasap; 04-09-2009 at 03:31 PM.

  4. #14
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Quote Originally Posted by profJim View Post
    Damn!! I had the same error quite a while ago and I don't recall how I fixed it. I think that I might have used the DLG 11.2 floppy as a work around.
    Yeah, I read other people having problems too but they actually are running raid setups:

    Error: No CD-ROM drivers found

    Boot CD is not being recognized when trying to...

    CD/DVD-ROM Not detected/working after new HD install

    Installing CD-Rom in DOS

    solution


    Quote Originally Posted by profJim View Post
    Are you booting with only 1 hard drive (the new one) installed?


    I've also run DLG from within windows when I wanted to format a new hard drive. When formatting the new drive, I chose to manually partition my drive.

    I've also used BootITng (freeware) booting from a floppy to format new drives. Nice little program, it lets you setup almost any kind of partition. It can also resize existing partitions, even if the partition has data. I never had a problem with this program, but a full partition backup is recommended before you resize it.
    Yes, the wd750 is the only drive I have. Floppy is not an option to me coz the floppy drive in my old pc died. Good to know for a future reference. I guess I'll just proceed with the Vista dvd installation and partition from there and hopefully it doesn't stall during setup.
    GIGABYTE GA-EP45-UD3R Rev. 1.1 F6 BIOS
    Core 2 Quad Q9550 SLB8V(Revision E0)
    XIGMATEK HDT-S1283
    OCZ StealthXStream OCZ700SXS
    SAPPHIRE Radeon HD 4830
    G.SKILL 4GB DDR2 SDRAM 1066(PC2 8500)
    LG 22X DVD±R DVD Burner/LightScribe Black SATA
    Western Digital Caviar Black WD7501AALS 750GB
    Cooler Master RC-690

  5. #15
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Quote Originally Posted by Lsdmeasap View Post
    Yes, CD Drivers do need to be loaded.... But as you can see the DOS has started FROM CD already, boot disks often give funky errors like that depending on the board/setup.

    All of that could just also mean you burnt the disk badly, try it again on the slowest setting

    What Ports (Color and #) do you have your CD and Hard drives connected to?

    Vista will allow you to do all that partitioning if you like before you install, or you can use any number of partition tools afterwards if you like. I can link you to a good free one as well if you do not know of or have any. Here is a nice free one I often suggest >>
    EASEUS Partition Manager

    Is that all you wanted the WD tools for? If so, forget about it and install vista, you can create and format partitions from there. See, here I just started a install in a Virtual machine to show you >>>
    Thanks LSD. I have the hdd hooked to SATA2_0 and the DVD to SATA2_5 both yellow ports.
    The problem seems to be somewhere in my setup, i.e. I just tried the Lifeguard cd on my laptop and it works!!
    I'll just try the vista install dvd. And I hope this "CD-ROM missing drivers thing" doesn't bring me any further problems in the future( I posted some links in my previous post ).
    Thanks for the pics tutorial you posted for me
    GIGABYTE GA-EP45-UD3R Rev. 1.1 F6 BIOS
    Core 2 Quad Q9550 SLB8V(Revision E0)
    XIGMATEK HDT-S1283
    OCZ StealthXStream OCZ700SXS
    SAPPHIRE Radeon HD 4830
    G.SKILL 4GB DDR2 SDRAM 1066(PC2 8500)
    LG 22X DVD±R DVD Burner/LightScribe Black SATA
    Western Digital Caviar Black WD7501AALS 750GB
    Cooler Master RC-690

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    So did you get Vista installed?

    I think your Boot from CD issue may be AHCI setting in the BIOS, change that to IDE and you should be able to boot to CD. A BIOS update corrects this issue, not sure if this board has it yet or not though.

  7. #17
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Yep, thank you, vista is installed now, it just needs a little more tweaking. Luckily there were no issues installing and setting up 4 partitions( it is the limit in vista ).

    IDE was selected by default in BIOS, however I also tried AHCI to make sure but had no lock either. So i duno if a BIOS flush will change any of that. Are you saying that the issue with the older BIOS( mine is F6) is that it is defaulting to AHCI instead of IDE? Or maybe it is something to do with my mainboard instead?

    I ran memtest86 overnight, came all clear. The next day I ran prime95( with the settings you guys advised in my original post) for 7-8 hours and it passed. However what concerns me a little is the 7-8 degrees difference in idle temps on the 4 cores. Here is a record of cpud during the prime95 tests:

    min: core0: 32, core1: 40, core2: 32, core3: 33;
    max: core0: 56, core1: 57, core2: 56, core3: 55.

    Does it look ok to you?

    Here's a template with my last settings so I don't cause any confusion:

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto	
    CPU Clock Ratio ..........................:8x
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................:2.83GHz (333x8.5)
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: 333
    PCI Express Frequency (Mhz) .........:100
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: [Disabled]
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............:3.20B
    Memory Frequency (Mhz) ..............: 1066
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................5  [5]
    tRCD .........................................5  [5]
    tRP'...........................................5  [5]
    tRAS..........................................15  [15]
    
    Set all Suggested below to highest Values first.  Then later you can lower, one at a time, testing as you go
    
    Advanced Timing Control
    tRRD...........................................4  [3]
    tWTR..........................................4  [4]
    tWR............................................13  [8]
    tRFC...........................................68  [58]
    tRTP...........................................4  [4]
    Command Rate (CMD) ....................:0  [2]
    
    Driving Strength Profiles
    Driving Strength ............................
    
    Channel A
    Static tRead Value.........................:8  [10]
     tRD Phase0 Adjustment...................:0  [Auto]
    tRD Phase1 Adjustment...................:0  [Auto]
     tRD Phase2 Adjustment .................:0  [Auto]
     tRD Phase3 Adjustment..................:0  [Auto]
    Trd2rd(Different Rank)....................:8  [Auto] 
    Twr2wr(Different Rank)...................:8  [Auto] 
    Twr2rd(Different Rank)...................:7  [Auto] 
    Trd2wr(Same/Diff Rank)..................:9  [Auto] 
    Dimm1 Clock Skew Control...............:[Auto]
    Dimm2 Clock Skew Control...............:[Auto]
    DDR Write Training......................:[Auto]
    
    Channel B
    Static tRead Value.........................:8  [10]
     tRD Phase0 Adjustment...................:0  [Auto]
    tRD Phase1 Adjustment...................:0  [Auto]
     tRD Phase2 Adjustment .................:0  [Auto]
     tRD Phase3 Adjustment..................:0  [Auto]
    Trd2rd(Different Rank)....................:8  [Auto] 
    Twr2wr(Different Rank)...................:8  [Auto] 
    Twr2rd(Different Rank)...................:7  [Auto] 
    Trd2wr(Same/Diff Rank)..................:9  [Auto] 
    Dimm1 Clock Skew Control...............:[Auto]
    Dimm2 Clock Skew Control...............:[Auto]
    DDR Write Training......................:[Auto]
    
    Motherboard Voltage Control
    Load-Line Calibration..................: [Disabled]      
    CPU Vcore..............................:1.25000  [1.23125]
    CPU Termination........................:1.200V  [1.200V]
    
    CPU PLL................................:1.500V  [1.500V]
    
    CPU Reference..........................:0.760V  [Auto]
    
    MCH Core...............................:1.100V  [1.200V]
    MCH Reference..........................:0.7600V  [Auto]
    MCH/DRAM Ref...........................:0.900V  [Auto]
    ICH I/O................................:1.500V  [1.500]
    ICH Core...............................:1.100V  [1.100]
    
    DRAM
    DRAM Voltage ..........................:1.800V  [2.060V]
    DRAM Termination.......................:0.900V  [Auto]
    Channel A Reference....................:0.900V  [Auto]
    Channel B Reference....................:0.900V  [Auto]
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled]
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Enabled]

    Maybe a little more vcore decrease? Originally I set it to the value to the left of auto which was: 1.25000V. Then I took it couple of notches down to 1.23125V and ran prime for 5-6 hours. The result was stable with a 1 degree less max temperature on all 4 cores.

    Next thing on my list before I try overclocking this baby is a little more tinkering with vista and making a full system backup.
    Thanks.
    Last edited by stavagoliam; 04-12-2009 at 08:13 AM.
    GIGABYTE GA-EP45-UD3R Rev. 1.1 F6 BIOS
    Core 2 Quad Q9550 SLB8V(Revision E0)
    XIGMATEK HDT-S1283
    OCZ StealthXStream OCZ700SXS
    SAPPHIRE Radeon HD 4830
    G.SKILL 4GB DDR2 SDRAM 1066(PC2 8500)
    LG 22X DVD±R DVD Burner/LightScribe Black SATA
    Western Digital Caviar Black WD7501AALS 750GB
    Cooler Master RC-690

  8. #18
    Join Date
    Jan 2009
    Posts
    21

    Default Re: IDE CD-ROM device driver NOT installed !!

    I still can't find a workaround for this. Last night I tried to run another bootable CD within DOS. I tried loading the "acronis true image home bootable media CD". Whatever variation settings I changed in BIOS - it won't just boot from that cd and goes straight to Vista. I then used the same cd on my dell laptop and it worked fine. There's got to be some isuue in the settings or possibly it is the hardware, i.e. DVD-writer, mobo...
    The next thing I can think of is to hook the dvd-writer to purple GSATA2 controller on the mobo. If that does no good I'll just do a bios flash.
    Any ideas, comments are always welcome.
    GIGABYTE GA-EP45-UD3R Rev. 1.1 F6 BIOS
    Core 2 Quad Q9550 SLB8V(Revision E0)
    XIGMATEK HDT-S1283
    OCZ StealthXStream OCZ700SXS
    SAPPHIRE Radeon HD 4830
    G.SKILL 4GB DDR2 SDRAM 1066(PC2 8500)
    LG 22X DVD±R DVD Burner/LightScribe Black SATA
    Western Digital Caviar Black WD7501AALS 750GB
    Cooler Master RC-690

  9. #19
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Im getting a 6 degree variation as I post on cpu temps on idle
    43-39-37-37 main cpu temp sensor showing 28-29 degrees.

    hot hot goes like 68-65-65-58 with the main cpu temp sensor on 57-58

    The booting thing I Dont really know ,I just know i can set mine to boot off either hdd or dvd or usb/legacy enabbled.

    SATA Raid/AHCI....................Disabled
    SATA Port0-3........................Disabled
    Onboard SATA/IDE Device........Enabled
    Onboard SATA/IDE Ctrl Mode....IDE



    If your cpu runs on less than tthe mbrd would have given it,great,but its not like you had dangerously hi temps.
    Last edited by kick; 04-14-2009 at 12:01 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  10. #20
    Join Date
    Jan 2009
    Posts
    21

    Default Re: Q9550 & UD3R, Noob looking for stable settings,possible overclock later on

    Quote Originally Posted by kick View Post
    Im getting a 6 degree variation as I post on cpu temps on idle
    43-39-37-37 main cpu temp sensor showing 28-29 degrees.

    hot hot goes like 68-65-65-58 with the main cpu temp sensor on 57-58
    Thank you for the followup, kick!

    These temps must be after your 50% overclock on the Q8200, right? So, 7-8 degrees between cores seems ok?
    I knew 40-33-32-33 was not that high, was just curious what king of a job I did seating that cpu cooler?!

    Are there any Q9550 owners running their cpu's with the stock cooler here? What kind of temp ranges( idle/load ) do you guys get?
    I guess I should wary more about it when I start overclocking.


    Quote Originally Posted by kick View Post
    The booting thing I Dont really know ,I just know i can set mine to boot off either hdd or dvd or usb/legacy enabbled.

    SATA Raid/AHCI....................Disabled
    SATA Port0-3........................Disabled
    Onboard SATA/IDE Device........Enabled
    Onboard SATA/IDE Ctrl Mode....IDE



    If your cpu runs on less than tthe mbrd would have given it,great,but its not like you had dangerously hi temps.
    That is exactly what I have in BIOS too. I also tried different variations with no lock either. My other option is to connect the dvd-writer to the Gigabyte/J.Micron Controller instead and see if it makes any difference.
    It boots off the hdd and the floppy just fine, the issue is only with the dvd.
    Now here is the funky stuff: I used the same dvd-writer to load vista and it worked ok, I did not have to change a thing!!


    Not sure if a bios-flush will help in both cases, but surely will give it a go. I'm just trying to not brake something that's already working.
    GIGABYTE GA-EP45-UD3R Rev. 1.1 F6 BIOS
    Core 2 Quad Q9550 SLB8V(Revision E0)
    XIGMATEK HDT-S1283
    OCZ StealthXStream OCZ700SXS
    SAPPHIRE Radeon HD 4830
    G.SKILL 4GB DDR2 SDRAM 1066(PC2 8500)
    LG 22X DVD±R DVD Burner/LightScribe Black SATA
    Western Digital Caviar Black WD7501AALS 750GB
    Cooler Master RC-690

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •