Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: EP45-Ud3p + Q9400 overclocking help




  1. #1
    Join Date
    Apr 2009
    Posts
    12

    Default EP45-Ud3p + Q9400 overclocking help

    ok, i got my q9400 24hrs prime stable up to 460fsb giving me 3.68ghz.
    now i think this chip has more in it.
    i got into windows at 500fsb giving me 4.00ghz, but it froze as soon as i ran prime.
    i need to tweak this, im pretty sure this chip will be able to handle 4.0
    i got into windows with the following:

    Code:
    Robust Graphics Booster.........................[ Auto     ]
    CPU Clock Ratio.................................[ 8  x      ]
    Fine CPU Clock Ratio............................[ + .0    ]
    CPU Frequency 4.00GHz............................[ 500 x 8.0  ]
     
    ******Clock Chip Control******
     
    CPU Host Clock Control..........................[ Enabled  ]
    CPU Host Frequency (Mhz)........................[ 500     ]
    PCI Express Frequency (Mhz).....................[ AUTO]
    C.I.A 2 [Disabled] 
     
     ******Advanced Clock Control******
    
    CPU Clock Drive..........................[800mV]
    PCI Express Clock Drive................[900mV]
    CPU Clock Skew..........................[0ps]
    MCH Clock Skew..........................[0ps]
    
    ******DRAM Performance Control******
     
    Performance Enhance.............................[ Standard    ]
    MCH Frequency Latch.........................[ 333   ]
    System Memory Multipler.........................[ 2.00B    ]
    Memory Frequency 1066............................[ 1000      ]
    DRAM Timing Selectable..........................[ AUTO]
     
    CAS Latency Time................................[ 5        ]
    tRCD............................................[ 5        ]
    tRP.............................................[ 5        ]
    tRAS............................................[ 15      ]
     
    ******Motherboard Voltage Control******
     
    Load-Line Calibration...........................[ Enabled]
    CPU Vcore         [ 1.1625 ]...................[ 1.36875v    ]
    CPU Termination   [ 1.20    ]...................[ 1.3]
    CPU PLL           [ 1.50    ]...................[ 1.500]
    CPU Reference     [ 0.760   ]...................[ .840v  ]
     
    MCH Core          [ 1.100   ]...................[ 1.400v]
    MCH Reference     [ 0.760   ]...................[ .865v   ]
    MCH/DRAM Reference [ 0.900   ]...................[ auto]
    ICH I/O           [ 1.500   ]...................[ auto   ]
    ICH Core          [ 1.100   ]...................[ auto   ]
    
    DRAM Voltage     [ 1.800v]...................[2.100v]
    DRAM Termination [0.900v]...................[Auto]
    Channel A Reference [0.900v]................[Auto]
    Channel B Reference [0.900v]................[Auto]

    where should i go from here to get this stable?
    my main concerns is the mch core, what tweaks can i do to lower this and get this working?

    Thanks

  2. #2
    Join Date
    Apr 2009
    Posts
    12

    Default Re: EP45-Ud3p + Q9400 overclocking help

    bump, need some help on this

  3. #3
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EP45-Ud3p + Q9400 overclocking help

    500 fsb+ on quads on ud3 with air cooling seems to be hard.
    My memory wont run much above 1000mhz(on any multiplier) so take that under advisement.
    Since you have the multiplier go for more speed using that anything over 475-485 fsb ,for me at least seems to need big voltage inputs for everything.

    However if you want to try stable 4Ghz id suggest something like.

    Robust Graphics Booster.........................[ Auto ]
    CPU Clock Ratio.................................[ 8 x ]
    Fine CPU Clock Ratio............................[ + .0 ]
    CPU Frequency 4.00GHz............................[ 500 x 8.0 ]

    ******Clock Chip Control******

    CPU Host Clock Control..........................[ Enabled ]
    CPU Host Frequency (Mhz)........................[ 500 ]
    PCI Express Frequency (Mhz).....................[ 100]
    C.I.A 2 [Disabled]

    ******Advanced Clock Control******

    CPU Clock Drive..........................[800mV]
    PCI Express Clock Drive................[900mV]
    CPU Clock Skew..........................[0ps]
    MCH Clock Skew..........................[0ps]

    ******DRAM Performance Control******

    Performance Enhance.............................[ Standard ]
    MCH Frequency Latch.........................[ 333 ]
    System Memory Multipler.........................[ 2.00B ]
    Memory Frequency 1066............................[ 1000 ]
    DRAM Timing Selectable..........................[ AUTO]

    CAS Latency Time................................[ 5 ]
    tRCD............................................[ 5 ]
    tRP.............................................[ 5 ]
    tRAS............................................[ 15 ]

    ******Motherboard Voltage Control******

    Load-Line Calibration...........................[ Enabled]
    CPU Vcore [ 1.1625 ]...................[ 1.44v ]
    CPU Termination [ 1.20 ]...................[ 1.4]
    CPU PLL [ 1.50 ]...................[ 1.58]
    CPU Reference [ 0.760 ]...................[ .840 ]

    MCH Core [ 1.100 ]...................[ 1.44-1.48v]
    MCH Reference [ 0.760 ]...................[ Auto ]
    MCH/DRAM Reference [ 0.900 ]...................[ auto]
    ICH I/O [ 1.500 ]...................[ auto ]
    ICH Core [ 1.100 ]...................[ auto ]

    DRAM Voltage [ 1.800v]...................[2.18v]
    DRAM Termination [0.900v]...................[Auto]
    Channel A Reference [0.900v]................[Auto]
    Channel B Reference [0.900v]................[Auto]
    where should i go from here to get this stable?
    my main concerns is the mch core, what tweaks can i do to lower this and get this working

    I doubt you will be able to lower mch at all.
    I would suggest you use OCCT instead of prime 95 it will blast thru and find problems a lot faster than prime 95.
    The above settings if it works ok will get v hot under test,,I would think.If youre happy enough with 70+ on full load core temps ,nps.
    "If any of your IM force is caught or killed,the secetary will disavow any knowledge of your actions"
    Last edited by kick; 04-10-2009 at 03:45 PM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  4. #4
    Join Date
    Apr 2009
    Posts
    12

    Default Re: EP45-Ud3p + Q9400 overclocking help

    i have watercooling with a 120.3 rad, so cooling is not an issue
    i have a fan on my northbridge keeping it cool
    and my ram is gskill pc8500

    those voltages seem very high for quads

  5. #5
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EP45-Ud3p + Q9400 overclocking help

    Ah ok ,missed that,I didnt "zoom " your screenie fully,assumed it was all air.
    well liquid cooling is different,
    but you may not get below,1.4 mch easily even with liquid on cpu.
    Liquid on cpu is one thing,liquid on cpu and nb another ,and liquid on cpu nb and watercooled ram a third.
    Id check out xtreme systems forums on wc quads on the UD3 also.
    The watercooled people there go to..., well im not going to quote voltage figures,but they are high.
    The figures in my sg i run 24/7,the pc is on a lot tho obviously not full load all the time.
    It will run 507-510 fsb for testing with v high voltages,the limiting factor is the memory,but even if it was changed ,there might only be another 10-20 mhz fsb on air.
    I could list my 490 fsb template the voltages are so much lower its amazing but its v specific.

    roughly its 1.39375cpu v in bios llc enabled,2.08v mem in bios,1.38 mch (mch max temp with addon sensor 38C)other figures roughly the same as your bios post ,B multiplier etc.Pll 1.58.
    Last edited by kick; 04-10-2009 at 03:49 PM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  6. #6
    Join Date
    Apr 2009
    Posts
    12

    Default Re: EP45-Ud3p + Q9400 overclocking help

    got it at 480fsb stable in prime 95 - 3.840ghz
    i turned the ram down to 1:1 ratio
    vcore is 1.3625- LLC ON
    VTT-1.26
    MCH Core 1.38

    im gonna go up 5mhz at time from here to see what i can get
    any advice on skews or advance timings/settings?

  7. #7
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EP45-Ud3p + Q9400 overclocking help

    With only one component the same as mine ,especially since you have w coolingyou may get away with less than I have on mch.
    One thing I have found usefull is OCCt configured to use a monitoring utility such as speedfan or everest.
    The 3.3v and 5.5 v graphs are usefull for mch and gtl ref.If there is a big graph variation,you need some tweaking.
    There are other ud3 944/955 posts around.ProJ linked one I hadnt seen in awhile.

    http://forums.tweaktown.com/f69/ud3p-q9550-sweet-29409/

    Try the D multiplier too,i didnt have much luck with it.In the sense that I couldnt run "my memory" as tight with it..
    tRD timing 10 was what I neededabove 480 ish fsb ,had been using 9 up to that.
    I usually use turbo for the memory settings,its convenient.
    Its easy enough to change the settings (some or all) if you use memset to see what changes the bios makes between standard and performance for the memory.
    I was suggesting the voltages above would be needed if you were going for 500-530 with your memory on air :).
    With w cooling even just on cpu you may get 4-4.2 I dont know.
    I tried 11 and 12 for PL on the memory too and cas 6 timings,but the only thing that made a real diff for me was volts,and lots of em between 490 and any testing at 510 fsb.
    There is a tweaking template around which you may not have seen .

    EDIT:Nm Xtreme systems forums are offline,template is somewhere in the middle of the 2.5k posts on UD3 boards there
    Last edited by kick; 04-11-2009 at 03:04 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-Ud3p + Q9400 overclocking help

    Post a list of your system's components and provide a link to your ram's specs. Include a Memset screen shot using the ">>" tab to show the memory timings for BOTH modules. Post your FULL MIT bios settings at 500 MHz including the missing ADVANCED TIMING CONTROL settings. Note which settings are left on AUTO. It's best if you list your components in your signature.

    Keep in mind that some of Kick's voltages are because he's using DDR2-800 memory o/c'd to 1000 MHz.

    To further muddy the waters, my setup has similar ram to you yours, but a C2D processor with a low cpu multiplier (7X).

    With my setup, here's what I've found:

    System memory multiplier (2.00X):
    2.00B works "best" up to 475 MHz.
    2.00D is better from 475 - 525 MHz because tRD (aka Static tRead Value or Performance Level) can be lowered by one setting.
    Setting MCH core too high hurts stability.

    My system easily o/c'd to 494 MHz with minor voltage tweaks. From 495 to 525 (with higher volts but still "reasonable") is Memtest86+ stable but fails Prime95 very quickly.

    FWIW, here are some of my current settings:

    CPU Host Frequency = 494 MHz
    ram running @ DDR2-984 speeds

    PCI Express Frequency---------------------[100] <-- don't leave on AUTO
    Performance Enhance-----------------[Standard]
    Extreme Memory Profile (X.M.P.)--------[Disabled]
    System Memory Multiplier-----(SPD)------[2.00D]
    DRAM Timing Selectable------(SPD)-----[Manual]
    primary memory timings: 5-5-4-12

    memory channel A and B timings are identical

    Static tRead Value--------------------------[9]
    tRFC--------------------------------------[50] <--YMMV
    Driving Strength-------------------------[1066] <-- AUTO also works

    Cpu Vcore----------------------------[1.36250] <-- 2 clicks up from rated VID =1.35000 volts
    Cpu Termination--------------------------[1.34] <-- 1.24 also works
    Cpu PLL----------------------------------[1.50]
    MCH core--------------------------------[1.26] <--YMMV
    ICH I/O----------------------------------[1.50]
    ICH Core---------------------------------[1.20]

    Advanced Bios Features
    C1E, C2/C2E, C4/C4E, and EIST--------[Disabled]

    Integrated Peripherals
    Legacy USB Storage Detect------------[Disabled]

    important note:
    All of the above voltages are MANUALLY set.
    All Reference voltages are currently left on AUTO.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Apr 2009
    Posts
    12

    Default Re: EP45-Ud3p + Q9400 overclocking help

    my ram is gskill pc8500
    Newegg.com - G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory - Desktop Memory

    i got this running at 547mhz stable at auto settings, so i know it can do 500 stable 1:1 at auto settings
    -unless when im running it at 1:1 with fsb at 500, it messes with the ram and i need to tweak those advanced timings

    for me, the more voltage i give to the northbridge, the more stable its running
    what do you think is the upper limit? i have a fun running over it
    Last edited by lilneel12; 04-11-2009 at 02:03 PM.
    q9400
    gigabyte EP45-UD3P
    GSkill 2x2gb PC8500
    8800 GTX
    DDC-2=>120.3=> Cathar G5 =>MC-60

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: EP45-Ud3p + Q9400 overclocking help

    Do you mean that you were running your memory at 547 MHz (DDR2-1094)?

    As I said earlier, too much MCH core voltage causes instability.
    MCH core at 1.40 is awfully high when running with 2x2GB 8500 memory. The "usual" settings is 1.24 - 1.28 volts and sometimes a bit more. I've only seen much higher settings when running 8GB memory or memory o/c approaching 1200 MHz.
    Try lowering CPU Termination 1 or 2 clicks. This should help you lower MCH core.
    Increase CPU PLL 1 click to 1.57 volts.
    Manually set ICH I/O and ICH Core to the values displayed in the bios.

    The blank Performance Level settings in Memset usually have a conservative value of 10 - 12 @ 500 MHz shown when Static tRead value is set on AUTO. Manually set 11 for each channel. If this isn't stable, increase it to 12 for each channel.

    Manually set tRFC = 56 for now. tRD and tRFC can be lowered and tested once your system is stable. Monitor your temps to verify that the "SYSTEM" temp is OK. Your fan is certainly helping your NB to keep cool.

    What issues are you having with your current settings? Reboot problems? Failed stability tests? BSODs?

    It will be easiest for us to make additional suggestions once you've reposted the complete MIT bios settings in your next post.
    Last edited by profJim; 04-11-2009 at 02:56 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •