Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: GA-MA790FXT-UD5P Memory issues




  1. #1
    Join Date
    Apr 2009
    Posts
    4

    Default GA-MA790FXT-UD5P Memory issues

    Brand new build. I can boot into windows fine and even runs lots of apps fine even played Far Cry2 with no apparent problems. Prime 95 brings errors and lock up issues though. I had to manually set the timings and voltage to 1.9 as per patriots specs. I lowered the ram to 1333 and 1056 and had the same problems. Cpu temps stay in the mid 30's and I have excellent airflow and a low ambeint temp in my house. Thanks in advance for any help. I am at work atm so cant try anything right now.

    Its the middle setting on prime that cause the problems. (the cpu tests are fine) and I get a round 32 error not what expected or something. sorry dont remeber exactly what it was
    GA-MA790FXT-UD5P
    Phenom II 810
    Zalman 9700nt
    PVS34G1600LLK Patriot Viper Memory
    PC3-12800 (1600MHz) 7-7-7-20 1.9V
    Evga 8800gts 312mb
    Silverstone 850watt psu
    Vista Ultimate 64
    Last edited by jvent123; 04-10-2009 at 02:00 AM.
    GA-MA790FXT-UD5P
    Phenom II 810
    Zalman 9700nt
    PVS34G1600LLK Patriot Viper Memory
    PC3-12800 (1600MHz) 7-7-7-20 1.9V
    Evga 8800gts 312mb
    Silverstone 850watt psu

  2. #2
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA-MA790FXT-UD5P Memory issues

    Okay I am home now. I am going to run the memory at 800mhz and see if I get the errors/lockups continuing.
    GA-MA790FXT-UD5P
    Phenom II 810
    Zalman 9700nt
    PVS34G1600LLK Patriot Viper Memory
    PC3-12800 (1600MHz) 7-7-7-20 1.9V
    Evga 8800gts 312mb
    Silverstone 850watt psu

  3. #3
    Join Date
    Apr 2009
    Posts
    1

    Default Re: GA-MA790FXT-UD5P Memory issues

    I'm experiencing a very similar problem.

    I have

    * The same motherboard with the newest BIOS version.
    * The same processor
    * OCZ Platinum XTC DDR3 1600MHz 4GB Kit
    * Sapphire Radeon 4890 HD 1GB GDDR5
    * Corsair Powersupply 620W

    I have used several memory settings and it does not help.
    The machine seem to work fine at times, but it randomly gets bluescreen. Even during startup.

    Sorry to steal this thread :/

  4. #4
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA-MA790FXT-UD5P Memory issues

    techPowerUp! News :: AMD Clarifies Erratum 379 ''DDR3-1333'', More Than a Fix in Works

    I have downclocked the ram in Bios. I still have some issues I am working on though. I got and ran my cpu to 3.2 ghz easy (stock 2.6) and I got stable prime. Will have to get back to you on the settings I used. Basicly went with default voltage and freq and up'd the FSB to 235mhz. over-clocking the ram again. Today was the day the 955 cpu was released and seriously skilled overclockers got that chip over 6ghz overclock. one on this board, so I take it the board is capable.

    PS I forgot to mention that I got the ram running at 1600mhz at spec timings and volts.Ran all kinds of apps and games no problems. It was Prime that I could not pass, and knowing that I could not pass bothered me cause it meant something was wrong.
    Last edited by jvent123; 04-24-2009 at 08:58 AM.
    GA-MA790FXT-UD5P
    Phenom II 810
    Zalman 9700nt
    PVS34G1600LLK Patriot Viper Memory
    PC3-12800 (1600MHz) 7-7-7-20 1.9V
    Evga 8800gts 312mb
    Silverstone 850watt psu

  5. #5
    Join Date
    May 2009
    Posts
    3

    Default Re: GA-MA790FXT-UD5P Memory issues

    I have the same RAM and Mobo as you and experiencing the same issues. Any chance you can post a screen of your BIOS settings so I can compare before I pull my hair out?

  6. #6
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA-MA790FXT-UD5P Memory issues

    I have it running stable running at 1066 right now with no overclocking going on. tomorrow I have to reinstall my os so I will be busy with that. I WILL come back and post what I am running stable at after that though. Basicly I have been waiting for a new bios or a fix from amd. Unfortunately that might not happen. Ill be in touch.
    GA-MA790FXT-UD5P
    Phenom II 810
    Zalman 9700nt
    PVS34G1600LLK Patriot Viper Memory
    PC3-12800 (1600MHz) 7-7-7-20 1.9V
    Evga 8800gts 312mb
    Silverstone 850watt psu

  7. #7
    Join Date
    May 2009
    Posts
    3

    Default Re: GA-MA790FXT-UD5P Memory issues

    So far I am running stable now using the following adjustments:

    CPU
    Mult 18x @ 3600Mhz
    CPU V +.075 @ 1.4V

    Memory
    Mem Clock 6.66 @ 1333Mhz
    7-7-7-20 2T w/ Row Cycle Time @36T
    1.9V
    DCT Interleave Enabled
    Unganged

    I will keep you up to date on any new info I get. Look forward to see what you come up with.
    *Gigabyte MA790FX-UDP5
    *AMD Phenom II X3 720 w/Arctic Cooling x64
    *2x2GB Patriot Viper PC3 12800
    *EVGA 9800 GTX+ @ 785/1947/1133
    *2x 1TB Seagate Barracudas
    *Corsair 750TX PSU
    *Cooler Master Sniper Case

  8. #8
    Join Date
    May 2009
    Posts
    3

    Default Re: GA-MA790FXT-UD5P Memory issues

    OK, so I have to revise my above settings. Last night I started getting artifacting and memory write failures while using DVD to iPod Converter. I reset the memory only to auto settings in the BIOS and currently been stable for the last 12 hours. This puts me back down to 1066.
    *Gigabyte MA790FX-UDP5
    *AMD Phenom II X3 720 w/Arctic Cooling x64
    *2x2GB Patriot Viper PC3 12800
    *EVGA 9800 GTX+ @ 785/1947/1133
    *2x 1TB Seagate Barracudas
    *Corsair 750TX PSU
    *Cooler Master Sniper Case

  9. #9
    Join Date
    Apr 2009
    Posts
    32

    Default Re: GA-MA790FXT-UD5P Memory issues

    Quote Originally Posted by jvent123 View Post
    I have it running stable running at 1066 right now with no overclocking going on. tomorrow I have to reinstall my os so I will be busy with that. I WILL come back and post what I am running stable at after that though. Basicly I have been waiting for a new bios or a fix from amd. Unfortunately that might not happen. Ill be in touch.
    now that is a long time to install a OS and report back... i guess the bios update which came since then fixed your problem?

    CPU: AMD Phenom II X6 1055T @3.5ghz - H2O
    Mobo: Gigabyte GA-MA790FXT-UD5P (BIOS: F8k)
    RAM: OCZ3P1600LVAM4GK (1000mhz@1.7v)
    GPU: Gigabyte 9800GTX (800-1200-1800)
    PSU: Corsair CMPSU-650TXEU (650W)

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790FXT-UD5P Memory issues

    It probably did, often people get they help they needed and forget to stop back in and let us know how things worked out.

    If you want to be sure you could PM the user and see if all is going smoothly now, maybe he will come update his post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •