Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: GA-P31-S3G and F6 Bios not keeping settings




  1. #1
    Join Date
    Apr 2009
    Posts
    5

    Default GA-P31-S3G and F6 Bios not keeping settings

    I have a GA-P31-S3G mobo with the F6 bios and it will not retain any changes I make to the FSB or when I change to Turbo mode after a cold boot. When warm booting the changes are maintained fine. I was wondering what changes the new F7d bios involves and if it might resolve this problem.

    Thanks,

    Kurt

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-P31-S3G and F6 Bios not keeping settings

    Beta BIOS Change Logs are not generally published.

    Being as that is a older board I would go ahead and update to the latest beta BIOS or use a previous one that did not give you issues.

    Please do not use @BIOS, read this if you are unsure of how to flash and the proper procedures >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    If you need anymore help with anything let us know and we will try to help.

    You should be overclocking in your BIOS, not with Easytune. Just a FYI

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •