Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: GA-965P-DS3: system not booting




  1. #41
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    Okay, this is pretty stupid: the bios recognises the USB stick as a drive (although it thinks it's a floppy and I don't have a floppy disc), but it can't find the file on the stick. I'm clueless.
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

  2. #42
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-965P-DS3: system not booting

    It is usualy reconized as HD-0 or simething like that, disable floppy in standard BIOS settings.
    My board does not recognize it the first cold boot, only after a second warm boot .

  3. #43
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    Nah, booting 200 times doesn't help. Floppy is disabled.
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

  4. #44
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-965P-DS3: system not booting

    Formated with FAT32?

  5. #45
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    I tried both FAT and FAT32.
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

  6. #46
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-965P-DS3: system not booting

    Are you using it in one of the Motherboards USB ports, USB drive formatted in FAT, "USB" enabled in the bios?

    How many location options appear initially in Q-Flash menu?
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  7. #47
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    Apparently it was the memory stick that was faulty, I got it to work with another memory stick. BIOS updated, and since I'm typing this I guess it went okay. Now I'm going to sleep and I'll post the updated BIOS entries tomorrow :)
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

  8. #48
    Join Date
    Apr 2008
    Posts
    942

    Default Re: GA-965P-DS3: system not booting

    Quote Originally Posted by Shabbaman View Post
    Apparently it was the memory stick that was faulty, I got it to work with another memory stick. BIOS updated, and since I'm typing this I guess it went okay. Now I'm going to sleep and I'll post the updated BIOS entries tomorrow :)
    Do remember though (just in case you haven't ;) ) to load up the optimised bios defaults, save/reboot.
    GA-P35C-DS3R Rev2.0 F11 bios, E8200 (@3.0Ghz), OCZ DDR3 PC3-10666 Reaper 4GB (@1200Mhz), Xonar D1, 8800GTS 512, Corsair HX520 (Single 12volt line, Max 40A), WDC 3200aaks/5000aaks in AHCI mode, Vista 64 Premium.

  9. #49
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    Okay, this is odd. On the site of the manufacturer of my videocard I found [url=http://www.evga.com/forums/tm.asp?m=272011[a whole thread[/url] dedicated to the exact problem I have with my system. I'm not sure what to make of it (after all, you never know what the bios upgrade might fix... [/pray]) but it seems to point at incorrect PCI express frequency and overclocking the videocard.

    That, or a faulty BIOS on the graphics card, which apparently isn't really fixable. Crap.

    EDIT:

    Bios readings after update to F14. Only changes are the automatically detected cpu host frequency, which is now at the correct 266mhz, and that I turned legacy usb thingy off after the flash.

    Robust Graphics Booster___________ [Auto]
    CPU Clock Ratio ____________ [8]
    Fine Clock Ratio ____________?
    CPU Host Clock Control_ disabled
    CPU Host Frequency (MHz)__________ 266 (greyed out)
    PCI Express Frequency (Mhz)_______ auto
    C.I.A. 2__________________________ disabled
    System Memory Multiplier (SPD)____ auto (memory 667mhz greyed out)
    DRAM Timing Selectable_______ SPD __ auto

    Performance Enhance = normal (that is, if this is under "memory performance enhance")

    CAS Latency Time________________ 5 auto
    Dram RAS# to CAS# Delay_________ 5 auto
    Dram RAS# Precharge Delay_______5 auto
    Precharge Delay (tRAS)__________ 15 auto

    ACT to ACT Delay (tRRD)_________ 3 auto
    Rank Write to READ Delay________ 3 auto
    Write to Precharge Delay_________ 5 auto
    Refresh to ACT Delay______________ 43 0
    Read to Precharge Delay__________3 auto
    Static tRead Value_______________?
    Static tRead Phase Adjust________ ?

    CPU/PCIEX Clock Driving Control ?
    CPU Clock Skew Control ?
    GMCH Clock Skew Control ?

    System Voltage Control____ auto
    DDR2 OverVoltage Control__ normal
    PCI-E OverVoltage Control_ normal
    FSB OverVoltage Control___ normal
    (G)MCH OverVoltage Control normal
    CPU Voltage Control_______ normal

    Limit CPUID Max. to 3.....................: disabled
    No-Execute Memory Protect............: enabled
    CPU Enhanced Halt (C1E)................: enabled
    C2/C2E State Support....................: enabled
    x C4/C4E State Support..................: ?
    CPU Thermal Monitor 2(TM2) ...........: enabled
    CPU EIST Function.........................: enabled
    Virtualization Technology................: enabled
    Integrated Peripherals
    Legacy USB Storage Detect___________________disabled

    I arranged that I get a HD4870 next week btw. See if that helps.
    Last edited by Shabbaman; 09-26-2009 at 12:39 AM. Reason: bios readings
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

  10. #50
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    Minor bump: I've put the HD 4870 in, so far no crashes at all. I'm also surprised at the performance of the card. With the old card I was constantly turning down settings because the framerate seemed to drop. In hindsight that does seem to point to a crappy graphics card. Could someone take a peek at the bios settings?
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •