Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 6 FirstFirst ... 456
Results 51 to 53 of 53

Thread: GA-965P-DS3: system not booting




  1. #51
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-965P-DS3: system not booting

    Not sure what do you say, graphics oerformance are better or worse?
    Your settings are pretty much auto, what do you have in mind, OC or just optimizing?

  2. #52
    Join Date
    Apr 2009
    Posts
    29

    Default Re: GA-965P-DS3: system not booting

    Oh, performance is so much better (definately not worse). I am not planning on overclocking (although I might look at CIA2), setting 'auto' basically means most settings are good?
    Intel Core 2 Duo E6420 (S775, 2x2.13GHz, 4MB, 1066MHz FSB), Gigabyte GA-965P-DS3, Arctic Cooling Freezer 7 Pro, EVGA GeForce 9600 GT SC 512 MB GDDR3, Kingston 2GB DDR2 (2x1GB) PC5300 667Mhz CL5 Dual Channel Kit, Seagate 320GB SATA II 7200RPM 16MB Barracuda 7200.10, Seagate 50GB SATA II 7200RPM 16MB Barracuda 7200.12 , Coolermaster Real Power 520W

  3. #53
    Chike is offline Senior Member
    Join Date
    Jun 2009
    Location
    Israel
    Posts
    6,531

    Default Re: GA-965P-DS3: system not booting

    Settings are ok, as they are designed to be.
    I wouldn't bother with CIA2, don't think it will even work with your ram.
    I'm not familiar with the processor but 2.66GHz at 333FSB may be possible with your current hardware.

Page 6 of 6 FirstFirst ... 456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •