Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: GA-EP45-UD3P shutdown problems




  1. #11
    Join Date
    Apr 2009
    Posts
    8

    Default Re: GA-EP45-UD3P shutdown problems

    ok so i have taken the psu out of the case and its now sitting on its side with the computer running. i just got done playing a couple different games for about a grand total of about 2 hours. no shutdown problems occurred in this time. i also tapped on the psu while it has been running and no shutdown. jsut for clarity sake, while the psu was mounted in the case it was oriented fan down. now out of the case it is on its side. i did examine the receptacle for the power cord and it seems tip top. nothing loose, the prongs are solid, and the receptacle seems solidly mounted to the case of the psu. i also was using the power cord to power my old comp that i used to post here last time and i had no problems.

  2. #12
    Join Date
    Apr 2009
    Posts
    8

    Thumbs up Re: GA-EP45-UD3P shutdown problems

    Well to me its looking like there is either something shorting out in the power supply or some sort of ground issue. Either way i'm gonna call the manufacturers tech support and rma it.

    Thank you for helping me out profjim and Lsdmeasup. This issue was really getting me down and it was awesome of you guys to give input on my dilemma. Next time around i promise to actually have a mobo issue to talk about here.

  3. #13
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P shutdown problems

    It looks like there is a poor connection or wires that could have internal defects. If you re-installed the psu it MIGHT work fine, because the wire harness would not be in the EXACT same position. With your psu out of the case, wiggling wires might also cause problems.

    RMA is the way to go. Trying to track down possible wire problems is a real PITA.
    Next time around i promise to actually have a mobo issue to talk about here.
    It's all about stability, your mobo is part of the system and we're all shooting for stable systems.

    Glad to have helped out. Let us know how you make out.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #14
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P shutdown problems

    I agree, it may work now if you put it back..... But if it was me I would RMA that PSU because you never know when it is going to short on you again or Worse!!

    Good luck with a speedy RMA

  5. #15
    Join Date
    Apr 2009
    Posts
    8

    Talking Re: GA-EP45-UD3P shutdown problems

    hey guys just thought i'd let you know that my problem seems to be fixed! i rma'd the psu and i have had my rig up and running for 5 days now with no problem. i must admit i am not happy that it cost me approx. $20 to ship it back with insurance but i will give corsair a bit of credit for just shipping me back a brand spankin new psu no questions asked. once again thank you for your help in guiding me toward the solution.

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45-UD3P shutdown problems

    Thanks for posting back!

    Nice to see your new PSU works great! Ya, I hate PSU RMA's myself, always costs more then they should!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •