Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: EP45-UD3R Dual Audio Output

  1. #1
    Join Date
    Apr 2009

    Default EP45-UD3R Dual Audio Output

    I have bought and installed the EP45-UD3R motherboard and it is fantastic.
    I only have one problem.
    I have my computer hooked up to the following:
    1) Stereo monitor speakers
    2) Digital Output to my amplifier
    3) I have hooked up my Skype phone via usb.
    The all work separately from each other, but I can not get them to work at the same time. I am always forced to choose one as default and then the other 2 have no audio.
    Please help...

  2. #2
    Join Date
    Apr 2009

    Default Re: EP45-UD3R Dual Audio Output

    you are setting the default audio input/output for the entire operating sysytem (all installed programs) to one of the 3.

    try looking in the settings of the various programs u are using and setting the the audio output/input for that specific program to the desired device.
    Last edited by vColumn; 04-12-2009 at 03:02 PM.
    EP45-UD3R Rev 1.1 bios F8 / Corsair TX650W
    Xeon X3360 C1 1.25 vid / G.SKILL F2-8500CL5D-4GBPK
    Radeon HD3870 / Auzentech X-Meridian-PCI
    Noctua NH-U12P-1300 RPM / Vista x64 sp1
    260GB "fast slice"
    (3x320GB 7200.10 RAID 0)
    (remainder of array)
    Samsung Spinpoint
    16x IDE Samsung DVD-RW

  3. #3
    Join Date
    Nov 2007

    Default Re: EP45-UD3R Dual Audio Output

    There should be a "multi-streaming" option , try to find it. ELSE if it no work just disable realtek sound manager from starting at bootup and it should work after a restart.
    Asrock P55-Extreme
    Core I5 @ 3.2GHZ
    2x2GB G.skill Ripjaws DDR3 1600
    ASUS HD5850
    1TB Samsung SATA II
    Corsair TX650W PSU

  4. #4
    Join Date
    Mar 2009
    Bucharest, Romania

    Default Re: EP45-UD3R Dual Audio Output

    Like randomness said, there is that option. It's in Control Panel -> Sound, in Properties or Advanced, can't remember, i'm on a XP computer atm. Something to do with Exclusive mode. Untick the "allow exclusive mode" box and you should be set.
    Pro hardware technician for PC, Laptop and Sound equipment.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts