Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte ep35 ds3 - Front audio autput is not active .




  1. #1
    Join Date
    Apr 2009
    Posts
    10

    Default Gigabyte ep35 ds3 - Front audio autput is not active .

    Hi

    i have gigabyte ep35 ds3 mobo. when i use xp i can use the front audio autput with a headphone..

    but now im using windows 7 64bit beta and i couldnt make active the front panel audio output...

    Can anyone help me plz ?

    These are my options...





    Last edited by MaDMaxiBo; 04-14-2009 at 03:44 AM.

  2. #2
    Join Date
    Apr 2009
    Posts
    10

    Default Re: Gigabyte ep35 ds3 - Front audio autput is not active .

    No one helps me

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Gigabyte ep35 ds3 - Front audio autput is not active .

    Patience.

    Forum members usually don't post unless they have something positive to offer. My guess is that few are using windows 7 and don't want to offer XP/Vista possible solutions.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Apr 2009
    Posts
    10

    Default Re: Gigabyte ep35 ds3 - Front audio autput is not active .

    Thanks but i thought the problem is not related to windows7.
    if in Vista i colud find a solution i would solve in windows 7 also.

    Since in Vista the problem was the same but i havent used Vista so much -i dont like it - so i didnt look for a solution.

    Vista solution is acceptable :D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •