Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-MA790FXT-UD5P Gigabyte Sata2 problem




  1. #1
    Join Date
    Apr 2009
    Posts
    25

    Default GA-MA790FXT-UD5P Gigabyte Sata2 problem

    Dear Forum members,

    If any of you have this motherboard and have the same issue, please share your opinions with me/us...

    Below you will find my e-mails sent to Gigabyte technical staff,

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    Dear Gigabyte technical assistance,

    I have just updated my MB (GA-MA790FXT-UD5P) bios to F5C. During POST, my two Seagate sata2 disks are still reported with the wrong firmware code:0953.

    I contacted Seagete about this issue. they told me my firmware is updated and should work with your motherboard without problems. But your motherbord still fails to detect one of my disks and says : NONE and reports wrong firmware version for my both disks. I set bios SATA2 disks settings all to IDE mode.

    The crucial point is I have no problem when I connect both of my disks to the blue colour sata2 connectors. They are detected fine with the correct firmware version. But when I connect my disks to the white/beige colour sata2 controller connectors, the problems start to arise no mattter which one I try... What you don't understand is there is something wrong with your Gigabyte-controlled sata2 chips...

    I think your Gigabyte SATA2 controller chips have some sort of fault...

    I have wasted a lot of time and money dealing with this issue and just because of your motherbords. I had the same problems with my previous board ( GA-MA790XT-UD4P)

    Thanks for your assistance and care

  2. #2
    Join Date
    Apr 2009
    Posts
    25

    Default Re: GA-MA790FXT-UD5P Gigabyte Sata2 problem

    I have also seen some other users from different parts of the globe having exactly the same issue. So far in this forum I haven't been able to receive any feedback or suggestions sadly.

  3. #3
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790FXT-UD5P Gigabyte Sata2 problem

    Here is my reply to this on your other post >>>
    http://forums.tweaktown.com/f69/welc...tml#post294472

    Please do let us know what GA Tech emails you back, but I do think my final thoughts on the other post are correct and you can only use those ports for Smart Backup (RAID)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •