Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: GA-EP45T-UD3P won't post




  1. #1
    Join Date
    Apr 2009
    Location
    Phoenix, AZ
    Posts
    15

    Default GA-EP45T-UD3P won't post

    Hi, I just purchased a Gigabyte GA-EP45T-UD3P and I can't get it to post reliably. The BIOS screen will get to the memory test and then it will power down and restart. It will successfully post anywhere from 1 out of 4 times to 1 out of 10+ times. When it will post, MEMTEST86+ shows no errors. I've read through prior posts here and have tried many different settings without success. I have also tried using only 2 of my 4 DIMMs at a time in different slots without success. Can you have a look at my settings and tell me if there is something I'm missing? I regret buying this board and am thinking about RMAing it back to Newegg and getting the DDR2 board (GA-EP45-UD3P). I'm hoping if I do that they'll be kind and give me a refund on the DDR3 memory along with the GA-EP45T-UD3P (and that the DDR2 board isn't such a pain in the a**!).

    Thanks for any help!

    My system:

    Gigabyte GA-EP45T-UD3P (BIOS F6)
    4 1G OCZ Reaper OCZ3RPR13332GK (rated 6-6-6-18 @ 1.75v)
    Intel QX9750 3.16GHz 1333FSB
    Corsair CMPSU-850TX 850W PSU
    Antec P182

    My BIOS settings (these are the loosest I've tried, except for voltage increases as noted. I've also tried tighter settings, without success):

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 3.16 GHz (333x9.5)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0ps
    MCH Clock Skew (ps)...................: <<< 0ps


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: N/A (not an available option in my BIOS)
    (G)MCH Frequency Latch...............: 333
    System Memory Multiplier ..............: 4.00B
    Memory Frequency (Mhz) ..............: 1066 1333
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................: 7
    tRCD .........................................: 7
    tRP'...........................................: 7
    tRAS..........................................: 24

    Advanced Timing Control
    tRRD...........................................: 4
    tWTR..........................................: 4
    tWR............................................: 8
    tRFC...........................................: 80
    tRTP...........................................: 4
    Command Rate (CMD) ....................: 2

    Driving Strength Profiles
    Driving Strength ............................: [Auto] (this is the only option available in my BIOS)

    Channel A
    Static tRead Value.........................: 11
    tRD Phase0 Adjustment...................: [Auto]
    tRD Phase1 Adjustment...................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
    Trd2rd(Different Rank)....................: [Auto]
    Twr2wr(Different Rank)...................: [Auto]
    Twr2rd(Different Rank)...................: [Auto]
    Trd2wr(Same/Diff Rank)..................: [Auto]
    Dimm1 Clock Skew Control...............: +200ps
    Dimm2 Clock Skew Control...............: +200ps

    Channel B
    Static tRead Value.........................: 11
    tRD Phase0 Adjustment...................: [Auto]
    tRD Phase1 Adjustment...................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
    Trd2rd(Different Rank)....................: [Auto]
    Twr2wr(Different Rank)...................: [Auto]
    Twr2rd(Different Rank)...................: [Auto]
    Trd2wr(Same/Diff Rank)..................: [Auto]
    Dimm1 Clock Skew Control...............: +200ps
    Dimm2 Clock Skew Control...............: +200ps

    Motherboard Voltage Control
    Load Line Calibration..... [Enabled]
    Voltage Type.... N/A (not an available option in my BIOS)
    CPU
    CPU Vcore..........................: [Auto] (Auto sets it to 1.2625)
    CPU Termination............: [Auto] (Auto sets it to 1.200)
    CPU PLL...........: [Auto] (Auto sets it to 1.500)
    CPU Referen........: [Auto] (Auto sets it to 1.760)
    CPU Reference2.......: N/A (not an available option in my BIOS)

    MCH/ICH
    MCH Core................: 1.24 (I tried as high as 1.40 and tried 1.05)
    MCH Reference.............: [Auto] (Auto sets it to 0.76)
    MCH/DRAM Ref..................: [Auto] (Auto sets it to 0.75)
    ICH I/O.................: [Auto] (Auto sets it to 1.500)
    ICH Core...............: [Auto] (Auto sets it to 1.100)

    DRAM
    DRAM Voltage................: 1.76 (I tried as high as 1.8)
    DRAM Termination.............: [Auto] (Auto sets it to 0.75)
    Channel A Reference............: [Auto] (Auto sets it to 0.75)
    Channel B Reference............: [Auto] (Auto sets it to 0.75)

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled]

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Enabled]

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-EP45T-UD3P won't post

    Sometimes a overclock helps more then it hurts even if you are not sure what you are doing, have you tried a overclock at all? Just wondering.

    About your Driving Strength Profiles, I checked your last BIOS (F6) and I see the setting and you can choose more the Auto (667/800/1066/OC1200/OC1333) >>



    The settings are here if you are unsure, per channel >>



    A+B


    As for your settings, ya those do look pretty loose and should not be giving you issues I would think. Lets try these and see if you can fair any better, then we can try to lower things once you get going

    If I do not note anything by a setting, leave in Auto. You did start with Optimized Defaults right? If not, start over and load optimized. Please see here if you are using RAID for tips on Loading optimized w/ RAID >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto or Fast
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 3.16 GHz (333x9.5)


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0ps
    MCH Clock Skew (ps)...................: <<< 0ps


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    (G)MCH Frequency Latch...............: 333 << Auto
    System Memory Multiplier ..............: 4.00B
    Memory Frequency (Mhz) ..............: 1333
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................: 7
    tRCD .........................................: 7
    tRP'...........................................: 7
    tRAS..........................................: 24

    Advanced Timing Control
    tRRD...........................................: 4
    tWTR..........................................: 6
    tWR............................................: 12
    tRFC...........................................: 88
    tRTP...........................................: 4
    Command Rate (CMD) ....................: 2

    Driving Strength Profiles
    Driving Strength ............................: [Auto] (this is the only option available in my BIOS) << Set OC1333

    Channel A
    Static tRead Value.........................: 11 << Set 12 for now, but I do not see 11 being a issue
    tRD Phase0 Adjustment...................: [Auto]
    tRD Phase1 Adjustment...................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
    Trd2rd(Different Rank)....................: [Auto]
    Twr2wr(Different Rank)...................: [Auto]
    Twr2rd(Different Rank)...................: [Auto]
    Trd2wr(Same/Diff Rank)..................: [Auto]
    Dimm1 Clock Skew Control...............: +200ps << Auto
    Dimm2 Clock Skew Control...............: +200ps << Auto

    Channel B
    Static tRead Value.........................: 11 << Set 12 for now, but I do not see 11 being a issue
    tRD Phase0 Adjustment...................: [Auto]
    tRD Phase1 Adjustment...................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
    Trd2rd(Different Rank)....................: [Auto]
    Twr2wr(Different Rank)...................: [Auto]
    Twr2rd(Different Rank)...................: [Auto]
    Trd2wr(Same/Diff Rank)..................: [Auto]
    Dimm1 Clock Skew Control...............: +200ps << Auto
    Dimm2 Clock Skew Control...............: +200ps << Auto

    Motherboard Voltage Control
    Load Line Calibration..... [Enabled]
    Voltage Type.... N/A (not an available option in my BIOS)
    CPU
    CPU Vcore..........................: [Auto] (Auto sets it to 1.2625) << Set 1.325 for now, In Auto at stock you may not get enough voltage w/ Speedstep disabled so best to set your own
    CPU Termination............: [Auto] (Auto sets it to 1.200) << Set 1.225
    CPU PLL...........: [Auto] (Auto sets it to 1.500) << Set 1.54
    CPU Referen........: [Auto] (Auto sets it to 1.760) << Auto, I hope that is a Typo, should be .76 not 1.76


    MCH/ICH
    MCH Core................: 1.24 (I tried as high as 1.40 and tried 1.05) << Keep trying 1.20-1.26 for now
    MCH Reference.............: [Auto] (Auto sets it to 0.76)
    MCH/DRAM Ref..................: [Auto] (Auto sets it to 0.75)
    ICH I/O.................: [Auto] (Auto sets it to 1.500) << Set 1.55
    ICH Core...............: [Auto] (Auto sets it to 1.100) << Set 1.14

    DRAM
    DRAM Voltage................: 1.76 (I tried as high as 1.8) << What do you get for 1.76 and 1.8? It may be to low (Under stock spec I mean) check by setting a value and then reboot back to the BIOS and go into PC Health section and see what is listed for Dram voltage. May need 1./8 or 1.82 to get 1.75 if it is way off
    DRAM Termination.............: [Auto] (Auto sets it to 0.75)
    Channel A Reference............: [Auto] (Auto sets it to 0.75)
    Channel B Reference............: [Auto] (Auto sets it to 0.75)

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled] << Disable for now (And always if you do not use Vmware or Virtual PC Programs)

    Integrated Peripherals
    Legacy USB Storage Detect ..............[Enabled] << Disable for now to rule out as a issue

  3. #3
    Join Date
    Apr 2009
    Location
    Phoenix, AZ
    Posts
    15

    Default Re: GA-EP45T-UD3P won't post

    Lsdmeasap,

    Thanks so much for replying. I had some time last night to do more testing and I got rid of the boot loops that I kept getting stuck in (I didn't see your response until this morning). The things that I did were as follows:

    1) Plugged the 2 DIMMs back in that I had removed from my previous testing. So now I have all 4 OCZ3RPR13332GK DIMMs installed again.
    2) I was able to get back into the BIOS on my first boot. I did Ctrl-F1, entered MB Intelligent Tweaker(M.I.T.), and acknowledged the red warning prompt.
    3) Exited back to the main menu and loaded Fail Safe Defaults. Saved and exited the BIOS.
    4) Entered the BIOS and restored the settings I originally had used (not the loose settings I posted earlier), with the following exceptions:
    a) Set MCH to 1.24v
    b) Set DRAM to 1.78v
    c) Set Load Line Calibration to [Disabled]
    d) Set USB Mouse Function to [Disabled]
    e) Set USB Storage Function to [Disabled]

    I was able to reboot several times with no recurrence of the boot loop issue.

    I will test things tonight after work to see if I can lower MCH closer to 1.00. I prefer to run at the lowest voltage needed when over-volting anything. I think the boot loop issue that I had was related to either the USB Storage Function or Load Line Calibration being enabled. I set my DRAM voltage at 1.78 because I noticed that at 1.76, PC Health Status would read slightly less than 1.75. At 1.78 PC Health Status gives me 1.76 (OCZ rates these at 1.75-1.80).

    One weird thing is that my BIOS does not show any Driving Strength Profiles other than [Auto]. I wish it did because I would like to select the OC-1333 profile. I am looking for them in the BIOS exactly where your screen grabs say to. Do I need to press Ctrl-F1 in the Advanced Timing Control or Driving Settings screens? This is weird. I flashed the BIOS before I started doing anything else after I built the system; via DOS boot floppy, loaded optimized defaults, etc. I've flashed many systems over the years, so it's not something I don't know how to do and I didn't get any errors during this flash. I used F6 that I downloaded from Gigabyte's website. I wonder if I should try F7 to see if I get those options.

    I'm feeling much better about this board now. If anyone else is having boot loop issues, try setting USB Storage Function to [Disabled] and Load Line Calibration to [Disabled] before doing anything else. I did not think it would have any bearing on the Memory Test part of the BIOS boot, but one of these did. And also post your problems here, so that the knowledgeable experts can help! Thanks again for the reply Lsdmeasap and for everything that you do via this forum to help Gigabyte users. They really should pay you for the service you provide (or at least keep you well stocked with the latest goodies!). If there's anyone I can email to give some feedback, just PM me and consider it done. I'll post my current settings below.

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: [Auto]
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................:.0.5
    CPU Frequency ...........................: 3.16 GHz (333x9.5)
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0ps
    MCH Clock Skew (ps)...................: <<< 0ps
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: N/A (not an available option in my BIOS)
    (G)MCH Frequency Latch...............: 333
    System Memory Multiplier ..............: 4.00B
    Memory Frequency (Mhz) ..............: 1066 1333
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................: 6
    tRCD .........................................: 6
    tRP'...........................................: 6
    tRAS..........................................: 18
    
    Advanced Timing Control
    tRRD...........................................: [Auto] (Auto sets it to 4)
    tWTR..........................................: [Auto] (Auto sets it to 4)
    tWR............................................: [Auto] (Auto sets it to 8)
    tRFC...........................................: [Auto] (Auto sets it to 60)
    tRTP...........................................: [Auto] (Auto sets it to 4)
    Command Rate (CMD) ....................: [Auto] (Auto sets it to 0)
    
    Driving Strength Profiles
    Driving Strength ............................: [Auto] (this is the only option available in my BIOS)
    
    Channel A
    Static tRead Value.........................: [Auto] (Auto sets it to 6)
     tRD Phase0 Adjustment...................: [Auto] (Auto sets it to 0)
    tRD Phase1 Adjustment...................: [Auto] (Auto sets it to 0)
     tRD Phase2 Adjustment .................: [Auto] (Auto sets it to 0)
     tRD Phase3 Adjustment..................: [Auto] (Auto sets it to 0)
    Trd2rd(Different Rank)....................: [Auto] (Auto sets it to 9)
    Twr2wr(Different Rank)...................: [Auto] (Auto sets it to 7)
    Twr2rd(Different Rank)...................: [Auto] (Auto sets it to 9)
    Trd2wr(Same/Diff Rank)..................: [Auto] (Auto sets it to 7)
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    
    Channel B
    Static tRead Value.........................: [Auto] (Auto sets it to 6)
     tRD Phase0 Adjustment...................: [Auto] (Auto sets it to 0)
    tRD Phase1 Adjustment...................: [Auto] (Auto sets it to 0)
     tRD Phase2 Adjustment .................: [Auto] (Auto sets it to 0)
     tRD Phase3 Adjustment..................: [Auto] (Auto sets it to 0)
    Trd2rd(Different Rank)....................: [Auto] (Auto sets it to 9)
    Twr2wr(Different Rank)...................: [Auto] (Auto sets it to 7)
    Twr2rd(Different Rank)...................: [Auto] (Auto sets it to 9)
    Trd2wr(Same/Diff Rank)..................: [Auto] (Auto sets it to 7)
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    
    Motherboard Voltage Control
    Load Line Calibration..... [Disabled]
    Voltage Type....  N/A (not an available option in my BIOS) 
    CPU
    CPU Vcore..........................: [Auto] (Auto sets it to 1.2625)
    CPU Termination............: [Auto] (Auto sets it to 1.200)
    CPU PLL...........: [Auto] (Auto sets it to 1.500)
    CPU Referen........: [Auto] (Auto sets it to 0.760)
    CPU Reference2.......: N/A (not an available option in my BIOS)
    
    MCH/ICH
    MCH Core................: 1.24
    MCH Reference.............: [Auto] (Auto sets it to 0.760)
    MCH/DRAM Ref..................: [Auto] (Auto sets it to 0.750)
    ICH I/O.................: [Auto] (Auto sets it to 1.500)
    ICH Core...............: [Auto] (Auto sets it to 1.100)
    
    DRAM
    DRAM Voltage................: 1.76
    DRAM Termination.............: [Auto]  (Auto sets it to 0.750)
    Channel A Reference............: [Auto] (Auto sets it to 0.750)
    Channel B Reference............: [Auto] (Auto sets it to 0.750)
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled]
    
    Integrated Peripherals
    USB Keyboard Function..............[Enabled] (if set to disabled no keyboard in MEMTEST86+)
    USB Mouse Function..............[Disabled]
    USB Storage Function..............[Disabled]
    Last edited by Svengali; 04-18-2009 at 11:14 PM. Reason: mistake in CPU Referen

  4. #4
    Join Date
    Apr 2009
    Location
    Phoenix, AZ
    Posts
    15

    Default Re: GA-EP45T-UD3P won't post

    Lsdmeasap,

    I've noticed another option in BIOS F6 on my computer that is disabled, but MODBIN shows as being enabled in F6. It's the Extreme Memory Profile (X.M.P) setting.



    I'm not sure why this doesn't show up in my menu either. I think I'll flash F7 when I get home and see what that does. Weird.

    P.S. - I found MODBIN v2.01.02 here which was linked from here.
    Last edited by Svengali; 04-18-2009 at 11:24 PM.

  5. #5
    Join Date
    Apr 2009
    Location
    Phoenix, AZ
    Posts
    15

    Default Re: GA-EP45T-UD3P won't post

    Well I tried flashing with BIOS F7, but Extreme Memory Profile (X.M.P.) is still missing and so are all of the profiles under Driving Strength Profiles other than [Auto]. I'm trouble free regarding the boot loop issues, so I'm not going to worry about it too much although I would like to figure it out. I also lowered my MCH voltage back to 1.1v and so far so good. I need to finish installing my Windows apps and do some extended testing to see if I stay stable that low. Time will tell. Once again thanks for the help with this and hopefully my post might help others if they have a similar issue. Here's the final settings that I'm using.

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: [Auto]
    CPU Clock Ratio ..........................: 9x
    Fine CPU Clock Ratio.....................: 0.5
    CPU Frequency ...........................: 3.16 GHz (333x9.5)
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333 Mhz
    PCI Express Frequency (Mhz) .........: 100
    
    C.I.A.2 .................................: [Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< 0ps
    MCH Clock Skew (ps)...................: <<< 0ps
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: N/A (not an available option in my BIOS)
    (G)MCH Frequency Latch...............: 333
    System Memory Multiplier ..............: 4.00B
    Memory Frequency (Mhz) ..............: 1066 1333
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................: 6
    tRCD .........................................: 6
    tRP'...........................................: 6
    tRAS..........................................: 18
    
    Advanced Timing Control
    tRRD...........................................: [Auto] (Auto sets it to 4)
    tWTR..........................................: [Auto] (Auto sets it to 4)
    tWR............................................: [Auto] (Auto sets it to 8)
    tRFC...........................................: [Auto] (Auto sets it to 60)
    tRTP...........................................: [Auto] (Auto sets it to 4)
    Command Rate (CMD) ....................: [Auto] (Auto sets it to 0)
    
    Driving Strength Profiles
    Driving Strength ............................: [Auto] (this is the only option available in my BIOS)
    
    Channel A
    Static tRead Value.........................: [Auto] (Auto sets it to 6)
     tRD Phase0 Adjustment...................: [Auto] (Auto sets it to 0)
    tRD Phase1 Adjustment...................: [Auto] (Auto sets it to 0)
     tRD Phase2 Adjustment .................: [Auto] (Auto sets it to 0)
     tRD Phase3 Adjustment..................: [Auto] (Auto sets it to 0)
    Trd2rd(Different Rank)....................: [Auto] (Auto sets it to 9)
    Twr2wr(Different Rank)...................: [Auto] (Auto sets it to 7)
    Twr2rd(Different Rank)...................: [Auto] (Auto sets it to 9)
    Trd2wr(Same/Diff Rank)..................: [Auto] (Auto sets it to 7)
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    
    Channel B
    Static tRead Value.........................: [Auto] (Auto sets it to 6)
     tRD Phase0 Adjustment...................: [Auto] (Auto sets it to 0)
    tRD Phase1 Adjustment...................: [Auto] (Auto sets it to 0)
     tRD Phase2 Adjustment .................: [Auto] (Auto sets it to 0)
     tRD Phase3 Adjustment..................: [Auto] (Auto sets it to 0)
    Trd2rd(Different Rank)....................: [Auto] (Auto sets it to 9)
    Twr2wr(Different Rank)...................: [Auto] (Auto sets it to 7)
    Twr2rd(Different Rank)...................: [Auto] (Auto sets it to 9)
    Trd2wr(Same/Diff Rank)..................: [Auto] (Auto sets it to 7)
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    
    Motherboard Voltage Control
    Load Line Calibration..... [Disabled]
    Voltage Type....  N/A (not an available option in my BIOS) 
    CPU
    CPU Vcore..........................: [Auto] (Auto sets it to 1.2625)
    CPU Termination............: [Auto] (Auto sets it to 1.200)
    CPU PLL...........: [Auto] (Auto sets it to 1.500)
    CPU Referen........: [Auto] (Auto sets it to 0.760)
    CPU Reference2.......: N/A (not an available option in my BIOS)
    
    MCH/ICH
    MCH Core................: [Auto] (Auto sets it to 1.100)
    MCH Reference.............: [Auto] (Auto sets it to 0.760)
    MCH/DRAM Ref..................: [Auto] (Auto sets it to 0.750)
    ICH I/O.................: [Auto] (Auto sets it to 1.500)
    ICH Core...............: [Auto] (Auto sets it to 1.100)
    
    DRAM
    DRAM Voltage................: 1.78
    DRAM Termination.............: [Auto]  (Auto sets it to 0.750)
    Channel A Reference............: [Auto] (Auto sets it to 0.750)
    Channel B Reference............: [Auto] (Auto sets it to 0.750)
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Enabled]
    
    Integrated Peripherals
    USB Keyboard Function..............[Enabled]
    USB Mouse Function..............[Disabled]
    USB Storage Function..............[Disabled]
    Gigabyte GA-EP45T-UD3P - Intel QX9750 3.16GHz w/ Zalman CNPS9500 - OCZ PC3-10666 Reaper HPC (OCZ3RPR13332GK) x4 - Corsair CMPSU-850TX - Gigabyte GV-N285-1GH-B w/ ThermalRight HR-03 GTX - ASUS Xonar D2X - Zalman MFC1-Plus - Antec P182

  6. #6

    Default Re: GA-EP45T-UD3P won't post

    Don't sweat the missing XMP. Most people just disable it as it can be problematic.

  7. #7

    Default Re: GA-EP45T-UD3P won't post

    I don't know what the manufacturers are doing with the ddr3 but for me looks like on most boards the low latency settings never work with the advertised max fsb.
    So if you give up on 1333MHz try MCH latch = 333, multi=3.20B and then 6-6-6-18 with tRD probably 8 or 7. And the funny thing is that with lower tRD (no matter the fsb)
    you'll end up having better performace.
    GA-X48T-DQ6 [rev: 1.3], Bios F6e (replacement of GA-EP45T-UD3P [rev: 1.0])
    Q9550 (E0), Zalman CNPS9500 Cooler
    2x2GB Kingston HyperX [KHX13000D3LLK2/2G] 1.7V DDR3-1333 @7-7-7-20
    Gainward Bliss 8800GT, 2x1TB HDD Samsung SATA-2, CoolerMaster Real Power Pro 850W PSU

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •