Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Problems with SuperPi and Hyper Pi??




  1. #1
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    65

    Default Problems with SuperPi and Hyper Pi??

    Hello,

    I am currently running my E8500 at 4 GHz with my UD3P rev 1.0

    It seems stable to me and I haven't had any issues with Prime95 or other benches.

    However, when I run any version of prime for 8M through 32M I get an error that says that the program has stopped working. I have noticed that it occurs around loop 8-13ish.

    Is this indicating an issue with my O/C or is this a problem with SuperPi?

    I am running vista64 ultimate.

    Thanks for your help. My systems is in my sig.

    -Jason
    i7 3770K @ Stock for now F5 BIOS
    2 X 8 GB DDR3 1600MHz
    2 X 240 GB SATA 3 SSD RAID 0
    Gigabyte Z77X-Up7
    EVGA GTX 680 Classified
    EVGA GTX 285 PhysX

  2. #2

    Default Re: Problems with SuperPi and Hyper Pi??

    Thats interesting. Honestly I wouldn't be worried if it was simply a program failure and not a blue screen or out right freeze.

    Also, its pretty common to oc a PC, have it rock solid prime 95 stable, and then 6 or 8 months later with unchanged settings suddenly start getting failure and blue screens. Basically your pc components change over time as you run voltage over them and settings that worked before suddenly need just a tiny tweak to maintain stability. Usually this happens with higher voltages, but it definitely does happens.

    Point is if this is an old OC and you're suddenly finding it can't run a certain benchmark, just check to make sure it can still run the original benchmark.

  3. #3
    Join Date
    Dec 2008
    Location
    Colorado
    Posts
    65

    Default Re: Problems with SuperPi and Hyper Pi??

    I have since done a lot of research and it looks like there are some issues with Super and Hyper Pi in vista.

    I am still Stable with all of my other benches, so I think I am good.

    Thanks for the response.

    -Jason
    i7 3770K @ Stock for now F5 BIOS
    2 X 8 GB DDR3 1600MHz
    2 X 240 GB SATA 3 SSD RAID 0
    Gigabyte Z77X-Up7
    EVGA GTX 680 Classified
    EVGA GTX 285 PhysX

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •