Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: EX58-UD5 running unstable with F6.




  1. #1
    Join Date
    Apr 2009
    Location
    Belgium
    Posts
    3

    Default EX58-UD5 running unstable with F6.

    I received the board months ago with BIOS F2 and it was working fine until I updated the Bios to F6.<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>
    70% of the time Windows XP hangs during the startup (logo XP with the running blocks), I have to do a reset and then it starts with the message “DES is switched off” and “Start Windows normally”.<o:p></o:p>
    Windows XP is then starting normally and everything is running fine.<o:p></o:p>
    I am not overclocking at all.<o:p></o:p>
    Should I go back to Bios F2 ???
    Core I7 920 - EX58-UD5 F13.
    6 Gb Corsair.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 running unstable with F6.

    You should either Uninstall DES or Install the latest Version >>
    GIGABYTE - Support&Download - Motherboard - Utility

    You must uninstall the version you have installed before installing the new one

    You did load and apply optimized defaults after your flash correct? If you did not then this could be part of the issue. You do have your ram and QPI Voltage set correct, if not please set your ram voltage and manually find a Stable QPI Voltage as all CPU's are different and Auto may be too much or too little

  3. #3
    Join Date
    Apr 2009
    Location
    Belgium
    Posts
    3

    Default Re: EX58-UD5 running unstable with F6.

    Yes I loaded the optimized defaults after the Bios flash.
    Where can I read the version of DES that I am using now ?
    Core I7 920 - EX58-UD5 F13.
    6 Gb Corsair.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: EX58-UD5 running unstable with F6.

    I am not sure, but likely if you hover the icon in the system tray or hover the tab in the taskbar. There may be an about button on the program, but Not sure.

    Just install the latest to be sure, or uninstall it all together if you do not use it

  5. #5
    Join Date
    Apr 2009
    Location
    Belgium
    Posts
    3

    Default Re: EX58-UD5 running unstable with F6.

    I uninstall DES but there is no change XP is not starting like it should be, I have to do a reset in 70 % of the cases and then it starts always.
    Core I7 920 - EX58-UD5 F13.
    6 Gb Corsair.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •