Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: 8i945P-G New memory lots O trouble EEK!!! (>_<)




  1. #11
    MadMax2911's Avatar
    MadMax2911 is offline Member
    Join Date
    Dec 2008
    Location
    Southern CA
    Posts
    369

    Default Re: 8i945P-G New memory lots O trouble EEK!!! (>_<)

    [QUOTE=Lsdmeasap;296997]Heatsink looks do not always mean something. The manufacturer said it was cheap (NON Overclock) memory so I would assume it is just that

    Kingston is good solid ram, but also not so overclockable. At least not their DDR2 anyway

    Well I am limited to what they have on hand when I go there. I saw the Hyper X Ram in there last time so I thought maybe I will swap this for that, in order to avoid the restocking charge. But now that you mention this about kingston I will think twice or three times about puchase this Ram.
    As far as the blue heat spreaders on the ram maybe they are assembly line rejects or maybe assembly line put heat spreaders on regular memory by mistake? Imagine the arguement that took place with managment.

    As far as looking for a new board what site would I look on any reccomendations. Maybe start a new thread and ask for help in buying a P35 board(with the search engines in all cuz all I know is google and that is tedious at best). I mentioned the P45 cuz I did test it in there with auto settings for memory and it worked. It did not show any great speed improvement however.

    By the way is the last poster correct that the Power supply the only thing that could catch fire?

    Ya I know why is he bent on keeping this board? Well for one thing finances is big problem for me and I need a board to do SW testing and learning about Acronis true image backups. Plus it may become a file server, But only till I can locate a suitable replacement (finances willing). Also I will have to transfer Windows XP home license to new board and find a board that supports the old P4 630 chip, of which the specs are listed somewhere in here.

    Jeez why dont i just add them at the beginning? While I am at it I will attempt to add Spec to my sig for my newest build.


    MadMax out
    Last edited by MadMax2911; 05-04-2009 at 12:34 AM. Reason: Reword

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •