Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte GA-EP45T-UD3P Locking up




  1. #1

    Default Gigabyte GA-EP45T-UD3P Locking up

    Hi I need some help. I just bought a new Gigabyte motherboard, Pentium quad core processor and 4 GB of Mushkin memory (mushkin hp 240 pin ddr3 model 996652)
    My system is locking up. I managed to get Windows installed but now I am at a standstill. It locks up continuously. I just got the parts from newegg yesterday. I had originally ordered the same parts put the system together and had the same issue. After trying different troubleshooting steps I sent everything back to newegg and got replacements. Now I am having the same issue with the new parts so I know it is not because the parts are bad/defective. The system also reboots spontaneously. I have tried two different video cards and just one stick on ram at a time. Also changing slots. Power supply is new. Just bought it today because I thought that may be the issue. Antec Earthwatts 500 Watt Power Supply. Video card is also brand new Apollo AP-HD3650 128MB Radeon HD 3650 128MB 128-bit GDDR3 PCI Express 2.0 x16 HDCP Ready CrossFire Supported Video Card
    Motherboard: GIGABYTE GA-EP45T-UD3P LGA 775 Intel P45 ATX Intel Motherboard
    Processor: Intel Core2 Quad Q9400 2.66GHz LGA 775 95W Quad-Core Processor Model BX80580Q9400
    It locks up so much that I cannot use it. Sometimes as soon as I boot, sometimes it will run for a half hour or an hour. Locks up in safe mode also. I went to the Mushkin web site tired all of their suggestions on memory timing, settings and so on. Updated the BIOS to the most current version. New Western Digital HD. Everything is new. I have tried disconnecting all hardware except video card and hardrive. Same issue. I am so frustrated.
    Thank you.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EP45T-UD3P Locking up

    Hi littleshelly, I was helping you at Mushkin's site. Do you still need help with this?

    Can you please go reply to my last post there? I just posted a new reply to you a hour ago, you should not be having these issues if you are passing Memtest86+ for 5-10 full passes

  3. #3

    Default Re: Gigabyte GA-EP45T-UD3P Locking up

    Hi Lsdmeasap, and thank you for your help on both boards. I posted a response on the other board. I am becoming so frustrated with this. I am running another memory test now it is on pass 4 and no errors so far. I am on my way to work for the day but will try the bios settings as suggested on the other board tonight. I am going to let memtest run today while I am away. I don't see any Mushkin memory on the Gigabyte recommended memory list and am beginning to think that this board is just finicky with memory. I had an Asus board that was like that and that is why I went with Gigabyte this time. I was hoping for less issues but so far it is worse than the Asus. I need stability. I don't over clock or play games. I just want a fast stable system and when I ordered these parts that is what I thought I would get. Thank you again for all of your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •