Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: GA-EP45-UD3P No POST (Video)




  1. #21
    Join Date
    Apr 2009
    Posts
    15

    Default Re: GA-EP45-UD3P No POST (Video)

    Quote Originally Posted by profJim View Post
    Hey doc, I've got a major headache! What's the cure? (Doctor gives a heavy sigh and thinks "I'm a doctor, not a mind reader).

    OK, this doesn't sound good. What's the problem? Be specific.
    Is your system still stable for 20 seconds or less?
    Does the system hang? Auto reboot? Go into a reboot loop?
    Has anything improved? You are still past the initial video problem, right?
    ...
    1. Press the power button
    2. System powers up
    3. BIOS screen comes up
    4. I can edit the BIOS
    5. System powers down in 5 - 30 seconds

    The same happens if I don't touch the keyboard

    Yes, I'm past the initial video problem.

    Which bios version are you using?
    Bios: F6
    OS: None Yet
    mobo: Gigabyte EP45-UD3P v1.1
    processor: Intel E8400
    fan/heatsink: Intel
    video card: ATA Radeon HD 4850
    ram: Crucial 2GB DDR2-800 (1x2Gb)
    psu: Corsair TX650W

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ..........: [Auto]
    CPU Clock Ratio ..................: 8x
    Fine CPU Clock Ratio..............: .0
    CPU Frequency ....................: 2.00Ghz (333x6)
    
    
    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control............: [Enabled]
    CPU Host Frequency (Mhz) .........: 333
    PCI Express Frequency (Mhz) ......: 100
    
    C.I.A.2 ..........................: [Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...................: 800
    PCI Express Clock Drive...........: 900
    CPU Clock Skew (ps)...............: 0ps
    MCH Clock Skew (ps)...............: 0ps
    
    
    DRAM Performance Control
    Performance Enhance...............: [STANDARD]
    Extreme Memory Profile (X.M.P.)...: Disabled
    (G)MCH Frequency Latch............: [Auto]
    System Memory Multiplier .........: [Auto]
    Memory Frequency (Mhz) ...........: 800
    DRAM Timing Selectable ...........: [Manual]
    
    Standard Timing Control
    CAS Latency Time..................:  5 [Auto]
    tRCD .............................:  5 [Auto]
    tRP'..............................:  5 [Auto]
    tRAS..............................: 18 [Auto]
    
    
    Advanced Timing Control
    tRRD..............................:  3 [ 3]
    tWTR..............................:  3 [ 3]
    tWR...............................:  6 [ 6]
    tRFC..............................: 52 [52]
    tRTP..............................:  3 [ 3]
    Command Rate (CMD) ...............:  2 [ 2]
    
    Driving Strength Profiles
    Driving Strength .................: [Auto]
    
    Channel A
    Static tRead Value................: 7 [8]
    tRD Phase0 Adjustment.............: 0 [Auto] 
    tRD Phase1 Adjustment.............: 0 [Auto]
    tRD Phase2 Adjustment ............: 0 [Auto]
    tRD Phase3 Adjustment.............: 0 [Auto]
    Trd2rd(Different Rank)............: 6 [Auto]
    Twr2wr(Different Rank)............: 6 [Auto]
    Twr2rd(Different Rank)............: 5 [Auto]
    Trd2wr(Same/Diff Rank)............: 8 [Auto]
    Dimm1 Clock Skew Control..........: [Auto]
    Dimm2 Clock Skew Control..........: [Auto]
    DDR Write Training ...............: [Auto]
    
    
    Channel B
    Static tRead Value................: 7 [8]
    tRD Phase0 Adjustment.............: 0 [Auto] 
    tRD Phase1 Adjustment.............: 0 [Auto]
    tRD Phase2 Adjustment ............: 0 [Auto]
    tRD Phase3 Adjustment.............: 0 [Auto]
    Trd2rd(Different Rank)............: 6 [Auto]
    Twr2wr(Different Rank)............: 6 [Auto]
    Twr2rd(Different Rank)............: 5 [Auto]
    Trd2wr(Same/Diff Rank)............: 8 [Auto]
    Dimm1 Clock Skew Control..........: [Auto]
    Dimm2 Clock Skew Control..........: [Auto] 
    DDR Write Training ...............: [Auto]
    
    Motherboard Voltage Control
    Voltage Type.………...: Manual
    
    CPU
    CPU Vcore ........................: 1.100V [1.275]
    CPU Termination ..................: 1.500V [1.200V]
    CPU PLL ..........................: 1.500V [1.500V]
    CPU Referen ......................: .760V  [Auto]
    
    
    MCH/ICH
    MCH Core ...............: 1.100V [1.220V]
    MCH Reference...........: 0.760V [Auto]
    MCH/DRAM Ref............: 0.900V [Auto]
    ICH I/O ................: 1.500V [1.500V]
    ICH Core ...............: 1.100V [1.100V]
    
    DRAM
    DRAM Voltage  ..........: 1.800V [2.000V]
    DRAM Termination .......: 0.900V [Auto]
    Channel A Reference ....: 0.900V [Auto]
    Channel B Reference ....: 0.900V [Auto]
    
    Advanced Settings
    Limit CPUID Max.: to 3.......: [Disabled]
    No-Execute Memory Protect....: [Enabled]
    CPU Enhanced Halt (C1E)......: [Disabled]
    C2/C2E State Support.........: [Disabled]
    x C4/C4E State Support.......: [Disabled]
    CPU Thermal Monitor 2(TM2) ..: [Enabled]
    CPU EIST Function............: [Disabled]
    Virtualization Technology....: [Disabled] 
    
    Integrated Peripherals
    Legacy USB Storage Detect ...: [Disabled]
    Last edited by arolle; 04-23-2009 at 11:58 AM.

  2. #22
    Join Date
    Apr 2009
    Posts
    15

    Default Re: GA-EP45-UD3P No POST (Video)

    Any suggestiosn?

  3. #23
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P No POST (Video)

    1. Press the power button
    2. System powers up
    3. BIOS screen comes up
    4. I can edit the BIOS
    5. System powers down in 5 - 30 seconds

    The same happens if I don't touch the keyboard

    Yes, I'm past the initial video problem.
    Boot, enter the bios, go immediately to the PC Health Screen.
    Watch and note the temperatures until it powers down.
    What were the temps? Did any temps increase a lot?

    By powering down I assume you mean that your computer shuts off completely, and that your system doesn't try to restart.

    Check that your stock Intel heat sink/fan is fully seated. The push pin installation can be difficult to get all the pins installed.

    Have you verified that all the cables and connections are fully seated?
    Can you test with a different power supply?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #24
    Join Date
    Apr 2009
    Posts
    15

    Default Re: GA-EP45-UD3P No POST (Video)


    Boot, enter the bios, go immediately to the PC Health Screen.
    Watch and note the temperatures until it powers down.
    What were the temps? Did any temps increase a lot?
    The temp got up to 109C before he shut down. Doing little reading and this is way too high.. on to check the heat sink/fan...

    Check that your stock Intel heat sink/fan is fully seated. The push pin installation can be difficult to get all the pins installed.
    Yes, two of the push pins were not full seated and I can't seem to get them seated. So off I go to my PC store to pick up another one. Any recommendations?

  5. #25
    Join Date
    Apr 2009
    Posts
    15

    Default Re: GA-EP45-UD3P No POST (Video)

    With a new heat sync and fan installed the CPU temp is in respectable ranges now. The system has been stable for a couple hours now. Looks like all is well for now...

    thanks to all of you for your assistance

  6. #26
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Default Re: GA-EP45-UD3P No POST (Video)

    I'm glad you figured it out.

    It's good that you finally did what I recommended.

  7. #27
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA-EP45-UD3P No POST (Video)

    bnborg wrote (post #17:
    Just another rookie type mistake, but check your HSF to ensure it is actually making a square contact with the CPU.
    Good info, but we were dealing with a rookie, and he probably didn't know how to properly check it out. Unfortunately, like many others, he didn't follow up with his results or didn't know how to do it.

    In post #23, I posted details to confirm if the cause was very high temperatures. Maybe it was sheer desperation.

    I'm glad you figured it out.
    It's good that you finally did what I recommended.
    Yup, better late than never.
    Last edited by profJim; 04-24-2009 at 12:12 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •