Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA X58 Extreme + i7 920




  1. #1

    Default GA X58 Extreme + i7 920

    I am really disappointed with the x58 extreme that the OC ability is extremely hopeless!!! I spend 1-2 hrs to OC my 920 to 3.3G every morning, after a success OC, it cannot boot after a night. I have to do it again and it happen to me everyday. When it start, a message popup saying OC PROBLEM... The OC config hold in the bois, I save it and restart, it doesn't work... The cold boot problem seem been a long issue with the motherboard and the solution is.... ???

    My spec:
    i7 920
    GA X58 EX
    12G A DATA 1333
    Adapetc 5805
    Inno3d GTX 275

  2. #2

    Default Re: GA X58 Extreme + i7 920

    I hear there are potentially many problems with 12gb of ram (if its 6x2GB). Other than that, look for at some of the profiles in this thread right here: http://forums.tweaktown.com/f69/post...cs-here-31300/

    3.3Ghz should be no problem, unless your ram setup is limiting you...

    EDIT: Just noticed your running 1333 Ram, could be a problem, especially if its 6 x 2GB...
    Last edited by demonsavatar; 04-21-2009 at 12:53 PM.
    i7 920 C0/C1 3841A
    24/7 OC: 21x183Mhz = 3.84Ghz @ stock Vcore/QPI voltages
    Thermalright Ultra-120 Extreme 1366
    3x2GB OCZ DDR1600 OCZ3P1600LV6GK
    EX58-UD4P BIOS F11
    EVGA GTX 260 Core 216 SC 55nm 896-P3-1257-AR
    Antec NEO HE 550 Power Supply

  3. #3
    Join Date
    Apr 2009
    Posts
    10

    Default Re: GA X58 Extreme + i7 920

    I have the exact same problem with my X58 Extreme motherboard, nice to know that I am not alone.

    Josh

  4. #4

    Default Re: GA X58 Extreme + i7 920

    I don't need much, just 166x20 and ram should run at 1333 with AUTO setting. The main problem is cold boot, I hope GA tech people can solve the issue otherwise I will not recommand this motherboard or even GIGABYTE to anyone. I ring up a local dealer and they said overclock is not a design function for x58 EX.... but what's the box say? "EXTREME OVERCLOCKING MOTHERBOARD" It should say "EXTREME HOPELESS MOTHERBOARD"

  5. #5
    Join Date
    Apr 2009
    Location
    Melbourne Aus
    Posts
    2

    Default Re: GA X58 Extreme + i7 920

    Yes my friends i also feel your pain the best i have been able to do
    is 3.3 GHz Blck 166 ram 1328Hz 5-6-6-18 3x2 gig ocz 7c bios and it will sleep and shut down correctly
    If i run ram at 1600 cold boot issues if i increase Bclk yep you guest it cold boot issue
    will be prime stable at 180 Bclk 3.8 GHz for 12 hours but god help me if i shut down
    i think this mobo is one of the best purchases i have ever made

  6. #6
    Join Date
    Apr 2009
    Posts
    10

    Default Re: GA X58 Extreme + i7 920

    As far as the cold boot issue is concerned, try this.

    1) Try rebooting the board from the power switch on the motherboard, next to the RAM.

    2) If it boots fine from the on board power switch, try reversing the polarity of the power connector from the chassis.

    This solved my problem, it is still a bug with the mobo, but at least it is working now.

    Let me know if you have any luck.

    Josh
    Intel Core i7 920 - stock
    Gigabyte GA-EX58-Extreme
    12GB Corsair Dominator @1600MHz. - stock
    XFX GTX285 - stock
    2x WD Velociraptor
    Swiftech Ultima WC
    CM Stacker Case
    Corsair 1000w PSU

  7. #7
    Join Date
    Apr 2009
    Location
    Melbourne Aus
    Posts
    2

    Default Re: GA X58 Extreme + i7 920

    Quote Originally Posted by joshuatree74 View Post
    As far as the cold boot issue is concerned, try this.

    1) Try rebooting the board from the power switch on the motherboard, next to the RAM.

    2) If it boots fine from the on board power switch, try reversing the polarity of the power connector from the chassis.

    This solved my problem, it is still a bug with the mobo, but at least it is working now.

    Let me know if you have any luck.

    Josh
    Hi josh thanks for the reply
    i think you may need to check you power switch it may have an earth fault on one leg
    because polarity to a dry contact should not change anything electrically speaking

    Lee

  8. #8
    Join Date
    Apr 2009
    Posts
    10

    Default Re: GA X58 Extreme + i7 920

    The second time I tried to cold boot the PC, I went back to having the same problem. It must have been an anomaly.
    Intel Core i7 920 - stock
    Gigabyte GA-EX58-Extreme
    12GB Corsair Dominator @1600MHz. - stock
    XFX GTX285 - stock
    2x WD Velociraptor
    Swiftech Ultima WC
    CM Stacker Case
    Corsair 1000w PSU

  9. #9

    Default Re: GA X58 Extreme + i7 920

    I have a stable OC setting to 166x21 with 1333 CL9, cold boot is success and i will try it for couple days, if it runs nicely I will post the config here

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •