Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: GA EP35-DS3 + E8400 problem when OC (even little)




  1. #1
    Join Date
    Apr 2009
    Location
    Warsaw, Poland
    Posts
    8

    Default GA EP35-DS3 + E8400 problem when OC (even little)

    Hi

    I have a little problem when I OC my hardware....

    When I set it to 401x9 (3600) Orthos and Prime run good without errors for few hours, but when I OC some programs hangs or get errors after few seconds/minutes i.e firefox, xfire, iTunes

    When I set more system fails to boot (bluescreen) or Orthos and Prime get errors quickly

    Here is my rig:
    Code:
    C2D E8400
    GA EP35-DS3
    Corsair TWIN2X4096-8500C5
    Sapphire HD4870 512
    HDD 2x 320GB Sata II + 2x 1TB Sata II (none of them in Raid)
    Tagan 530W - U15 Easycon Serie 530W
    Vista x64 Ultimate

    here my settings when I do 3600

    Code:
    Booster___________ [Auto]
    CPU Clock Ratio ____________ [9]
    CPU Host Clock Control_ [Disable]
    CPU Host Frequency (MHz)__________ [401]
    PCI Express Frequency (Mhz)_______ [101]
    C.I.A. 2__________________________ [Disabled]
    System Memory Multiplier (SPD)____ [2,4] = 962 Mhz
    DRAM Timing Selectable_______ SPD __ [Manual]
    
    Performance Enhance = [Standard]
    
    CAS Latency Time________________5
    Dram RAS# to CAS# Delay_________ 5
    Dram RAS# Precharge Delay_______5
    Precharge Delay (tRAS)__________ 15
    
    ACT to ACT Delay (tRRD)_________ [Auto]
    Rank Write to READ Delay________ [Auto]
    Write to Precharge Delay_________ [Auto]
    Refresh to ACT Delay______________[Auto]
    Read to Precharge Delay__________ [Auto]
    Static tRead Value_______________[Auto]
    Static tRead Phase Adjust________ [Auto] 
    
    System Voltage Control____ [Manual]
    DDR2 OverVoltage Control__ [+0.3V] << = 2.1V
    PCI-E OverVoltage Control_ [[+0.1V]
    FSB OverVoltage Control___ [+0.1V] 
    (G)MCH OverVoltage Control [+0.1V] 
    CPU Voltage Control_______ [1.2500]
    
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Disabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled]
    Any Ideas what can do this problem with programs?

    And any help how to set 8400 at higher values than 3,6Ghz ?

    Thank you and regards
    mordim3r

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    Check out this thread that details an E8400 with near stock bios settings and a 20% overclock.

    If you need more help, we need more bios and hardware info. This post will get you started.

    Also check out this thread for an E8400 overclock with a P35-S3G mobo.
    Last edited by profJim; 04-21-2009 at 06:08 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Apr 2009
    Location
    Warsaw, Poland
    Posts
    8

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    Quote Originally Posted by profJim View Post
    Check out this thread that details an E8400 with near stock bios settings and a 20% overclock.

    If you need more help, we need more bios and hardware info. This post will get you started.

    Also check out this thread for an E8400 overclock with a P35-S3G mobo.
    profJim what kind of more bios and hardware info I must provide?

    My CPU is E8400 E0 week 7
    Mobo GA EP35-DS3 rev2.1 Bios F3 (latest)
    Memory Corsair TWIN2X4096-8500C5 (2x2GB 1066)

    I've done same settings as provided in both links you gave me, but...

    3600 (+20%) is without errors in orthos
    3950 gave errors after 20 min of stressing

    anyway, any settings I use - stable or unstable I have a problems with software installed.

    All browsers... firefox, safari, IE after few seconds/minutes (randomly) give errors
    XFire give errors when starting
    iTunes close with error when I plug iphone by USB

    COD5 opens til first splash screen wich is black and hangs....

    All of this symptomes are gone when I back to stock settings ....

    I've recently change my CPU from E6600 and memory from geil ddr2 800 to this corsairs and dont instal fresh OS. maybe this is a problem (Vista x64 ultimate)

    regards mordim3r

    btw. sorry form my English, I am a self-learner....

  4. #4

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    You mentioned X-Fire in your reply, but in your specs you show you have just one Graphics card?

    Please put your specs in your signiture so we can easily see them.

    Have you tested for stability at stock? Have you tested each memory stick one by one to make sure you dont have faulty RAM?
    Motherboard: Gigabyte GA-EP45-UD3R
    CPU: E8400 C0
    Memory: Team Xtreem Dark PC2 8500 DDR2 1066MHz CL5 (2*2GB)
    GPU: XFX GTX280
    Sound: Xonar HDAV Deluxe
    HDD's: WD VelociRaptor, WD Blue AAKS, WD Blue 2500BB
    PSU: Corsair HX620
    Case: Sharkoon Rebel12 Value
    CPU Cooler: Xigmatek Achilles S1284C
    Fans: Intake & Extract Top: Sharkoon 140MM 5v mod, Intake Bottom Opposite HDD's: Scythe 120mm Low RPM Drive Bay
    HDD's In 5.25 bay held in 2x Nexus DoubleTwins
    Disc Drives: Blu Ray/HDDVD LG GGCH20L, Pioneer DVR-216DBK
    Monitor: Samsung LE40M86B
    Receiver: Harman Kardon AVR255
    Speaker System: Q Accoustics 5.1i System

    Natalya Simonova: Do you destroy every vehicle you get into?
    James Bond: Standard operating procedure. Boys with toys.
    Goldeneye

  5. #5
    Join Date
    Apr 2009
    Location
    Warsaw, Poland
    Posts
    8

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    xfire is a communicator Xfire - Gaming Simplified

    I'll test all @ stock and submit results

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    No problem with your english, we are all self learners in many areas of life.
    I directed you to the other threads to help give you an idea of what types of overclocks have been done with similar cpu's & motherboards.

    Please post a screen shot of your stable setup includes:
    1) Memset (click on the SPD and the ">>" tabs)
    2) cpu-z main screen
    and include a link to your ram's specifications.
    What brand/model of cpu cooler are you using?

    I'll be busy until Thursday night.

    Here are some suggestions for now:

    CPU Host Frequency (MHz)________ [401]
    System Memory Multiplier (SPD)____ [2,66] = 1066 Mhz

    CAS Latency Time_______________5 <-- set to 5
    Dram RAS# to CAS# Delay________ 5 <-- set to 5
    Dram RAS# Precharge Delay_______5 <-- set to 5
    Precharge Delay (tRAS)__________ 15 <-- set to 15

    Refresh to ACT Delay____________[Auto] <-- set to 54 (for now)

    Static tRead Value_______________[Auto] <-- set to 8 (7 might work, lower is better)

    (G)MCH OverVoltage Control______ [+0.1V] <-- set to +0.2 volts
    CPU Voltage Control____1.xxxxx__ [1.2500] <-- start with 1.34000 do NOT exceed 1.3625 volts

    Monitor your temperatures while stress testing, cpu core temps should not go higher than 65 degrees C. Ideally these load temperatures will be lower than 60 degrees.
    You want to run with the lowest stable voltage. Test for stability, lower the cpu voltage 1 setting, then test again. Repeat until the stability tests fail or you have boot problems. At this point, increase the voltage by 1 setting and leave it there.

    Testing should use Memtest86+ first, followed by at least two of the following:
    Prime95, OCCT, or Orthos. You want to use the "Blend Test" option.

    Run each test for 6 - 10 hours or more. If an error occurs, stop the test; an error means that your system is not stable. Make a note of the error type and how much time has elapsed. Some feel that these times are extreme. If you run shorter tests, you risk possible hard drive corruption.

    If your system is stable, do some heavy gaming as part of the testing.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    @Dodgexander

    Are you ashamed of your cpu? It's not in your sig.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  8. #8
    Join Date
    Apr 2009
    Location
    Warsaw, Poland
    Posts
    8

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    All of info I can provide tomorrow, when I'll do all the tests you gave me

    Right now I can provide:
    1. memory info

    TWIN2X4096-8500C5 http://www.corsair.com/_datasheets/T...096-8500C5.pdf

    2. cooler

    PENTAGRAM FREEZONE HP-120 AlCu KARAKORUM P 7015PENTAGRAM FREEZONE HP-120 AlCu KARAKORUM P 7015 / CPU Cooling / Tuning PC / Products / EN - PENTAGRAM
    with ArcticSilver 5

    Thanks for your advices :)

  9. #9
    Join Date
    Apr 2009
    Location
    Warsaw, Poland
    Posts
    8

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    profJim thank you for your help. With settings hat you gave all is great now.

    btw. memory runs with 2,4 SPD (cannot chose 2,66)

    all hangups gone.

    memtest runs for 3h without errors
    orthos blend test 4h without errors
    prime blend test 4h without errors

    CPU temp in stress ~50C

    here is a screenshot from everest CPUID and memset



    What I can improve now to get stable system with i.e. 3,8Ghz ?

    All help is appreciated

  10. #10

    Default Re: GA EP35-DS3 + E8400 problem when OC (even little)

    Mordim3r,

    Please add all your Specifications to your Tweak Town Signature.

    1. Click where it says "User CP" at the top of any page on this forum when your logged in. Or maybe this might work: http://forums.tweaktown.com/usercp.php .

    2. Click, " Edit Signature " on the left of your Control Panel.

    3. Update the following with your own info and copy/paste it all into your new signature:

    <<< System Summary >>>
    > Power Supply: ________________________
    > Mainboard : ________________________
    > Chipset : ________________________
    > Processor : ________________________
    > CPU HeatSink and Fan (HSF): ________________________
    > Physical Memory : ________________________(Put a Link to your RAM's specifications here next to it.)
    > Video Card : ________________________
    > DVD-Rom Drive : ________________________
    > Monitor Type : ________________________
    > Operating System : ________________________

    4. Preview and save it.

    And then we'll be able to see all your Specifications on every post you make.

    Thanks!

    ..................................................
    ..................................................
    ..................................................
    ..................................................
    ..................................................
    ..................................................
    ..................................................
    ..................................................
    See my cool sig below Mordim3r? (I copied it... but its mine now.lol)
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •