Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Just upgraded to a q9550 and only see 2 cores




  1. #1

    Default Just upgraded to a q9550 and only see 2 cores

    I just upgraded from a E6400 to a Q9550 and I'm only seeing 2 processors in task man....and 4 in the device man.....What's up? Shouldn't I see 4? Got an idea how to fix? BTW runnin Vista 32 bit home prem....
    Last edited by HemiRick; 04-23-2009 at 11:11 AM.
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  2. #2
    Join Date
    Apr 2009
    Location
    Montgomery, MN
    Posts
    58

    Default Re: Just upgraded to a q9550 and only see 2 cores

    What OS?

  3. #3

    Default Re: Just upgraded to a q9550 and only see 2 cores

    vista 32 bit home prem.
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  4. #4
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Just upgraded to a q9550 and only see 2 cores

    There's something you need to change in Windows for it to see all 4 cores, I don't remember what setting it is though. Try the search function, this pops up from time to time and has been answered several times.


  5. #5

    Default Re: Just upgraded to a q9550 and only see 2 cores

    I have a quad and Vista knows its there w/o changing any settings. What does the bios say and what is windows saying under system properties and device manager?
    Gigabyte EP45-UD3P
    Core 2 Quad Q9300 @ 3.0ghz 1600FSB 1.20v
    eVGA 9800GTX+
    2X2gb OCZ Reaper 1066
    Corsair 650TX
    Seagate 500gb
    Windows Vx64U
    Antec 900

  6. #6

    Default Re: Just upgraded to a q9550 and only see 2 cores

    Great thanks for the useless reply....What do you think I've been doing? Google is not my friend on this one......As stated previosly Device man shows all 4 but task man only shows 2 and Everst only gets temps off of 1....With the dual core it showed 2 and I'm thinking it should be showing 4.. The BIOS identifies the CPU just fine.
    Last edited by HemiRick; 04-23-2009 at 10:43 PM.
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  7. #7

    Default Re: Just upgraded to a q9550 and only see 2 cores

    Finally found the solution:
    Goto MSconfig and then advanced boot options.
    Uncheck the box with numbers of processors.
    Then check HAL Detection.

    Leave the rest as is was.

    Then reboot your pc. Vista now recons all of your cores :)

    Then goto MSconfig once again and check the number of processors you want ern uncheck HAL then save your settings.
    Take care,
    Rick
    GA EP35 DS3P w/ E6400 @ 3.2 Ghz, 2 x 2Gb G-Skill PC8000, XFX 9600GT, Corsair TX 650W

  8. #8
    Join Date
    Sep 2008
    Posts
    990

    Default Re: Just upgraded to a q9550 and only see 2 cores

    That's the one I was talking about.

    And to clarify for others reading this, this is not a general issue qith quad core CPUs, this only happens when you upgrade from a dual core to a quad. Windows fails to notice that the CPU has more cores after the upgrade so you need to change it manually.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •