Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: !!! Issues with UD3P !!!




  1. #1
    Join Date
    Apr 2009
    Posts
    6

    Default !!! Issues with UD3P !!!

    Hello everyone,
    I recently buit the configuration from my signature and ever since have been experiencing troubles with stability.
    At first I used the Corsair XMS 2x2gb 1066 ram but it was faulty so I got the Crucial wich is with micron double sided chips but ddr2 800.
    At current clock levels 445x9 vcore 1.37, vmch 1.32, vddr 2.02 and with loose timings I was able to run Prime95 twice for 9 hours error free.
    Even though the pc is prime stable it gets random freezes and a blue screen appears saying something like dumping memory and a countdown starts or just freezes.
    Any ideas what might cause that? I am almost possitive that it is something in the BIOS.
    Here is what my BIOS settings look like:

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: AUTO
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 4.00

    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 445Mhz
    PCI Express Frequency (Mhz) .........:100

    C.I.A.2 .................................:[Disabled]

    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<< NORMAL
    MCH Clock Skew (ps)...................: <<< NORMAL

    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: AUTO
    System Memory Multiplier ..............: 2.00B
    Memory Frequency (Mhz) ..............: AUTO
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................5
    tRCD .........................................6
    tRP'...........................................6
    tRAS..........................................21

    Advanced Timing Control
    tRRD...........................................4
    tWTR..........................................20
    tWR............................................15
    tRFC...........................................58
    tRTP...........................................8
    Command Rate (CMD) ....................:2T

    Driving Strength Profiles
    Driving Strength ............................ ???

    Channel A
    Static tRead Value.........................: ???
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................: ???
    tRD Phase0 Adjustment...................:Auto
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................: 1.40 (1.37 in OS)

    CPU Termination…............: 1.22
    CPU PLL…………………....1.57
    CPU Reference.…………....0.76

    MCH/ICH
    MCH Core……………..... 1.32
    MCH Reference….……. 0.76
    MCH/DRAM Ref.…...... 0.9
    ICH I/O……………….....1.50
    ICH Core…………...……1.100

    DRAM
    DRAM Voltage …….... 2.02
    DRAM Termination .…0.900V
    Channel A Reference 0.900V
    Channel B Reference 0.900V

    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: ???



    CPU: E8400 (E0) + Xigmatek S1284EE + Arctic Silver 5
    PSU: CORSAIR TW750W

    Thanks in advance to all!

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: !!! Issues with UD3P !!!

    Max out something.
    Since your on 800mhz memory now that should be the easiest to test .
    See how far it will go with lowered cpu multiplier and raised memory multiplier if needed.
    See how far it will clock with its 800mhz epp settings(if it has them) entered in bios,then see how far it will go on standard 1066 timings and at what voltage,that kind of thing.

    Once you have an idea on those settings(without tweaking mch and cpu voltage much)I find it helps a lot.
    NB temps seem to be able to get higher fast,if you dont have a fan blowing on the nb heatsink,good to have it blowing on the memory too,mho.
    My NB fan is controlled by the sys temp sensor(im not sure where that is),but i believe its closer to the southbridge.Im using a seperate nb temp sensor.

    For testing I like occt configured to use a utility like speedfan or everset because it shows exact temps and speeds at any time there is a failure,with graphs over time.

    For example I was happy enough with 1.4 entered in mch v and it ran for hours on prime ,I locked up once on WoW,n got a failure on occt about 20 min into a test suite a few times.
    I checked the graphs and voltage variations (on all outputs 3v/5v too were high) so 1.42 seemed to cure that.
    Thats v individual tho and Im not saying that banging in some mch will cure any probs.

    I have a 490 fsb v safe,comparatively,bios setting saved : it needs lower voltages V especially for memory but it has a lot of settings on auto.pll/cpu ref/ etc took me a long time to work out for 500fsb

    Oh yeh get some setting stable on testing like 5-10mhz fsb/cpu ref higher than what you want to run 24/7stable .So if you want to run 500mhz fsb(2000) with a x8 cpu multiplier(4000 mhz) 24/7 get 505-510 mhz stable under testing that way you know you wont be right on the edge.
    Last edited by kick; 04-24-2009 at 06:45 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #3
    Join Date
    Sep 2008
    Posts
    990

    Default Re: !!! Issues with UD3P !!!

    Try 2.0D for the system memory multiplier.
    Run Prime in small FFTs mode and see how fast/whether you get errors there. If it fails faster in blend then it's usually a RAM issue while a failure in small FFTs is usually CPU related.


  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: !!! Issues with UD3P !!!

    Your problem is probably due to some incorrect bios settings.
    I see several possible bios settings that might be causing your problems, but we need more info before we can make specific recommendations.

    Create a signature that lists your system's components.
    Add a link to your ram's full specifications.
    We will be able to help you after you've posted with this info.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #5
    Join Date
    Apr 2009
    Posts
    6

    Default Re: !!! Issues with UD3P !!!

    I cant find the signature field in the settings so here it is:

    Gigabyte UD3P rev. 1.0 BIOS F5 @ 1.32V | Intel C2D E8400 E0 @ 4.0Ghz (445x9 @ 1.37V) | Xigmatek 1284EE with I7753 Bracket + AS5 |
    Crucial Ballistix 2x2GB DDR2 800 @ 2.0V | Seagate 500GB 7200.11 32MB cache | BFG 9800 GTX | Corsair TX 750W |

    and this is my memory: BL2KIT25664AA80A - 4GB kit (2GBx2), Ballistix 240-pin DIMM , DDR2 PC2-6400 from Crucial.com

  6. #6
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: !!! Issues with UD3P !!!

    Your F5 bios is old and might be holding you back. F9 is the current latest supported version.
    DO NOT USE @BIOS TO FLASH YOUR MOBO
    . Q-Flash in the bios is the safest way to flash.
    Read the Bios Flashing Guide before you flash your mobo.

    Forget 4.0 GHz for now. Drop down to 3.8 - 3.9 GHz for initial stability testing.

    Change the following and test for stability. Once stable at your desired goals, additional memory tweaks will provide more performance.

    CPU Host Frequency (Mhz) ............: 445Mhz <-- change to 440 for now
    System Memory Multiplier ..............: 2.00B <-- change to 2.00D for now (once your system is fully stable, try 2.00B for better memory performance)
    Advanced Timing Control
    tRRD...........................................4 <-- set to AUTO for now
    tWTR.........................................20 <-- set to AUTO for now
    tWR...........................................15 <-- set to AUTO for now
    tRFC..........................................58 <-- set to 52 for now
    tRTP............................................8 <-- set to AUTO for now

    Channel A Timing Settings ............... [Press ENTER] <-- to set Static tRead Value
    Static tRead Value.........................: ??? <-- set to 8 for now (9 might be needed when using 2.00D memory multiplier)

    Channel B Timing Settings ............... [Press ENTER] <-- to set Static tRead Value
    Static tRead Value.........................: ??? <-- set to 8 for now (9 might be needed when using 2.00D memory multiplier)

    Channel A Driving Settings ............... [Press ENTER] <-- to set Drive Strength <-- set to 1066
    Channel B Driving Settings ............... [Press ENTER] <-- to set Drive Strength <-- set to 1066

    CPU Vcore ....................: 1.40 (1.37 in OS) <-- 1.35 - 1.38 will probably work
    CPU Termination .............:1.22 <-- 1.24 - 1.30 might help stability

    MCH Core ......................:1.32 <-- too much hurts stability, for 2.2GB PC2-6400 memory, try 1.15 - 1.26 (start low and go higher if necessary)

    Advanced Bios Features
    Virtualization Technology ..: ??? <-- set to Disabled unless you're running VMware

    Integrated Peripherals
    Legacy USB Storage Detect ......: [Enabled] <-- set to Disabled while overclocking (must be Enabled to boot from a USB drive)

    Primary memory timings = 5-5-5-15 should work fine. It's OK if you want to leave them at your current (looser) settings.

    On your next post, include a screen shot with:
    Memset: Include the SPD and ">>" tabs.
    Cpu-z: main screen
    EasyTune: Advanced tab --> Voltages panel (the screen that shows multiple voltage settings in the bios)

    To add your hardware list in your signature, press USER CP in the upper left corner of the web page. Under Settings & Options on the left, select Edit Signature. Save your settings when you're done.

    For better or for worse, post your full bios test setup in your next post.

    Have fun!!
    Last edited by profJim; 04-24-2009 at 10:13 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #7
    Join Date
    Apr 2009
    Posts
    6

    Default Re: !!! Issues with UD3P !!!

    profjim I just updated the BIOS with the steps from the quide to F9.
    I entered the settings you suggested.
    I ran prime95 small FTTs for 30min without problems (i know its not enough).
    Here is a screenshot of the settings:

    Gigabyte UD3P rev. 1.0 BIOS F9 | Intel C2D E8400 (E0) | Xigmatek S1284EE with I7753 Bracket + AS5 |
    Crucial Ballistix 2x2GB DDR2 800 | Seagate 500GB 7200.11 32MB cache | BFG 9800 GTX | Corsair TX 750W |

  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: !!! Issues with UD3P !!!

    CPU PLL is way too high.
    It looks like you left it on AUTO.
    Which makes sense, I omitted the following setting:

    CPU PLL .........1.500V.............: [Auto] <-- set to 1.57

    Change this setting ASAP.

    Samll FFTs primarily test the cpu, not ram. Blend Testing works cpu and ram.

    IBT (Intel BurnTest) is excellent for a short but thorough stability test.
    Just be sure to watch your temps closely.

    Looking good so far!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Join Date
    Apr 2009
    Posts
    6

    Default Re: !!! Issues with UD3P !!!

    changed PLL last night and then ran Prime95 blend test for 8 hours error free.
    Gigabyte UD3P rev. 1.0 BIOS F9 | Intel C2D E8400 (E0) | Xigmatek S1284EE with I7753 Bracket + AS5 |
    Crucial Ballistix 2x2GB DDR2 800 | Seagate 500GB 7200.11 32MB cache | BFG 9800 GTX | Corsair TX 750W |

  10. #10
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: !!! Issues with UD3P !!!

    So far, so good!!
    In your original post, you said:
    I was able to run Prime95 twice for 9 hours error free.
    Even though the pc is prime stable it gets random freezes and a blue screen
    appears saying something like dumping memory and a countdown starts or
    just freezes.
    Any good news on overall stability?
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •