Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: EasyTune6 Failure




  1. #11

    Default Re: EasyTune6 Failure

    I actually had more trouble with the un-install. I removed the directory specified above, but also had to remove the following key from my registry:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\GIGABYTE\E asyTune 6]

    Before removing this registry key manually I kept getting the complaint that I had to un-install ET6 before I could run the installer...

    It's all working now though!

    -Fred
    MBD: Gigabyte GA-EP45-UD3P(r1.0). CPU: Intel E8400 (@4.0GHz)
    HSF: Xigmatek
    Dark Knight-S1283.. MEM: G.Skill 2x2GB PC2 8800 (F2-8800CL5D-4GBPI)
    PSU: PC Power & Cooling 750 Quad. HDD: Western Digital Caviar WD4000KS 400GB
    GPU: BFG GeForce GTX285 OCE...... MON: Acer X203Wbd 20" LCD
    ENC: Lian Li V COOL PC-V1200B.... O/S: Vista-64

  2. #12
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EasyTune6 Failure

    Well over time my opinion of ET6 on my ep-45 mbrd detioriorated to "I break wind in the general direction of ET6".
    I never used it after the first couple of months.
    and yes I had the "cant get rid of the damn thing now " problem uninstalling it
    It was usefull to show the very high cpu termination and cpu pll voltages that auto overclocks applied ,but aside from that ,it seemed to cause problems (for me).
    Perhaps the versions available now are better.

    edit: I no longer run my Q8400 at 4.0ghz but maybe some of the figures /settings i used to use would be usefull to u, since your memory is I think the same, I mean if u are using below 500 cpu ref (2000fsb) for your 4.0 ghz

    775 quads and duals at hi fsb on ep-45 ud3.
    Last edited by kick; 08-14-2011 at 04:55 AM.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

  3. #13
    Join Date
    Aug 2011
    Location
    USA
    Posts
    21

    Default Re: EasyTune6 Failure

    E6 works well on my machine. However. it has froze system sometimes when I use to adjust my cpu fan speed. OC issue.
    Gigabyte P67A-UD3-B3 rev 1.1 Bios F9
    I5 2500k@4501GHz 1.3V 60c load +/- 1or 2c--Goes higher quite easily
    2x4GB Kingston Hyper X @1866MHz 10-11-10-27-1t @ 1.56v
    Corsair H80
    EVGA GTX 580
    CoolerMaster 800W Silent Pro
    Intel X-25m 80GB
    Seagate 2tb Sata 2 7200rpm
    Corsair Obsidian 650D
    Sunbeamtech Rheosmart 3 Fan Controller





Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •