Hi all,

I have a GA-X38T-DQ6 system that has run flawlessly for about a year.

Last night I upgraded my CPU from a core 2 duo (sorry not sure which one) to a Core 2 Quad Q9650. I put it all back together and now it wont boot from my SCSI drive. This is the same SCSI drive I have had in the systme for almost a year, same SCSI cable, same drive, same PCI slot.

I upgraded the bios on the mobo

The bios boots past the splash screen and to the adaptec bios message (the one tha says hit <crtl> <a> to go to the SCSI bios) and then it comes up with SCSI errors saying there is an error on the B channel of the scsi controller. If I unplug the drive (so there is only a controller plugged in) it gives the same error. I have another identical controller so I swapped the SCSI controlers and I get the exact same error. (with or without a drive plugged into the controler).

There is nothing plugged into the B channel of the controler.

I moved the SCSI card to a different slot and got the same thing.

I have reset the bios after doing an upgrade.

The Gigabyte website said that to correctly use my new cpu I needed the newest bios. But the bios it lists on the cpu compatibility page is also a beta bios.

It doesn't really matter the error is the same (with the old bios and the new bios)

I am sure that my controlers still work in my other systems. I will verify that tonight.

Any ideas??

I will also put my old CPU back in and see what happens.