Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: EX58-UD3R /F5 PWM fan control




  1. #1
    Join Date
    Apr 2009
    Posts
    2

    Default EX58-UD3R /F5 PWM fan control

    I'm seeing very strange behavior with the PWM CPU fan control. I enable it, and set it to PWM, save and exit... the next time I go back into the BIOS, its on "disable", and if I save the BIOS for any other reason, it obviously saves the setting to "disable" and runs at full speed. So every time I have to go back in and change it to "ENABLE" and sometimes it still doesn't take... very annoying

    I'm using a Coolermaster V8 heatsink

    (edit)

    found the newer v6a bios here... but still same problem.

    Also, doesn't matter if setting is set to Auto or PWM, same behavior.
    Last edited by fuma; 04-27-2009 at 03:45 AM.
    System 1: GIGABYTE GA-EP45C-DS3R (rev 1.0) F5 bios \\ Q6600 (g0) @ 3.2ghz (8x400mhz) \\ 4x2GB Corsair PC2-6400 @ 800Mhz \\ GIGABYTE 8600GT heat pipe \\ Corsair TX750 PSU \\ Vanilla Kernel - Retail 10.5.6 \\ Apple Sticker (makes it go faster).
    System 2: GIGABYTE GA-EX58-UD3R (rev 1.0) F5 bios \\ i7 - 920 (c0) @ 3.3ghz (166bclk x20) \\ 3x2GB Corsair PC3-12800 TR3X6G1600C8 (x8@1333) \\ Gigabyte 9800GT 512mb Accelero S1 v2 heatpipe \\ Corsair TX650 PSU \\ 9.6.3 Kernel - 10.5.6 Retail

  2. #2
    kick's Avatar
    kick is offline Senior Member
    Join Date
    Feb 2009
    Location
    Europe,the wild wild west.
    Posts
    1,223

    Default Re: EX58-UD3R /F5 PWM fan control

    There was another similar prob awhile back,I also find,sometimes,if i go back to optimised defaults it will go to disable..
    Put it on auto,just auto and save the settings. Then hit f10,if it switches to disable again go into bios again and load the saved settings and hit f10 again.
    n see how it goes.
    Current Systems:

    Asrock p67 Extreme6.............. Gigabyte EP-45 UD3 ...................... Gigabyte 73 PVM S2
    Intel i5 2500k 4.8ghz................ Intel Q8400 3.8ghz......................... Intel D820 2.8ghz
    Zalman 10x cooler.................... Coolermaster V8............................ HP cooler
    8GB Gskill ripjaw ddr3.............. 4GB Gskill PI ddr2.......................... 4GB samsung ddr2
    60GB ssd/500GB HDD .............. WD 1TB hdd.................................... Seagate 160GB hdd
    GTX 460 1GB x2 SLI ................. Msi 9600GT 512MB(died) ........... Onboard gx
    Win7 64 ,750w psu(ocz)............ Win7 64 ,520w psu,seasonic...... Win XP pro ,400w psu

    HEC 6A34 case . ....................... Jeantec R2 case............................ Packard Bell case

    hoping to upgrade to http://www.thinkgeek.com/stuff/41/habicase.shtml
    http://www.flixya.com/video/140325/Animal-launching

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •