Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: A Couple of questions about the GA-X48-DS5




  1. #31
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: A Couple of questions about the GA-X48-DS5

    I have no idea if it does the same on X58 Boards. I doubt it would and I think there is a fix. I just havent tried because its not that big of an issue. I think its something to do with "Quick POST" Or Power On Self Test. Im working on it. Just been busy fixing everyone else computer. I have one here now with Antivirus XP 2008. Far out.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  2. #32

    Default Re: A Couple of questions about the GA-X48-DS5

    Hi Nimrod,

    I can approve that on x58 the situtation is the same...

    I don't know, how other boards as ASUS operate in this term.
    Would be great to know for intrest.

    BTW. I don't wan't to switch to ASUS. On x-58 extreme the overclock is very stable, I don't tweak it all the time, because the weather hotter for example...

    Regards,
    Pubem
    Intel Core7 920. D0 stepping
    Mobo: Gigabyte GA-X58-extreme/X58A-UD7
    Chieftec Server case
    PSU: Corsair VX550 W
    Scythe Kabuto cpu cooler
    Scythe s-flex ventillation
    RAM: 12GB ocz platinum 1866 9-9-9-27 (running at below 1700 and 8-8-8)
    GPU:Zotac GTX275 AMP! edition
    HDD:4x1tb samsung spinpoint f1
    Mon: 2x Samsung syncmaster 214t PVA 4:3.
    Os: 32bit xp 64bit w7

  3. #33
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: A Couple of questions about the GA-X48-DS5

    hmmm Thats very interesting. Oh well I guess its nothing to worry about.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  4. #34
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: A Couple of questions about the GA-X48-DS5

    This is normal function when overclocked, the system must apply the settings, then semi power down, test the settings and make any internal changes needed per the IOH or CPU, semi power down and then power up and apply them fully.

  5. #35
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: A Couple of questions about the GA-X48-DS5

    Quote Originally Posted by Lsdmeasap View Post
    This is normal function when overclocked, the system must apply the settings, then semi power down, test the settings and make any internal changes needed per the IOH or CPU, semi power down and then power up and apply them fully.
    Hmm Sounds like a good explanation to me.
    On another not I have just discovered that when I set my intel RAID up I cannot use my DVD ROM in the Intel ports I had to use the Giga SATA ports. Wierd?
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  6. #36
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: A Couple of questions about the GA-X48-DS5

    Sorry, you did mean a X58 board correct, after looking at the topic title again and your sig I wasn't sure? But yes, I looked back a page or so to be sure (I thought) that we were talking X58 here. That is what my comment applies to.

    Move your DVD Rom to the last 2 ports, 5 or 6 and you should be fine. I have used them like that on many boards

  7. #37
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    1,183

    Default Re: A Couple of questions about the GA-X48-DS5

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, you did mean a X58 board correct, after looking at the topic title again and your sig I wasn't sure? But yes, I looked back a page or so to be sure (I thought) that we were talking X58 here. That is what my comment applies to.

    Move your DVD Rom to the last 2 ports, 5 or 6 and you should be fine. I have used them like that on many boards
    Sorry to confuse you LSD I know your a busy man. I did mean my X48-DS5 And i tried it in port 4 & 5 and basically the DVD ROM light stayed on. In the GigaSATA port A its all sweet. Just loading windows 7 onto my raid and having a play.
    Lian Li PC-7F Chassis Black
    Gigabyte GA-X48-DS5 MB (Rev. 1.1 BIOS v.F8c)
    Gigabyte ODIN GT 800Watt PSU
    Intel Core2Quad Q9550 E0 @ 3.4Ghz @ 1.25vcore
    Noctua NH-U12P + AS5
    G.Skill 2X2GB F2-8500CL5D-4GBPK
    2 X ATI Radeon HD4850 512MB (Crossfired)
    Dell Ultrasharp 2209WA IPS
    2 X 1TB Seagate 7200.11 in RAID 1
    Pioneer DVR216 SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------
    Gigabyte Poseidon Chassis
    Gigabyte GA-EP45-DS3 (Rev. 1.0 BIOS v.F9)
    ASUS Artic Square CPU Cooling with AS5
    Thermaltake TR2 RX 550Watt PSU
    Intel Core2Duo E8500 E0 @ 3.8Ghz @ 1.25vcore
    Corsair 2 X 2Gb XMS2 PC6400C5 DDR2
    NVIDIA GeForce 8800GT 512MB
    1 X Seagate 1TB 7200.12 + Seagate 750GB 7211.11
    Sony SATA DVD MultiDrive
    Windows 7 Ultimate X64 RC1 (Build 7232)
    ------------------------------------------------

  8. #38
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: A Couple of questions about the GA-X48-DS5

    Hmm, well your X48 should post normally once and start if you are not making BIOS Changes.

    Odd to hear about your drive, may just be some compatibility issue then?

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •