Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: and Albatron 8600GT Low Profile, will not work together




  1. #1
    Join Date
    Apr 2009
    Posts
    10

    Default Gigabyte GA-G31M-ES2L and Albatron 8600GT Low Profile, will not work together

    I have a brand new Gigabyte GA-G31M-ES2L for a small form factor case, that only fits half height / low profile video cards.

    Problem I have is the Albatron 8600GT Low Profile card design to fit in this case will not work! I have even tryed a second card exactly the same model but I get the same result.

    The Albatron 8600GT Low Profile cards will work, but when I install the Nvidia drivers it will BSOD. This happens when it first trys to boot into windows after the drivers are installed.

    I have tryed both Vista and XP, even fresh installs from scratch. Tryed new and old drivers.

    I have tested the Motherboard with 3 other types of video cards and its fine.
    I have tested the 5 video cards I have in different computers and they are fine.

    I need the 8600GT, the other low profile cards I have are old and slow.
    Why can I not use to perfectly good pieces of hardware together?
    How can I get this combo to work?
    Last edited by L33; 04-27-2009 at 08:48 PM. Reason: Gigabyte GA-G31M-ES2L and Albatron 8600GT Low Profile, will not work together

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: and Albatron 8600GT Low Profile, will not work together

    Can you link me to your exact card please.

    What PSU are you using? And what are the 3 other cards you tested that are fine?

    Have you tried the albatron drivers themselves? Do you have the latest intel Chipset Drivers installed, if not install those before you continue further >>
    Software License Agreement

    Albaton drivers (Just try one) >>
    Albatron---Captures the spirit of the Albatross

  3. #3
    Join Date
    Apr 2009
    Posts
    10

    Default Re: and Albatron 8600GT Low Profile, will not work together

    Please keep in mind I have 2 of these 8600GT-LP card and both will not work with the Gigabyte GA-G31M-ES2L motherboard with drivers loaded.
    I have been searching for hours, for a link on the net to show you my Albatron Low Profile card.
    I am sure this card was only sold in Asia Pacific region.

    This is what is printed on the card sticker and box label:
    Model NO. :8600GT-256
    PART NO. :9GP86GTLQ3-R00-10AH1

    Retail link:
    Albatron 8600GT 256MB DDR3 PCIE - Low Profile HDMI+DVI -1yr wty
    Albatron Code = 86GT-LP

    Albatron closest match:
    The 8600GT-LP looks exactly the same as this 8500GT Low Profile card:
    Albatron ---Captures the spirit of the Albatross -- VGA Card / Motherboard / Industrial Products / Driver / BIOS


    I have a 300watt power supply, the 8600GT-LP works in 2 other cases with same kind of PSU, both use a hungrey Pentium 4 Prescott and Intel branded 915GAG motherboard.


    Other cards I have used that work are:
    -Asus 8400GS 256MB Low Profile - This works perfect.
    -ATI X1550 256MB Low Profile.
    -ATI X1300 128MB Low Profile.


    I tryed both those drivers you linked me. I had no improvement in the Gigabyte GA-G31M-ES2L.
    Everytime any drivers are installed, Vista will BSOD before booting into Vista, likely when trying to load the drivers. BSOD = nvlddmkm.sys
    XP does not like the 8600GT-LP either in the Gigabyte GA-G31M-ES2L.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: and Albatron 8600GT Low Profile, will not work together

    Same Kind of PSU is not the same, or did you mean the same exact PSU?

    That Error BSOD code IS for the Nvidia Driver, well known issue.

    Try this driver from Laptopvideotogo, it is for a desktop don't worry about the name. It has just been modified for ALL Cards to work with the latest Driver >>

    *EDIT*

    If you are here now I need to know what your main system you would like to test in, vista or XP and if it is 32 or 64Bit. That way I can download the driver myself and replace the INF File for you and rezip it for you to install with. That way you are not confused about things. If you are hip to things and that sounds like something you can handle then this is all you need to do.

    Go here, find the latest Driver per your OS you want to try like 1.85.66 >>
    Download NVIDIA drivers | drivers for mobile cards and laptops | laptopvideo2go.com
    On the same page, after you click a driver version, you will see at the top a Modified INF Link beside the download driver button, grab the edited .INF File, this just adds all cards to be able to install with any drivers

    Then you extract the installer/driver package to a folder, replace the .INF file and then start the install from the setup.exe or install.exe from within that same folder you replaced the file in (NOT the main driver installer you first downloaded)

    Like I said if you have issues with how that works, just let me know which system (And 24 or 64) and version of driver you want to try and I will repack the files for you and you can just install from what I upload

  5. #5
    Join Date
    Apr 2009
    Posts
    10

    Default Re: and Albatron 8600GT Low Profile, will not work together

    I have 3 cases, each case has their own power supply, they are 300w. Yes they are different (as in not the same one), but they are all the same brand and identical spec.
    I have not had any problems with these power supplys, powering any of my video cards or both of the 8600GT-LP, with a different motherboard of course.

    The main system will be Vista 64 bit.
    I only used XP as a means to test out if the OS is the cause of the problem. Using XP, I don't get the nvlddmkm.sys BSOD, but in 3D mode, it will just lockup or either display really messed up textures. Almost like the video card is faulty, which it isn't, because I have 2 of these 8600GT-LP cards, and they work fine in the old Intel 915G motherboard .

    OK:
    1. I downloaded the drivers
    2. Extracted the folder inside
    3. Added the .inf file to the folder.

    Then:
    1. Uninstalled the older drivers in safe mode.
    2. Then run a driver cleaner.
    3. Rebooted.
    4. Vista 64bit said it was detecting hardware as 8600GT.
    5. Tryed to install the modded drivers, but I got a message I need to reboot before the installation can being.
    6. Rebooted. Then BSOD before Vista would boot.
    ---> Vista64 most likely installed a older driver automatically anyway if the computer BSOD with nvlddmkm.sys once again.

    Then #2:
    1. Booted into safe mode.
    2. Installed the modded drivers. This time the installer will begin and finish.
    3. Rebooted.
    ---> Vista 64 BSOD with nvlddmkm.sys error.

    Maybe I need to install it a different way?

    Not having much luck. I have done alot of research on the net about the nvlddmkm.sys BSOD over the couple of weeks, but none of the fixes have worked for me.
    Last edited by L33; 04-30-2009 at 10:12 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: and Albatron 8600GT Low Profile, will not work together

    So you replaced the original INF with the modded one correct? If not, then you did not do it properly. You will find an original in the extracted folder, replace that with the modded one and then install

    Ya this error is VERY Common with Nvidia, if you cannot get around this you may need to just pickup a similar spec ATI Card to save yourself the hassle.

    Have you tried older drivers as well as newer ones? Sometimes older is better, you can get old ones also at the above site. Find what version is the latest normal per your card and then just grab a few older ones and try them as well

  7. #7
    Join Date
    Apr 2009
    Posts
    10

    Default Re: and Albatron 8600GT Low Profile, will not work together

    I am pretty sure I did it right, but if you can make up the package for me like you said you could, then that would be great, thanks.
    Then I will know if it is right.

    I do intend to run only just Vista 64bit.
    Seems weird to me that it not function correctly even when I test the card with XP as the OS.

    I need to stick with this card. Two reasons, it is fast has 32 shaders, DDR3 memory and cost effective. Plus it has HDMI output build right into the card instead of S-Video.
    Reasons not to go ATI, close to $200 in my country which is not affordable, the those version are only DDR2. Somewhat slower in games, but that debateable, I am not that keen on ATI these days.

    Please do the package and I will download for you, thanks.
    By the way, what does the laptop togo drivers and modded .inf do that the regular Nvidia drivers do?

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: and Albatron 8600GT Low Profile, will not work together

    OKK, here is Vista x64 Bit modified install driver.

    Modified NVIDIA 185.81 for Windows Vista 64bit (Supports all cards and chips)
    http://www.mediafire.com/?f34mmjtny3j

    SFX File, run and click install


    Ahh I just mentioned ATI Because I moved from Nvidia Based cards to Sapphire ATI Cards for the same issues you are having. I had nothing but driver errors from Nvidia cards for years and just got tired of it, not a single driver error now in 3 years using Sapphire cards

    The laptopvideo2go site's INF File just adds EVERY Card model to the driver INF so any driver will install for any card is all. Just so users with older cards and or laptops can use the latest drivers that may or may not support their card or laptop chip.
    Last edited by Lsdmeasap; 05-03-2009 at 06:58 PM.

  9. #9
    Join Date
    Apr 2009
    Posts
    10

    Default Re: and Albatron 8600GT Low Profile, will not work together

    Great stuff thanks.

    I did the same process again (uninstall, followed with a driver clean). This time Vista 64 loaded a Nvidia Microsoft based driver for the 8600GT detected hardware, dated around 2007.
    When the computer restarted, it booted all the way into windows, and 3D apps are working! Performance wasn't to good though.
    I installed the modded package and it is still working! Performance is excellent, ~30% faster than the standard MS NV driver.

    I still not sure why or what happened for this to be working. It is the second card of the same brand, model, and spec. Both cards had issues. I think it could be possible that the second card maybe a slightly more friendly toward the Gigabyte GA-G31M-ES2L

    What I don't get is both these cards don't have any issues at all, but pair them up with the Gigabyte GA-G31M-ES2L, then there are issues. It is really weird and no logical reason why the cards will not function with a particular motherboard when otherwise fine on other motherboards.

    Hopefully this is the end of the problem. I wish I had an answer to why this happened.

    I would like to thank you for your time, you have been fantastic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •