Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Gigabyte EP45-UD3P PWM Fans Not Spinning Fans?




  1. #1
    Join Date
    Jan 2009
    Posts
    88

    Default Gigabyte EP45-UD3P PWM Fans Not Spinning Fans?

    Hi everyone,

    I picked up a set of Arctic 120mm fans that can be piggy backed and run via the cpu PWM plugin. So I now have my 2 case fans and the CPU fan being run at X speed based on temperature.

    Just for gags I plugged the fans into the spare PWM slot on the board and noticed that none of the fans ran. I was wondering if anyone knew why that would happen?
    Gigabyte Ep45-UD3P Motherboard (F10F Bios)
    ToughPower 650 PSU
    Intel Core 2 Quad Processor Q9300
    Windows XP x64
    8gb PC2-8500 (DDR2-1066) OCZ Reaper Memory
    500gb Seagate SATA Hard Drive
    20x LG SATA Dvd Burner
    Soundblaster Audigy Sound Card
    MSI ATI Radeon HD3850 512MB

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte EP45-UD3P PWM Fans Not Spinning Fans?

    They may not be properly designed per PWM Specifications, or your board temps do not require them to be ran. You are meaning the Sys-Fan 2 slot correct, if so did you try one fan only there? How about a NON PWM Fan.

    Do you have the BIOS Setting on for PWM? Just checking

    Also, the Sys_Fan2 header has it's own PWM Controller so if your fans also have a control in them that can cause issues as well. Here is what a member here found during some tests >>
    SYS_FAN2 connector needs any fan, with three or four wires (don't care) since the speed is controlled via on-board PWM controller that supply pulse-width-modulated 12v for the fan via pin 2.
    So, if using a four wire fan, its internal PWM is locked to full speed (this explain that fixed 5v on pin 4).
    What I would do, if you can. Is try a Intel Stock CPU Fan on SYS_Fan2 and a normal 3 pin fan and see if both function normally

  3. #3
    Join Date
    Jan 2009
    Posts
    88

    Default Re: Gigabyte EP45-UD3P PWM Fans Not Spinning Fans?

    Thanks for the reply lsdm. I am going to just leave the fans connected via the CPU header since its made to daisy chain. This is the only good solution out there since gigabyte didn't put enough PWM control on the fans I have mentioned in other threads. Still irks me that my Abit AN8 board had a bunch of fan headers and this one doesn't. There are the arctic fans I was referring to btw if others are looking for a solution for total fan control.

    Arctic Cooling AF12025 - run off your cpu PWM header.

    Arctic Cooling
    Gigabyte Ep45-UD3P Motherboard (F10F Bios)
    ToughPower 650 PSU
    Intel Core 2 Quad Processor Q9300
    Windows XP x64
    8gb PC2-8500 (DDR2-1066) OCZ Reaper Memory
    500gb Seagate SATA Hard Drive
    20x LG SATA Dvd Burner
    Soundblaster Audigy Sound Card
    MSI ATI Radeon HD3850 512MB

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •