Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: GA-MA790X-UD4P ethernet dies after half an hour




  1. #1
    Join Date
    Apr 2009
    Posts
    4

    Default GA-MA790X-UD4P ethernet dies after half an hour

    I'm having a peculiar problem with one GA-MA790X-UD4P motherboard I just bought from Newegg. Everything works as expected, except for the NIC which just stops responding after approximately 20-30 minutes. When I say stop's responding, as in I try "ipconfig /renew" or "ipconfig /release" and it will actually time out.

    I've tried updating the drivers to the ones on windows update, and the ones dated from March of this year from Gigabyte's website, but it seems neither has fixed the problem.

    Has anyone seen this before, and if so, is there a fix for it?

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790X-UD4P ethernet dies after half an hour

    Please update your chipset drivers first. Then try these and see if things get any better after a reboot >>>
    Realtek

    Are you using the latest BIOS? If not, here is your BIOS page, this could be the issue I see F3 "Improve LAN Compatibility" >>>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-MA790X-UD4P (rev. 1.0)

    Please do not use @BIOS, use Qflash here is a guide on that in case you do flash >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

  3. #3
    stasio's Avatar
    stasio is offline GIGABYTE Elite
    Join Date
    Oct 2007
    Location
    My
    Posts
    5,688

    Default Re: GA-MA790X-UD4P ethernet dies after half an hour

    Or try latest BIOS F4 released 21.04.09
    GA-Z170X-SOC Force , Kaby Lake...
    GA-Z97X
    -SOC Force ,
    Core i7-4790K @ 4.9 GHz
    GA-Z87X-UD3H ,Core i7-4770K @ 4.7 GHz
    G.Skill F3-2933C12D-8GTXDG
    @ 3100 (12-15-14-35-CR1) @1.66V
    2xSSD Corsair Force GS 128 (RAID 0), WD Caviar Black SATA3 1TB HDD,
    Evga GTS 450 SC, Gigabyte Superb 720W
    XSPC RayStorm D5 EX240 (Liquid Ultra)
    NZXT Phantom 630 Ultra Tower
    Win 7 SP1 x64;Win 8.1 x64;
    Win 10 x64

  4. #4
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA-MA790X-UD4P ethernet dies after half an hour

    Thanks for the links and tips. I've installed the latest driver, but not the BIOS. I tested it by leaving it on all day and no problem, yet. I'm hoping that this is a permanent fix to this problem.

    Thanks again.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: GA-MA790X-UD4P ethernet dies after half an hour

    Nice to see you got it working!!

    Ya, sometimes you just need a different driver version. Let us know if you have any issues with it further, if you do you may want to update your BIOS before further troubleshooting

  6. #6
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA-MA790X-UD4P ethernet dies after half an hour

    Thanks for the help.

    Apparently, the problem went away for a while, but it's reared it's head again. It's only happened once, so I'll wait to see if it happens again or not. If it does become a problem, I'll update the BIOS to see if it fixes the problem.

  7. #7
    Join Date
    May 2009
    Posts
    1

    Thumbs up Re: GA-MA790X-UD4P ethernet dies after half an hour

    I updated by BIOS, problem solved!

  8. #8
    Join Date
    Apr 2009
    Posts
    4

    Default Re: GA-MA790X-UD4P ethernet dies after half an hour

    OK, the problem has gotten much much worse. I've updated the BIOS and it didn't fix it.

    I also did a little experiment. I took a Ubuntu LiveCD, and booted off of it, and the problem doesn't show up. However, when i go back to windows, it comes back. Does anyone have any idea what's going on?

    Thanks

  9. #9
    Join Date
    May 2009
    Posts
    28

    Exclamation Re: GA-MA790X-UD4P ethernet dies after half an hour

    Quote Originally Posted by lordfuzzz View Post
    I'm having a peculiar problem with one GA-MA790X-UD4P motherboard I just bought from Newegg. Everything works as expected, except for the NIC which just stops responding after approximately 20-30 minutes. When I say stop's responding, as in I try "ipconfig /renew" or "ipconfig /release" and it will actually time out.

    I've tried updating the drivers to the ones on windows update, and the ones dated from March of this year from Gigabyte's website, but it seems neither has fixed the problem.

    Has anyone seen this before, and if so, is there a fix for it?
    First thing is to go to control panel, then network connections, then right click LAN icon, select properties, click configure button, on power management tab untick/uncheck allow the computer to turn off this device.

    See if the problem goes away.
    Latest bios is F5a

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •