Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: @Bios utility flash FAILED?




  1. #1
    Join Date
    Apr 2009
    Posts
    9

    Default @Bios utility flash FAILED?

    Hi, i need some help from gigabyte techs.

    So i decide to try out the @BIOS utility to flash the bios for an GA-EG31M-S2(rev 1.0).

    I downloaded the F2 bios from Here and used the @BIOS utility from the motherboard's disc.

    I flashed the bios following this procedure taken from the gigabyte site;
    <table border="0" cellpadding="0" cellspacing="0"><tbody><tr><td colspan="3"> III. Update BIOS NOT through Internet :</td> </tr> <tr> <td width="40">
    </td> <td valign="top">a.</td> <td valign="top"> Do not click "Internet Update" icon</td> </tr> <tr> <td width="40">
    </td> <td valign="top">b.</td> <td valign="top"> Click "Update New BIOS"</td> </tr> <tr> <td width="40">
    </td> <td valign="top">c. </td> <td valign="top">Please select "All Files" in dialog box while opening the old file.</td> </tr> <tr> <td width="40">
    </td> <td valign="top">d. </td> <td valign="top">Please search for BIOS unzip file, downloading from internet or any other methods (such as: 6OXM7E.F1).</td> </tr> <tr> <td width="40">
    </td> <td valign="top">e. </td> <td valign="top">Complete update process following the instruction.</td></tr></tbody></table>
    During the flash there were no background Anti virus or firewall or other applications been used. After the flash the system restarted and a error warning pop up.

    After seeing the error, i shut down the computer and clear the CMOS. Tried to turn it on again the motherboard won't post.
    And i tried the following steps:

    -remove battery for 20 minutes
    -replaced CPU, PSU, HDD
    -1 stick of ram
    -putted in mobo CD

    It was no go

    So does it mean i have a corrupted bios? Please help!

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: @Bios utility flash FAILED?

    Yes, @BIOS is not suggested at all. Please see here for your recovery options >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Was the error just a CMOS CheckSum error? If so all you need to do is fully clear the CMOS, try the method I outline in post #2 in the above linked thread.

    Please do try all of this with only one stick of ram in slot one as well.

  3. #3
    Join Date
    Apr 2009
    Posts
    9

    Default Re: @Bios utility flash FAILED?

    I did not remembered what error it was. I followed your guide to clear the CMOS.

    The mother board can not post at all :(

    As i did not have floppy drive. And the only thing to boot from the bios was the hard drive.

    Would a bootable USB be able to save it? i will give it a try following your guide.
    (now where did i put my flash drives)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: @Bios utility flash FAILED?

    No a bootable USB will not help as you have no way to set it to boot, only Floppy would help there.

    What you can do is try turning on and off the power supply from the back of the PSU while you are powering it up and down. This may work if you do it several times

    If not you may have to RMA the board

    Sorry, I thought you had Dual BIOS but your board only has virtual Dual BIOS so you cannot short the main one out as I was thinking.

    You will need to RMA the board, let me know if you need the info to set that up
    Last edited by Lsdmeasap; 04-29-2009 at 06:35 PM.

  5. #5
    Join Date
    Apr 2009
    Posts
    9

    Default Re: @Bios utility flash FAILED?

    Bootable USB failed

    Been trying the PSU off and on for last 20 minutes :P

    PSU back button seems like it will give out (psu by antec :P)

    Thanks for all you help Lsdmeasap RMA is needed

    Please give me the infos!

    model: GA-EG31M-S2

    I been wondering; do i just fill out this form? RMA

    Thanks
    Last edited by 5ilvgearx; 04-29-2009 at 09:51 PM.

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: @Bios utility flash FAILED?

    Yes that would be the link, and this page Add New RMA you would use if you are in the US. If not, let me know and I will get you the proper information.

    Sorry you have to RMA, but sometimes it just happens ya know. Good luck with the RMA, and please do let us know how the process is for you

  7. #7
    Join Date
    Apr 2009
    Posts
    9

    Default Re: @Bios utility flash FAILED?

    Need you help onces again :(

    I am from Canada, can't seem to find the RMA form for Canadians :(

  8. #8
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: @Bios utility flash FAILED?

    For Canada you may need to call in and ask, but I do believe you just use the normal USA RMA page and you will ship the board to California.

    I have seen several users RMA from Canada to the US for Crucial and Gigabyte. And I do know you can tell the customs guys if they try to charge you excess that it was for warranty service and you should not be charged.

    *Edit*

    See, here is a page with some of the same info I said above >>
    Have you all RMA the GigaByte ? - RedFlagDeals.com Forums

    Also post #73 here at hardwarecanucks is a Canada/Gigabyte RMA post >>
    Canadian RMA Experience - Page 8 - Hardware Canucks

  9. #9
    Join Date
    Apr 2009
    Posts
    9

    Thumbs up Re: @Bios utility flash FAILED?

    I had already seen those as i am home at Harewarecanucks
    Was just wondering if there were a different procedure!

    Thank you Lsdmeasap, i never knew gigabyte had such a helpful guardian .

    Thank you for all your knowledge and effort!



    RMA submitted :)
    Last edited by 5ilvgearx; 04-30-2009 at 07:55 PM.

  10. #10
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: @Bios utility flash FAILED?

    Ahh, thought you might be at Hardwarcanucks already!!

    You should be fine, let us know how the procedure works out for you please and thanks!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •