Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: exe58-ud5 wont post with only a tickle of overclock.




  1. #1
    Join Date
    Apr 2009
    Posts
    20

    Default exe58-ud5 wont post with only a tickle of overclock.

    Hey guys sorry my frist post here is one asking for help. Ive been checking these forums for my problems and not realy found a solution. I have 2 problems the frist beeing this.. i have the ex58-Ud5 mobo with a 920 d0 stepping i7 with 6gb of ocz reaper 1800mhz now with this steup i cant even get my pc to even post with the ram running at the correct speeds and voltage. Right know i can only post with the ram running at 1600mhz with the correct volage and mem timings. Infact any type of oc i seem to fail to even pos,t the computer turns itself off then starts up to a blank screen for a while then turns itself off for good i turn it back on and wolla the settings for the ram are back to the settings i had before. Know this is same when i come to OC the cpu.. anything i touch there even if its just 20mhz on the Blck causes a post fail. I realise theres more to getting a stabe system then jsut altering the Blck and i have tried. I would if possible like to know any stable setup for my cpu to run at 3.2ghz (forknow) and the ram at 1800hmz(or there around that) right know i have a system thats underspec from the factory specs :(:(

    Ok 1 more problem is it normal for the cpu voltage and multiplyer to alter while in windows verry dramticly. cpu goes from 200mhz (lololol) to 2.6ghz. verry fast all the time. i think this is sumthing to do with energy saving or sumthin. but its realy quite anoying.. lol (checking this thro cpuz)

    thank you for your time guys im gona be around all day so any reply will be asnwerd right away and i thank you in advance for your superb help :))
    Last edited by masteve; 04-29-2009 at 08:24 PM.

  2. #2
    Join Date
    Apr 2009
    Posts
    20

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    anyone out there know anything?? , even if just to fix this dam alteration of the speed of my cpu in windows :S thanks

  3. #3
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    Your problem is probably due to some incorrect bios settings.

    Create a signature that lists your system's components.
    Add a link to your ram's full specifications.
    Fill in your current bios settings using the X58 generic bios template.
    We will be able to help you after you've posted with this info.

    This might help:
    Try loading OPTIMIZED settings in your bios.
    Manually set DRAM Voltage.
    Save settings and exit (F10),
    You might need to manually set your ram's memory timings in the bios.

    Until some additional help comes, use the forum's SEARCH feature for:
    x58+memory
    x58+bios

    Your variable speeds have to do with bios settings in the Advanced BIOS panel for:
    C1E
    C2/C2E
    C4/C4E
    EIST

    Disabling these settings will allow your cpu run at full speed all of the time.
    Last edited by profJim; 04-29-2009 at 10:13 PM.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #4
    Join Date
    Apr 2009
    Posts
    20

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    thank you m8 ive sorted the issues with the cpu running at uncorrect speeds i think it was the uummm well i cant remeber the dam name.. hpte or sumthin like that.. enabled i can run it as 32-bit or 64-bit depending on operating system. :))) so diabled that and seems to be fine. Know is just the issue of ocing :D

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    HPET is what you mean, and that should not have been giving you issues unless you set it wrong, which could be as 32bit is default. Set it to what your OS is and you should be fine.

    If you do need help with further overclocks or issues let me know

  6. #6
    Join Date
    Apr 2009
    Posts
    20

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    Ok first sorry Profjim u told me how to fix my problem for some reason i just dident notice it what i idiot i was, ive set all the ram settings to the correct stock settings (8-8-8-26) and 1.64v (closest i can get to 1.65v) heres my ram.... http://www.ocztechnology.com/product...triple_channel
    heres my bios settings :))

    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled]
    Bi-Directional PROCHOT ..................... [Enabled]


    Uncore & QPI Features:
    QPI Link Speed .............................. x36
    Uncore Frequency .......................... 24x
    Isonchronous Frequency ..................[Enabled]


    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 133
    PCI Express Frequency (MHz) ........... [100]

    C.I.A.2 [Disabled]

    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]


    Advanced DRAM Features:
    Performance Enhance ...................... [turbo]
    Extreme Memory Profile (X.M.P) ......... [Disabled] (dont have this option)
    System Memory Multiplier (SPD) ........ [12]
    DRAM Timing Selectable (SPD) .......... [Manual]

    Channel A + B + C

    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8
    tRCD .......................................8
    tRP .........................................8
    tRAS .......................................26

    ##Channel A Advanced Timing Control##
    tRC ........................................ 24(Should be = tRAS + tRP or above for stability)
    tRRD .......................................4
    tWTR ......................................4
    tWR ........................................8
    tWTP .......................................60
    tWL ........................................ (tWTP Must = tWR + tWL + 4)
    tRFC .......................................
    tRTP .......................................4
    tFAW ......................................16
    Command Rate (CMD) ................1

    ##Channel A Misc Timing Control##
    Round Trip Latency ...................56



    Advanced Voltage Control:

    CPU
    Load Line Calibration ................. [Disabled]
    CPU Vcore ............................... AUTO
    QPI/VTT Voltage 1.150v ............AUTO
    CPU PLL 1.800v .......................AUTO

    MCH/ICH
    PCIE 1.500v ...........................AUTO
    QPI PLL 1.100v .......................AUTO
    IOH Core 1.100v .....................AUTO
    ICH I/O 1.500v .......................AUTO
    ICH Core 1.1v ........................AUTO

    DRAM
    DRAM Voltage 1.500v ..............1.640
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

    Know sumthin here is wrongi cant set my ram above 1600mhz or bclk above 133 without my system totaly not booting.. sumtimes no post reboot then reset bios frequencys sumtimes my pc just powers down for good??? (is this normal btw some settings gets me past the initial boot stage to the post screen but the pc wich off at random points thro the boot some times in the intel raid thing sumtimes in the post screen) Anyways thanks alot guys :) looking foward to your repllys. (btw im only after for the momet about 3.2ghz- 3.4ghz on cpu and 1800mhz on ram )

    thanks again !!
    Last edited by masteve; 05-01-2009 at 08:11 PM.

  7. #7
    Join Date
    Apr 2009
    Posts
    20

    Default Re: exe58-ud5 wont post with only a tickle of overclock.


  8. #8
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    At least you didn't select the icon.
    Lsdme is the resident guru and X58 expert.
    I'm not familiar with your mobo, I was just laying the ground work to speed things up.

    It's best if you don't bump your thread, as Lsdme works bass-achwards dealing with the older posts first.
    He does most of his work in the late evening/early morning.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #9
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    What you need to keep in mind when selection voltages is that once inside windows they are less, and this amount varies between voltage settings and BIOS versions.

    I say this because I want you to check out what you are really getting for your 1.64 Dram voltage setting, as it is often less in most BIOS's and your ram may need the full amount or even a bit more to post at spec. Most triple channel kits were actually made as dual channel kits that were supposed to be clocked much higher speed wise and voltage wise. Meaning for example a Triple Channel kit @ 1600Mhz may have been originally designed and packaged as a 1800 or 1866 kit using 1.7-1.8V. Not many were actrually created with X58 in mind, until now some of the newer 2000Mhz ones.

    They just reprogram the SPD's and the repacked them for X58 setups to save cost and cut corners. Not a big deal really, I would have done the same. Which is why some sets may need a little more then others

    Lets see if we can get you going at 1700Mhz before we go for 1800.

    First please update to the latest BIOS if you are not using it already. Here is F6 official, but I do suggest the latest Beta linked below F7c >>
    GIGABYTE - Support&Download - Motherboard - BIOS - GA-EX58-UD5 (rev. 1.0)

    F7c
    http://www.fileden.com/files/2008/7/...X58UD5.F7c.zip

    And please read this for how to flash and load optimized defaults if you are not sure about any of that, very important if you are using RAID. If not read anyway so you are sure of how to use Qflash and load and apply optimized properly after you flash >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Try these settings and see how you get along, CPU will be at 3.6 and ram at 1700 since you wanted to overclock I assume this will be ok with you. If not I have also added stock CPU Speed, ram at 1600 as well under this first table in case you have issues with 3.6/1700


    3.6Ghz (21x170Blck) (Ram 1700Mhz)
    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled] << Disable if you do not use Vmware or Virtual PC programs
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36 or x44 = 6.1Gt/s - 7.48Gt/s (Both will be fine, faster can help)
    Uncore Frequency .......................... x20-21 = 3.4-3.57 (Faster can help)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 170
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [turbo] << Standard for now until you resolve your issues
    Extreme Memory Profile (X.M.P) ......... [Disabled] (dont have this option) Memory Specific is why you do not see this, just means your ram is not XMP programmed
    System Memory Multiplier (SPD) ........ [10] = 1700Mhz
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8
    tRCD .......................................8
    tRP .........................................8
    tRAS .......................................26
    
    Please, for now leave all advanced timings on AUTO except tRFC and tRC (I can help you w/ these all once you get going, but Auto is best until then)
    
    ##Channel A Advanced Timing Control##
    tRC ........................................ 24(Should be = tRAS + tRP or above for stability) << Set  34
    tRRD .......................................4
    tWTR ......................................4
    tWR ........................................8
    tWTP .......................................60 << Set 92
    tWL ........................................ (tWTP Must = tWR + tWL + 4)
    tRFC .......................................
    tRTP .......................................4
    tFAW ......................................16
    Command Rate (CMD) ................1
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................56
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled] << Enabled
    CPU Vcore ............................... 1.325-1.425 (All up to your CPU, I would think 1.34-1.38 should work just fine and may even be a bit excessive)
    QPI/VTT Voltage 1.150v ............1.34-1.34+ should be good, try 1.3 if no luck jump to 1.35 and so on
    CPU PLL 1.800v .......................1.8-1.84 should be good
    
    MCH/ICH
    PCIE 1.500v ...........................1.54
    QPI PLL 1.100v .......................1.18-1.3 Try 1.24 I like it :thumbsup:
    IOH Core 1.100v .....................1.14-1.24+ (Try 1.2-1.24)
    ICH I/O 1.500v .......................1.5-1.58
    ICH Core 1.1v ........................1.14-1.2
    
    DRAM
    DRAM Voltage 1.500v ..............1.640 << Set 1.66-1.68 for now and see if that works, if not try 1.7 but we should not need that until 1800Mhz
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

    Stock 2.66+Turbo = 2.8Ghz (21x133Blck) (Ram 1600Mhz)
    Code:
    Advanced CPU Features:
    CPU Clock Ratio ................................ [20x]
    Intel(R) Turbo Boost Tech .................. [Enabled]
    CPU Cores Enabled ............................ [All]
    CPU Multi Threading .......................... [Enabled]
    CPU Enhanced Halt (C1E) ................... [Disabled]
    C3/C6/C7 State Support .................... [Disabled]
    CPU Thermal Monitor ......................... [Enabled]
    CPU EIST Function ............................ [Disabled]
    Virtualization Technology ................... [Enabled] << Disable if you do not use Vmware or Virtual PC programs
    Bi-Directional PROCHOT ..................... [Enabled]
    
    
    Uncore & QPI Features:
    QPI Link Speed .............................. x36 or x44 = 4.78Gt/s - 5.85Gt/s (Both will be fine, faster can help)
    Uncore Frequency .......................... x24-25 = 3.19-3.32 (Faster can help)
    Isonchronous Frequency ..................[Enabled]
    
    
    Standard Clock Control:
    Base Clock (BCLK) Control ................ [Enabled]
    BCLK Frequency (MHz) ..................... 133
    PCI Express Frequency (MHz) ........... [100]
    
    C.I.A.2 [Disabled]
    
    Advanced Clock Control:
    CPU Clock Drive ..............................[800mV]
    PCI Express Clock Drive ................... [900mV]
    CPU Clock Skew ............................. [0ps]
    IOH Clock Skew ............................. [0ps]
    
    
    Advanced DRAM Features:
    Performance Enhance ...................... [turbo] << Standard for now until you resolve your issues
    Extreme Memory Profile (X.M.P) ......... [Disabled] (dont have this option) Memory Specific is why you do not see this, just means your ram is not XMP programmed
    System Memory Multiplier (SPD) ........ [12]
    DRAM Timing Selectable (SPD) .......... [Manual]
    
    Channel A + B + C
    
    Channel A Timing Settings:
    ##Channel A Standard Timing Control##
    CAS Latency Time ......................8
    tRCD .......................................8
    tRP .........................................8
    tRAS .......................................26
    
    Please, for now leave all advanced timings on AUTO except tRFC and tRC (I can help you w/ these all once you get going, but Auto is best until then)
    
    ##Channel A Advanced Timing Control##
    tRC ........................................ 24(Should be = tRAS + tRP or above for stability) << Set  34
    tRRD .......................................4
    tWTR ......................................4
    tWR ........................................8
    tWTP .......................................60 << Set 88
    tWL ........................................ (tWTP Must = tWR + tWL + 4)
    tRFC .......................................
    tRTP .......................................4
    tFAW ......................................16
    Command Rate (CMD) ................1
    
    ##Channel A Misc Timing Control##
    Round Trip Latency ...................56
    
    
    
    Advanced Voltage Control:
    
    CPU
    Load Line Calibration ................. [Disabled] << Enabled
    CPU Vcore ............................... Auto
    QPI/VTT Voltage 1.150v ............1.20-1.34+ should be good, try 1.25 if no luck jump to 1.30 and so on
    CPU PLL 1.800v .......................1.8 should be good
    
    MCH/ICH
    PCIE 1.500v ...........................1.54
    QPI PLL 1.100v .......................1.18-1.3 Try 1.24 I like it :thumbsup:
    IOH Core 1.100v .....................1.14-1.24+ (Try 1.2-1.24)
    ICH I/O 1.500v .......................1.5-1.58
    ICH Core 1.1v ........................1.14-1.2
    
    DRAM
    DRAM Voltage 1.500v ..............1.66-1.68
    DRAM Termination 0.750v [AUTO]
    Ch-A Data VRef. 0.750v [AUTO]
    Ch-B Data VRef. 0.750v [AUTO]
    Ch-C Data VRef. 0.750v [AUTO]
    Ch-A Address VRef. 0.750v [AUTO]
    Ch-B Address VRef. 0.750v [AUTO]
    Ch-C Address VRef. 0.750v [AUTO]

  10. #10
    Join Date
    Apr 2009
    Posts
    20

    Default Re: exe58-ud5 wont post with only a tickle of overclock.

    thanks people :)) much help i am running stable at 1600mhz. Ok know im worrying about somthing else .. what is a normal temp for the i7? Im worried im running hot.. thus could be causing me problems. heres a screen for u guys to ponder at :))


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •