Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable




  1. #31
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable

    @devoh

    Nice!!!
    Let us know when you've reached the limit.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #32

    Default Re: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable

    hooray... devoh!... I would like to see your voltages and timings... I can't seem to get it nailed down... everything I've tried posts but won't boot....

    alas, I have the day off tomorrow. That gives me all day to mess with it.
    Quote Originally Posted by Alex St. John
    Consider for a moment that what we think of as “intelligence” is the byproduct of a computing architecture that depends on massive parallelism to interact with the world in real time without stalling for progress bars. If our ancestors’ brains had depended on running Vista on current dual-core processors for their survival, they would have been eaten by bears.

    Best Quote Ever...
    Quote Originally Posted by Psycho101
    Obey the one and only rule without question when you overclock.... don't cause a fire. Fires are hot and burny... not good.
    Intel E8400 EO@445x9--Gigabyte EP45-UD3P v1.1 ~ F9--EVGA 9800GT @ 700/1750/1100--8GB Gskill 1066

  3. #33

    Default Re: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable

    Quote Originally Posted by Alex St. John
    Consider for a moment that what we think of as “intelligence” is the byproduct of a computing architecture that depends on massive parallelism to interact with the world in real time without stalling for progress bars. If our ancestors’ brains had depended on running Vista on current dual-core processors for their survival, they would have been eaten by bears.

    Best Quote Ever...
    Quote Originally Posted by Psycho101
    Obey the one and only rule without question when you overclock.... don't cause a fire. Fires are hot and burny... not good.
    Intel E8400 EO@445x9--Gigabyte EP45-UD3P v1.1 ~ F9--EVGA 9800GT @ 700/1750/1100--8GB Gskill 1066

  4. #34
    Join Date
    Mar 2009
    Posts
    35

    Default Re: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable

    Ok, so it's been a bit since I was here. I've done some testing and found my stability at 500*8/1.325vcore~1:1/5-5-4-12, as well as 445*9/1.296vcore~5:6/5-5-5-14. Now here's what I'm not understanding; with SMART fan on in BIOS, working at 400*9/1.196vcore~3:4, everything is ok, but once I OC to ANYTHING, SMART fan stops working and 'ET6' will not let me change my CPU fan speed, which gets pushed to 100% power.

    Anyone heard of this before?


    Mark-
    Antec 300, E8400/CO-6 4.05GHz CPUID 1.344/BIOSvcore1.3750 VTT1.320 CPURefv0.835/0.76 PLL1.57 Cooled by~
    DD-CPX-Pro
    12V Pump, 3/8"ID-1/2"OD tube, Dual bay reservoir,
    86 Camaro Heatercore, x2 140mm push/pull, MPC-CPU Quad core WB. Hot Day 35c/58c IBT
    KHX8500D2K2/4G 2x2GB HyperX 1080MHz/CAS5-5-5-5-15-tRD9-tRFC54-tWTR13-tRRD3-tRD_WD9-tRTP7-tREF4213-CR2T DRAMv2.2V DRAMRefv1.1 -Getting tighter!
    GA-EP45-UD3R v1.1 F12 MCH1.3 MCHRefv0.835 I/O ICHcore - eVGA GTX275 @ 691/1512/1224
    Games, Media, Programs - WD5001AALS, System - WD500AAKS, Corsair TX650


  5. #35
    Join Date
    Mar 2009
    Posts
    35

    Default Re: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable

    Damn, pushed to back page in less than a day.

    Anyone catch my last post?
    Antec 300, E8400/CO-6 4.05GHz CPUID 1.344/BIOSvcore1.3750 VTT1.320 CPURefv0.835/0.76 PLL1.57 Cooled by~
    DD-CPX-Pro
    12V Pump, 3/8"ID-1/2"OD tube, Dual bay reservoir,
    86 Camaro Heatercore, x2 140mm push/pull, MPC-CPU Quad core WB. Hot Day 35c/58c IBT
    KHX8500D2K2/4G 2x2GB HyperX 1080MHz/CAS5-5-5-5-15-tRD9-tRFC54-tWTR13-tRRD3-tRD_WD9-tRTP7-tREF4213-CR2T DRAMv2.2V DRAMRefv1.1 -Getting tighter!
    GA-EP45-UD3R v1.1 F12 MCH1.3 MCHRefv0.835 I/O ICHcore - eVGA GTX275 @ 691/1512/1224
    Games, Media, Programs - WD5001AALS, System - WD500AAKS, Corsair TX650


  6. #36
    Join Date
    May 2009
    Location
    East Coast USA
    Posts
    160

    Default Re: E8400, GA-EP45-UD3R, HyperX 1066: Wanting to get 500MHz FSB stable

    Quote Originally Posted by pdxer View Post
    Ok, so it's been a bit since I was here. I've done some testing and found my stability at 500*8/1.325vcore~1:1/5-5-4-12, as well as 445*9/1.296vcore~5:6/5-5-5-14. Now here's what I'm not understanding; with SMART fan on in BIOS, working at 400*9/1.196vcore~3:4, everything is ok, but once I OC to ANYTHING, SMART fan stops working and 'ET6' will not let me change my CPU fan speed, which gets pushed to 100% power.

    Anyone heard of this before?


    Mark-

    No I have not. My fan went to 100% but that was because I was at that level in ET6 with the SMART fan temps... ie 100% was at like 60c and I was at 62c. Maybe try a reset to defaults and then enter manually your settings?

    -devoh
    Antec P180 case
    Intel E8500 E0 Stepping
    Gigabyte GA-EP45-UD3P rev 1.1 BIOS F10j
    Thermalright Ultra eXtreme 120!! Do NOT try and save a few bucks with your cooler.
    Crucial Ballistic PC6400 cas 4 memory 2 x 2G
    2 x WD Black Edition 640G 32Megs cache 7200RPM
    XFX Geforce 260/216 Black Edition
    Corsair TX650W
    Running on 64 bit Win 7 (AHCI mode)

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •