Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: SATA drive shows as SCSI




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  2. #12

    Default Re: SATA drive shows as SCSI

    Quote Originally Posted by Lsdmeasap View Post
    Right!! And hopefully it won't come to anything like that someday!
    Now I'm sad.
    <<< LGA2011 System Summary >>>
    > Power Supply: CORSAIR AX Series AX860 860W 80 PLUS PLATINUM Haswell Ready Full Modular (NE Link)
    > Chipset : Intel X99
    > Mainboard :Gigabyte GA-X99-Ultra Gaming
    (NE Link)
    > Processor : i7-6850K (NE Link)
    > AIO: Corsair Hydro Series H100i V2 (NE Link)
    > Physical Memory : G.SKILL TridentZ Series 32GB (4 x 8GB) DDR4 3200 Model F4-3200C14Q-32GTZSW (NE Link)
    > Video Card : 2x ASUS ROG STRIX-GTX1070-O8G-GAMING (NE Link)


    <<< LGA1366 System Summary >>>
    > Power Supply:
    >>>Original PSU (2011-01) :
    Corsair 620HX (NE Link)
    >>>Upgrade PSU (2012-01) : CORSAIR AX850 (CMPSU-850AX) 850W (NE Link)
    > Chipset : Intel X58
    > Mainboard : Gigabyte GA-X58A-UD3R (REV.2.0) (FB BIOS)
    (NE Link MPP Link)
    > Processor : i7-950 (Revision D0) 3.0GHz @3.84GHz
    (NE Link MPP Link)
    > HSF:
    Noctua NH-D14 (NE Link MPP Link)
    > Physical Memory :
    >>>Original RAM (2011-01) : G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 1600 (PC3 12800) Model F3-12800CL9T-6GBNQ
    >>>Upgrade RAM (2012-01) : Mushkin Enhanced Blackline 12GB (3 x 4GB) 240-Pin DDR3 2000 (PC3 16000) w/FrostByte Heatsink Model 998990 (NE Link MPP Link OverClockersClub Dot Com Article)
    > Video Card :
    >>>Original Vid Card (2011-01) : BFG Geforce GTX295 (
    NE Link)
    >>>Upgrade Vid Card(2012-01) : (2) EVGA 02G-P3-1568-KR GTX 560 Ti (2GB)-SLI (
    NE Link)
    >>>Upgrade Vid Card(2013-07) : (2) GTX 760-SLI Gigabyte GV-N760OC-4GB (NE Link)
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    > Monitor :
    ViewSonic Pro Series VP2655wb Black 26" (
    NE Link)
    > Operating System : Windows 7 Ultimate
    > Case : COOLER MASTER HAF X RC-942-KKN1 Black Steel (
    NE Link)

    <<< LGA775 System Summary >>>
    > Power Supply: Corsair 620HX (
    NE Link)
    > Mainboard : Gigabyte P35-S3G (F2 BIOS)
    > Chipset : Intel P35
    > Processor : Core 2 Duo E8400 Wolfdale (Revision C0) 3.0GHz @ 3950 MHz
    > HSF: Arctic Cooling Freezer 7 Pro
    > Physical Memory : CORSAIR DOMINATOR 4GB (2 x 2GB) (
    Link)
    > Video Card : BFG Geforce GTX295
    > DVD-Rom Drive : TSSTcorp CDDVDW SH-S203B ATA Device
    >
    Monitor : ViewSonic Pro Series VP2655wb Black 26"
    > Operating System : Windows 7 Ultimate


  3. #13
    Join Date
    Jan 2010
    Location
    İstanbul
    Posts
    3

    Default Re: SATA drive shows as SCSI

    friends, ı get problem

    AHCI Drive Init...
    ID Device Attached
    0000 WDC WD3200AAKS

    Press CtrL+A to enter Hyper Drive Utility

    what is this!
    Computer doesn't start..
    I bought a new computer and I setup all drivers. Finally, sound driver. Computer asked "do you want to restart computer" I said yes. But now Computer become a fail to start. What I must?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •