Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46

Thread: G.Skill memory for EP45-UD3P




  1. #41
    Join Date
    Mar 2008
    Location
    Brisbane, Australia
    Posts
    79

    Default Re: G.Skill memory for EP45-UD3P

    Quote Originally Posted by kick View Post
    No real experience of o/c dual cores(aside from my D820 which is more 2 p4's stuck together and no seperate core readings).

    Is 1.30v the processor VID?
    Seems stable enough altho the memory secondary timings do seem very "loose".
    Who cares on that tho if the bandwidth is good. Did you do any bandwidth tests/comparisons with the memory at different settings?
    Core VID as shown by RealTemp is min 1.10 and max 1.30. At stock settings (everything on AUTO) but with speedstep and all that stuff turned off the actual core voltage (CPU-Z) is 1.28v. No bandwidth testing. Secondary timings are lose cause that's what they get set to when on AUTO, but still getting memtest errors even with those loose timings so no point in tweaking them just yet, but I expect it's probably the timings I need to tweak to get rid of the memtest errors, I dunno.

    To be honest I don't think I have run a memtest out of the box, I probably should have done that as I'm trying to rule out faulty memory or memory compatability problem. I will run memtest o'night with everything at stock settings. I have seen a few people around with this board, memory and cpu, but as they say every board is different.
    (1) Gigabyte 3DAurora chassis - Gigabyte Ex38-DS4 - Xeon 3110 - Zalman CNPS9500 LED - 2x1GB PC2 8500 Crucial Ballistix Tracer 2.0v (BL12864AL106A) - ThermalTake Cyclo RAM cooler - 2xMSI Radeon HD4670 - Corsair HX 620W - WD 36GB Raptor - Seagate 250GB (ST3250310AS) - Asus DRW 2014LIT - XP Pro SP3 (32bit)
    (2) NZXT Apollo chassis - Gigabyte EP45-UD3P - E8400 - Xigmatek S1283 Red Scorpion - 2x2GB PC2 8800 G.Skill 1.9v (F2-8800CL5D-4GBPI) - Gigabyte GeForce 9600GT - Corsair HX 520W - Seagate 250GB (ST3250318AS) - LG DRW GH22NP20 - XP Pro SP3 (32bit)

  2. #42
    Join Date
    Mar 2008
    Location
    Brisbane, Australia
    Posts
    79

    Default Re: G.Skill memory for EP45-UD3P

    Well, again after much testing, below are the settings I've settled on. My main aim was to simply get 3.6GHz with the memory running at or as close as possible to it's rated speed of 1100Mhz. So I was trying 450FSB with 2.40B strap (1080Mhz). (I've also tried various settings around 450, e.g. 444, 449 etc.) Seriously, (within safe voltage limits) I tried pretty much every combination of MCH Core/CPU Termination/CPU PLL/DDR Voltage, including low values and high values. Every single combination gives memtest errors. As mentioned in earlier posts, nothing and I mean nothing, works on the D strap. So assuming the memory isn't faulty (time will tell but I don't think it is), then this board/memory combination is exceedingly picky. As Lsdmeasap said, P45 is a tricky beast indeed.

    I don't know why I am getting memtest errors with almost any configuration, I know, it suggests bad memory, but the few configurations that don't give memtest errors seem perfectly stable with Prime95 testing. Again, I guess time will tell.

    All testing was done at 5 5 5 15 (spec) and I repeated all testing with and without loose sub-timings. When testing the various MCH Core/CPU Term. combinations, I tested by using default values for the reference voltages (default, not AUTO) and I also tested by using the generally accepted method of setting reference voltages for this board/cpu, i.e. with CPU Termination at 1.20v leave CPU reference at 0.76v and set MCH reference to around 0.66-0.70v, then let them adjust automatically as CPU Term. is adjusted.

    So you can see below I've had to settle on FSB 400 with 2.40B, running my 1100Mhz memory at 960Mhz. I'm not so much concerned at running the memory at 140Mhz under spec, more concerned about the hassle I had to go through to even get to this stage and why I'm getting memtest errors. I'm open to suggestions as to what I might be able to try from here on. At least voltages are fairly low across the board and timings not too bad.

    Here are my current settings. I get no memtest86+ errors with these settings (one of the very combinations where that is the case). IntelBurnTest is OK on these settings at 30 passes (several times). Prime95 blend 17 hours with no errors, Prime95 small FFTs 12 hours with no errors.


    Code:
    Robust Graphics Booster ...............: [Auto]
    CPU Clock Ratio .......................: [ 9]
    Fine CPU Clock Ratio...................: [+0.0]
    CPU Frequency .........................: 3.60GHz (400*9)
     
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control.................: [Enabled] 
    CPU Host Frequency (Mhz) ..............: [400Mhz]
    PCI Express Frequency (Mhz) ...........: [100]
     
    C.I.A.2 ...............................: [Disabled]
     
    Advanced Clock Control [Press Enter]
    CPU Clock Drive........................: [800mV]
    PCI Express Clock Drive................: [900mV]
    CPU Clock Skew (ps)....................:   [0ps]
    MCH Clock Skew (ps)....................:   [0ps]
     
    DRAM Performance Control
    Performance Enhance....................: [STANDARD]
    Extreme Memory Profile (X.M.P.)........: [Disabled]
    (G)MCH Frequency Latch.................: [Auto]
    System Memory Multiplier ..............: [2.40B] 
    Memory Frequency (Mhz) ................: [960]
    DRAM Timing Selectable ................: [Manual]
     
    Standard Timing Control
    CAS Latency Time.......................:  [5]
    tRCD ..................................:  [5]
    tRP....................................:  [5]
    tRAS...................................:  [15]
     
    Advanced Timing Control
    tRRD...................................:  [3]
    tWTR...................................:  [3]
    tWR....................................:  [4]
    tRFC...................................:  [48]
    tRTP...................................:  [3]
    Command Rate (CMD) ....................:  [2]
     
    Driving Strength Profiles
    Driving Strength ......................: [1066]
     
    Channel A
    Static tRead Value.....................: [8]
    tRD Phase0 Adjustment..................: [Auto]
    tRD Phase1 Adjustment..................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
     
    Trd2rd(Different Rank).................: [Auto]
    Twr2wr(Different Rank).................: [Auto]
    Twr2rd(Different Rank).................: [Auto]
    Trd2wr(Same/Diff Rank).................: [Auto]
     
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    DDR Write Training.....................: [Auto]
     
    Channel B
    Static tRead Value.....................: [8]
    tRD Phase0 Adjustment..................: [Auto]
    tRD Phase1 Adjustment..................: [Auto]
    tRD Phase2 Adjustment .................: [Auto]
    tRD Phase3 Adjustment..................: [Auto]
     
    Trd2rd(Different Rank).................: [Auto]
    Twr2wr(Different Rank).................: [Auto]
    Twr2rd(Different Rank).................: [Auto]
    Trd2wr(Same/Diff Rank).................: [Auto]
     
    Dimm1 Clock Skew Control...............: [Auto]
    Dimm2 Clock Skew Control...............: [Auto]
    DDR Write Training.....................: [Auto]
     
    Motherboard Voltage Control
     
    CPU---------------------Normal-----------Current
     
    Load Line Calibration..................: [Disabled]
    CPU Vcore...............1.30000V.......: [1.250V]
    CPU Termination.........1.200V.........: [1.220V]
    CPU PLL.................1.500V.........: [1.500V]
    CPU Reference...........0.760V.........: [0.772V]  
     
    MCH/ICH
    MCH Core................1.100V.........: [1.220V]
    MCH Reference...........0.760V.........: [0.772V]
    MCH/DRAM Reference......0.900V.........: [0.850V]
    ICH I/O.................1.500V.........: [1.500V]
    ICH Core................1.100V.........: [1.100V]
     
    DRAM
    DRAM Voltage............1.800V.........: [1.800V ]
    DRAM Termination........0.900V.........: [0.850V]
    Channel A Reference.....0.900V.........: [0.850V]
    Channel B Reference.....0.900V.........: [0.850V]
     
    Advanced Settings
    Limit CPUID Max. to 3..................: [Disabled]
    No-Execute Memory Protect..............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Enabled]
    C2/C2E State Support...................: [Disabled]
    x C4/C4E State Support.................: [Disabled]
    CPU Thermal Monitor 2(TM2) ............: [Enabled]
    CPU EIST Function......................: [Disabled]
    Virtualization Technology..............: [Disabled]
     
    Integrated Peripherals
    USB Storage Function .............: [Disabled]
    (1) Gigabyte 3DAurora chassis - Gigabyte Ex38-DS4 - Xeon 3110 - Zalman CNPS9500 LED - 2x1GB PC2 8500 Crucial Ballistix Tracer 2.0v (BL12864AL106A) - ThermalTake Cyclo RAM cooler - 2xMSI Radeon HD4670 - Corsair HX 620W - WD 36GB Raptor - Seagate 250GB (ST3250310AS) - Asus DRW 2014LIT - XP Pro SP3 (32bit)
    (2) NZXT Apollo chassis - Gigabyte EP45-UD3P - E8400 - Xigmatek S1283 Red Scorpion - 2x2GB PC2 8800 G.Skill 1.9v (F2-8800CL5D-4GBPI) - Gigabyte GeForce 9600GT - Corsair HX 520W - Seagate 250GB (ST3250318AS) - LG DRW GH22NP20 - XP Pro SP3 (32bit)

  3. #43
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: G.Skill memory for EP45-UD3P

    Which version of Memtest have you been running?
    Some have reported problems with the 3.x versions.
    Memtest86+ (version 2.11) is solid.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  4. #44
    Join Date
    Mar 2008
    Location
    Brisbane, Australia
    Posts
    79

    Default Re: G.Skill memory for EP45-UD3P

    I was running with memtest 86+ 2.01 initilally, then swapped to 2.11, didn't make any difference.
    (1) Gigabyte 3DAurora chassis - Gigabyte Ex38-DS4 - Xeon 3110 - Zalman CNPS9500 LED - 2x1GB PC2 8500 Crucial Ballistix Tracer 2.0v (BL12864AL106A) - ThermalTake Cyclo RAM cooler - 2xMSI Radeon HD4670 - Corsair HX 620W - WD 36GB Raptor - Seagate 250GB (ST3250310AS) - Asus DRW 2014LIT - XP Pro SP3 (32bit)
    (2) NZXT Apollo chassis - Gigabyte EP45-UD3P - E8400 - Xigmatek S1283 Red Scorpion - 2x2GB PC2 8800 G.Skill 1.9v (F2-8800CL5D-4GBPI) - Gigabyte GeForce 9600GT - Corsair HX 520W - Seagate 250GB (ST3250318AS) - LG DRW GH22NP20 - XP Pro SP3 (32bit)

  5. #45
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: G.Skill memory for EP45-UD3P

    The obvious test (previously mentioned) would be to swap memory with a friend and see if the other memory works better in your system and if your friend has any issues with your memory.

    This is a long shot, but I've been running my memory for the past month using slots 2 & 4. I spent a week testing with this configuration to assist a poster that had different issues with possible bad memory slots. It turned out that his UD3P was defective. While my current memory setup isn't recommended, I've had absolutely no problems using the #2 & #4 memory slots.

    I wouldn't do a lot of testing using these memory slots, just a couple of tests using conservative settings that failed in your earlier tests.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  6. #46
    Join Date
    Mar 2008
    Location
    Brisbane, Australia
    Posts
    79

    Default Re: G.Skill memory for EP45-UD3P

    Yeah thanks, I will get around to testing with some different memory. I am currently using slots 2&4, I was using 1&3 initially. I get the same memtest error behaviour using 1&3 or 2&4.
    (1) Gigabyte 3DAurora chassis - Gigabyte Ex38-DS4 - Xeon 3110 - Zalman CNPS9500 LED - 2x1GB PC2 8500 Crucial Ballistix Tracer 2.0v (BL12864AL106A) - ThermalTake Cyclo RAM cooler - 2xMSI Radeon HD4670 - Corsair HX 620W - WD 36GB Raptor - Seagate 250GB (ST3250310AS) - Asus DRW 2014LIT - XP Pro SP3 (32bit)
    (2) NZXT Apollo chassis - Gigabyte EP45-UD3P - E8400 - Xigmatek S1283 Red Scorpion - 2x2GB PC2 8800 G.Skill 1.9v (F2-8800CL5D-4GBPI) - Gigabyte GeForce 9600GT - Corsair HX 520W - Seagate 250GB (ST3250318AS) - LG DRW GH22NP20 - XP Pro SP3 (32bit)

Page 5 of 5 FirstFirst ... 345

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •