Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5




  1. #1
    Join Date
    May 2009
    Posts
    6

    Default Phenom II 955 @ 1.6 GHz on GA-MA790FX-DS5

    Hi I've got a Gigabyte GA-MA790FX-DS5 and I've installed a Phenom II 955 with everything set to auto in the BIOS it runs at 1.6GHz the chip is supposed to be 3.2GHz. I have the latest published BIOS which is F8a, I have tried upping the multi and voltage to match stock levels in the BIOS but it will not POST. I've tried upping the volts to see if it saves the setting and according to AMD Overdrive it does not. Hence it not posting at the stock multi setting as it doesn't get enough juice. I can set the CPU to the correct settings through AMD overdrive and it runs fine. I would like to know when a BIOS that fixes this issue is going to be available
    Last edited by SKoob; 05-01-2009 at 07:06 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    This CPU is supported since BIOS F6 so lets check a few things here.

    Did you load optimized defaults and save/apply/reboot after your last BIOS flash to F8a? If not you must do this before making changes in the BIOS, and you must not use older BIOS profiles in a newer BIOS.

    Just checking to be sure you have all that covered as it does not sound like you did since you mentioned you need to up multi's and voltages to show stock levels. After you load optimized and reboot the CPU will be correctly recognized and you will not need to change any Multi's

    I do read similar issues with this board and a 9850 though having to use overdrive, so you may be correct and it may be a BIOS issue after all but I just wanted to be sure you knew of the above mentioned things. Have you asked Tech Support about this CPU and board combination and the BIOS issues to see what they have to say? If not, I would go ahead and see what the reply is >>
    http://www.gigabyte.com.tw/Support/ServiceCenter.aspx

  3. #3
    Join Date
    May 2009
    Posts
    6

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    Yes I loaded optimised settings after updating the BIOS, I tried BIOS F6 and it will not POST with the CPU, tried F7 and tried F8a and both seem to set the cpu to run at 1.6 with greatly reduced voltage. It clearly has to be a BIOS issue as it doesn't apply voltage settings, it applys the multiplyer settings fine but as it doesn't provide the correct volts it will not POST Already sent an email regarding this issue to Gigagyte, it is currently being processed
    Last edited by SKoob; 05-01-2009 at 04:57 PM.

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    Hmm, well you very well could be correct for sure. Let us know what their reply is about this.

    Does it post correctly if you set the higher voltages in the MIT Section of the BIOS instead of the OverDrive app? If you have not tried that please do, and you may want to disable quiet and cool, and any other energy saving features so that voltages are not affected due to those

  5. #5
    Join Date
    May 2009
    Posts
    6

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    First thing I did was disable C&Q, It will not post with the voltage upped to the correct 1.35V through the bios and the multi @ 16x, like I said I'd checked to see if it upped the voltage at all with the multi at auto and it had not, it does apply the higher voltage to my memory though through the bios. Been waiting 3 days for a reply and still no word from Gigabyte

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    Ahh, sorry to hear! If you do not hear back by Monday night, I would send out a new Email. Keep us posted please, sorry I cannot help more but no AMD Setups here

  7. #7
    Join Date
    May 2009
    Posts
    6

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    Quote Originally Posted by Lsdmeasap View Post
    Ahh, sorry to hear! If you do not hear back by Monday night, I would send out a new Email. Keep us posted please, sorry I cannot help more but no AMD Setups here
    Thats cool thanks for your help

  8. #8
    Join Date
    May 2009
    Posts
    6

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    Been looking further into the problem, seems the highest voltage setting I can apply at bios level is 1.028 whereas the stock for my cpu is 1.350, also AMD overdrive will siop working sparodicly and the only way to get it to work is to clear the cms by either removing the cmos battery or by flashing the bios. Sent another email outlining this to Gigabyte as I really want to be able to use my CPU as it should.
    Last edited by SKoob; 05-05-2009 at 12:45 AM. Reason: crap spelling

  9. #9
    Join Date
    Oct 2002
    Posts
    11

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    Did you notice my post in the BIOS thread? My 955 did exactly the same thing, so I tried the beta bios F8c (q-flashed) and that almost bricked my motherboard.
    I see today the 955 has been removed as a supported processor for the DS5.

    OTOH, a guy on the amd forum says the beta bios worked great. My 955 is sitting on the desk waiting for a workable BIOS. I do have a support ticket ongoing with GB but no response since I told them my horror story.
    I have a feeling it has something to do with my 3870x2 as the BIOS beep codes pointed to a video error (1 long 2 short). and also lit up two diagnostic led's on the 3870x2 which I didn't even know existed until I tried the beta bios.
    Spider: Phenom II 955BE, Gigabyte GA-MA790FX-DS5, Asus 3870x2, ASUS Xonar D2X pcie, 4 x 1gig OCZ2N1066SR2GK @800, OCZ StealthXstream 600w, Antec 900 case. Vista x64 HP SP1
    #2 Athlon 64 X2 4200+, 1950pro, Asus A8V-D, Enermax 465P
    #3 2500 Barton, x800xl, ASUS A7N8X-E, Antec 400

  10. #10
    Join Date
    May 2009
    Posts
    6

    Default Re: Phenom II 955 @ 1.6 GHz on GB-MA790FX-DS5

    I had the RSS feed setup for the BIOS updates, seems they have changed F6 on the sly I gave up waiting in the end and got an MSI board, the BIOS is great and the board lets me overclock like hell

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •