Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Gigabyte GA-MA790X-UD4P not posting




  1. #1
    Join Date
    May 2009
    Posts
    2

    Default Gigabyte GA-MA790X-UD4P not posting

    Gigabyte GA-MA790X-UD4P is not posting, let alone displaying the bios screen. This motherboard doesn't have any lights, LEDs, or speakers on it, so I'm not having much luck determing the cause. Power is being successfully supplied to the motherboard, as the CPU fan, and video card fan both turn on when the power is turned on.

    I have disconnected the motherboard from the case mount and put it on a wooden floor to prevent any short or grounding.

    I have only added the following to the motherboard:
    AMD Phenom II X4 940 Deneb 3.0GHz Socket AM2+ 125W Quad-Core Black Edition Processor Model HDZ940XCGIBOX - Retail and heatsink/fan
    Kingston HyperX 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 Desktop Memory Model KHX8500D2K2/4G - Retail

    I tried using both a ATI X800XL 256MB video card and a NVidea 9600 GSO 384MB video card. Both of which I confirmed work (both do have dual outputs).

    I also have used two different power supplies, including an Antec 650W power supply I just bought today.

    Despite doing all of this, nothing appears on my monitor so I never can see a bios screen, the case speaker does not make any beeps even though it is hooked up, and no USB devices like my mouse or keyboard appear to have any power when the computer is on.

    I would greatly appreciate any suggestions of what further course of action I should take. Thanks
    Last edited by Cathedral; 05-03-2009 at 07:00 AM.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-MA790X-UD4P not posting

    Have you tried with one stick of ram in slot one? Can you test this memory in another setup to be sure both sticks work properly? Faulty memory shipments happens more often then we would like to believe.

    You may also want to try to clear the CMOS, here is my method in post #2 >>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    No beeps is very odd, sounds like a short or bent CPU/Socket Pins. Can you check that as well if you have no luck with one stick of ram or clearing the CMOS

    I have to ask, sorry, you do have the 8Pin EPS 12V and the 24Pin connected to the board correct?

  3. #3
    Join Date
    May 2009
    Posts
    7

    Default Re: Gigabyte GA-MA790X-UD4P not posting

    I'm having the exact same problem with a GA MA790X-UD4 and the Phenom II 940BE.

    I have tried different RAM, different PSU, different GFX card....and I have a cheap AM2 Sempron arriving in a few days so I can test the CPU.

    Apart from that I have tried everything I can think of and what has been suggested to me on various forums. If you find a solution please let me know, and i'll do the same considering our Motherboards are basically the same.
    AMD Phenom II x4 940 3.0Ghz @ stock (for now)/G.SKill DDR2 PC8500 1066Mhz 5-5-5-15
    Gigabyte GA MA790X-UD4/Radeon HD4890 1Gb
    3x 640Gb Western Digital Caviar Black
    Creative X-Fi Xtreme Music

  4. #4
    Join Date
    May 2009
    Posts
    2

    Default Re: Gigabyte GA-MA790X-UD4P not posting

    I took lsdmeasap's suggestion of trying a single stick of RAM, and it looks like one of them is bad, so I'll RMA that stick.

    Lsdmeasap, thanks for the suggestion and all the valuable support and help you provide to people like me on this board.

    Tiamat, I'm sorry you're having such problems. You've already done everything I would have suggested short of trying a new motherboard that is known to work with your existing PSU, RAM, GXF, and CPU. Basically, it sounds like you're doing a great job of doing a differential diagnostic of testing one part at a time with other parts that are known to be good. I will say that I wish more motherboards used a simple LED way of displaying POST errors, since that would have helped guys like us greatly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •